<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><script>var __litespeed_var_0__="16171b5397";</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /> <script data-cfasync="false" type="text/javascript" src="data:text/javascript;base64,dmFyIGV3d3dfd2VicF9zdXBwb3J0ZWQ9ITE7ZnVuY3Rpb24gY2hlY2tfd2VicF9mZWF0dXJlKEEsZSl7aWYoZT12b2lkIDAhPT1lP2U6ZnVuY3Rpb24oKXt9LGV3d3dfd2VicF9zdXBwb3J0ZWQpZShld3d3X3dlYnBfc3VwcG9ydGVkKTtlbHNle3ZhciB3PW5ldyBJbWFnZTt3Lm9ubG9hZD1mdW5jdGlvbigpe2V3d3dfd2VicF9zdXBwb3J0ZWQ9MDx3LndpZHRoJiYwPHcuaGVpZ2h0LGUmJmUoZXd3d193ZWJwX3N1cHBvcnRlZCl9LHcub25lcnJvcj1mdW5jdGlvbigpe2UmJmUoITEpfSx3LnNyYz0iZGF0YTppbWFnZS93ZWJwO2Jhc2U2NCwiK3thbHBoYToiVWtsR1Jrb0FBQUJYUlVKUVZsQTRXQW9BQUFBUUFBQUFBQUFBQUFBQVFVeFFTQXdBQUFBUkJ4QVIvUTlFUlA4REFBQldVRGdnR0FBQUFCUUJBSjBCS2dFQUFRQUFBUDRBQUEzQUFQN210UUFBQUE9PSJ9W0FdfX1jaGVja193ZWJwX2ZlYXR1cmUoImFscGhhIik7" defer></script><script data-cfasync="false" type="text/javascript" src="data:text/javascript;base64,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" defer></script><title>Break into the high fantasy genre with these reads - Good e-Reader</title><meta name='robots' content='max-image-preview:large' /><meta property="og:description" content="High fantasy is one of the most engrossing and beautifully written genres of literature. Here are some of the best picks to enter this sub-category."><meta property="og:title" content="Break into the high fantasy genre with these reads"><meta property="article_publisher" content="https://facebook.com/goodereader/"><meta property="og:image" content="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://goodereader.com/blog/e-book-news/break-into-the-high-fantasy-genre-with-these-reads"><meta property="og:site_name" content="Good e-Reader"><meta property="article:published_time" content="2022-01-05T17:23:08-05:00"><meta property="article:modified_time" content="2022-01-05T17:23:08-05:00"><meta property="og:updated_time" content="2022-01-05T17:23:08-05:00"><meta name="twitter:title" content="Break into the high fantasy genre with these reads"><meta name="twitter:description" content="High fantasy is one of the most engrossing and beautifully written genres of literature. Here are some of the best picks to enter this sub-category."><meta name="twitter:image" content="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg"><meta name="twitter:site" content="@goodereader"><meta name="twitter:creator" content="@goodereader"><meta name="twitter:card" content="summary_large_image"><style>@font-face {
		font-family: "sw-icon-font";
		src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}</style><meta name="description"  content="High fantasy is one of the most engrossing and beautifully written genres of literature. Here are some of the best picks to break you into this sub-category." /><meta name="keywords"  content="ebooks,e-books,books,fantasy,high-fantasy,high fantasy," /><link rel="canonical" href="https://goodereader.com/blog/e-book-news/break-into-the-high-fantasy-genre-with-these-reads" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//assets.goodereader.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//3.bp.blogspot.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//z-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//referrer.disqus.com' /><link rel='dns-prefetch' href='//disqus.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//sitename.disqus.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//a2.adform.net' /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Feed" href="https://goodereader.com/blog/feed" /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Comments Feed" href="https://goodereader.com/blog/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Break into the high fantasy genre with these reads Comments Feed" href="https://goodereader.com/blog/e-book-news/break-into-the-high-fantasy-genre-with-these-reads/feed" /><link rel='stylesheet' id='layerslider-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css' media='all' /><link rel='stylesheet' id='magazine-pro-css'  href='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/style.css' media='all' /><style id='magazine-pro-inline-css'>button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.sidebar .widget a.button:focus,
		.sidebar .widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #469bd1;
			color: #222222;
		}

		

		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #469bd1;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 380px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 380px);
		}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://assets.goodereader.com/blog/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='tenup-tabs-style-inline-css'>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</style><link rel='stylesheet' id='selectize-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-product-search/css/selectize/selectize.min.css' media='all' /><link rel='stylesheet' id='wps-price-slider-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-product-search/css/price-slider.min.css' media='all' /><link rel='stylesheet' id='product-search-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-product-search/css/product-search.min.css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css' media='all' /><link rel='stylesheet' id='ywsbs-plans-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-subscription-premium/assets/css/ywsbs-plans.css' media='all' /><link rel='stylesheet' id='yith-faq-shortcode-icons-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-faq-plugin-for-wordpress-premium/assets/css/icons.min.css' media='all' /><link rel='stylesheet' id='yith-faq-shortcode-frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-faq-plugin-for-wordpress-premium/assets/css/frontend.min.css' media='all' /><link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css' media='all' /><link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/css/style.css' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/rating-widget-premium/resources/css/site-rating.css' media='all' /><link rel='stylesheet' id='social-widget-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/social-media-widget/social_widget.css' media='all' /><link rel='stylesheet' id='woo-dis-comments-and-ratings-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woo-dis-comments-and-ratings/public/css/wp-dis-comments-and-ratings-woo-public.css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' media='only screen and (max-width: 1023px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce.css' media='all' /><link rel='stylesheet' id='magazine-woocommerce-styles-css'  href='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/lib/woocommerce/magazine-woocommerce.css' media='screen' /><style id='magazine-woocommerce-styles-inline-css'>.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:focus,
		.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:hover,
		.woocommerce a.button:focus,
		.woocommerce a.button:hover,
		.woocommerce a.button.alt:focus,
		.woocommerce a.button.alt:hover,
		.woocommerce button.button:focus,
		.woocommerce button.button:hover,
		.woocommerce button.button.alt:focus,
		.woocommerce button.button.alt:hover,
		.woocommerce input.button:focus,
		.woocommerce input.button:hover,
		.woocommerce input.button.alt:focus,
		.woocommerce input.button.alt:hover,
		.woocommerce input[type="submit"]:focus,
		.woocommerce input[type="submit"]:hover,
		.woocommerce span.onsale,
		.woocommerce #respond input#submit:focus,
		.woocommerce #respond input#submit:hover,
		.woocommerce #respond input#submit.alt:focus,
		.woocommerce #respond input#submit.alt:hover,
		.woocommerce-cart #payment input[type="submit"]:focus,
		.woocommerce-cart #payment input[type="submit"]:hover,
		.woocommerce-cart #payment .button:focus,
		.woocommerce-cart #payment .button:hover,
		.woocommerce-checkout #payment input[type="submit"]:focus,
		.woocommerce-checkout #payment input[type="submit"]:hover,
		.woocommerce-checkout #payment .button:focus,
		.woocommerce-checkout #payment .button:hover,
		#add_payment_method #payment input[type="submit"]:focus,
		#add_payment_method #payment input[type="submit"]:hover,
		#add_payment_method #payment .button:focus,
		#add_payment_method #payment .button:hover {
			background-color: #469bd1;
			color: #222222;
		}

		.woocommerce.widget_price_filter .ui-slider .ui-slider-handle,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-range {
			background-color: #469bd1;
		}

		ul.woocommerce-error,
		.woocommerce-error,
		.woocommerce-info,
		.woocommerce-message {
			border-top-color: #469bd1;
		}

		

		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:focus,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover,
		.woocommerce ul.products li.product h3:hover,
		.woocommerce ul.products li.product .price,
		.woocommerce .widget_layered_nav ul li.chosen a::before,
		.woocommerce .widget_layered_nav_filters ul li a::before,
		.woocommerce .woocommerce-breadcrumb a:focus,
		.woocommerce .woocommerce-breadcrumb a:hover,
		.woocommerce-error::before,
		.woocommerce-info::before,
		.woocommerce-message::before {
			color: #469bd1;
		}</style><style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wpos-slick-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' media='all' /><link rel='stylesheet' id='wtpsw-public-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css' media='all' /><link rel='stylesheet' id='swatches-and-photos-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-variation-swatches-and-photos/assets/css/swatches-and-photos.css' media='all' /><link rel='stylesheet' id='yith-infs-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css' media='all' /><link rel='stylesheet' id='yith-wacp-frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/css/wacp-frontend.css' media='all' /><style id='yith-wacp-frontend-inline-css'>#yith-wacp-popup .yith-wacp-content a.button {
                        background: #ebe9eb;
                        color: #515151;
                }
                #yith-wacp-popup .yith-wacp-content a.button:hover {
                        background: #dad8da;
                        color: #515151;
                }
#yith-wacp-popup .yith-wacp-wrapper{max-width:700px;max-height:700px;}#yith-wacp-mini-cart.empty{ visibility:hidden!important; }#yith-wacp-popup .yith-wacp-main{background-color: #ffffff;}
			#yith-wacp-popup .yith-wacp-overlay{background-color: #000000;}
			#yith-wacp-popup.open .yith-wacp-overlay{opacity: 0.4;}
			#yith-wacp-popup .yith-wacp-close{color: #ffffff;}
			#yith-wacp-popup .yith-wacp-close:hover{color: #c0c0c0;}
			#yith-wacp-popup .yith-wacp-message{color: #000000;background-color: #e6ffc5;}
			.yith-wacp-content .cart-info > div{color: #565656;}
			.yith-wacp-content .cart-info > div span{color: #000000;}
			.yith-wacp-content table.cart-list td.item-info .item-name:hover,.yith-wacp-content h3.product-title:hover{color: #565656;}
			.yith-wacp-content table.cart-list td.item-info .item-name,.yith-wacp-content table.cart-list td.item-info dl,.yith-wacp-content h3.product-title{color: #000000;}
			.yith-wacp-content table.cart-list td.item-info .item-price,.yith-wacp-content .product-price,.yith-wacp-content ul.products li.product .price,.yith-wacp-content ul.products li.product .price ins {color: #565656;}</style><link rel='stylesheet' id='yith_wcbsl_frontend_style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-best-sellers-premium/assets/css/frontend.css' media='all' /><style id='yith_wcbsl_frontend_style-inline-css'>.yith-wcbsl-badge-content{background:#a00000 !important; color:#ffffff !important;}
.yith-wcbsl-bestseller-positioning-in-product-wrapper a{background:#a00000 !important; color:#ffffff !important;}
.yith-wcbsl-bestseller-positioning-in-product-wrapper a:hover{background:#b33333 !important; color:#ffffff !important;}
.yith-wcbsl-bestseller-positioning-in-product-wrapper a:focus{background:#800000 !important; color:#ffffff !important;}</style><link rel='stylesheet' id='yith-wcmbs-frontent-styles-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-membership-premium/assets/css/frontend.css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://assets.goodereader.com/blog/wp-includes/css/dashicons.min.css' media='all' /><style id='dashicons-inline-css'>[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}</style><link rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.6.0&#038;display=swap' media='all' /><link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css' media='all' /><style id='magazine-pro-gutenberg-inline-css'>.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid header .ab-block-post-grid-title a:hover {
	color: #469bd1;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid .is-grid .ab-block-post-grid-image a .ab-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #469bd1;
	color: #222222;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #222222;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #469bd1;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #69bef4;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #469bd1;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #469bd1;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #469bd1;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #469bd1;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #469bd1;
		}</style><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css' media='all' /><link rel='stylesheet' id='yith-wc-product-vendors-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-multi-vendor-premium/assets/css/product-vendors.css' media='all' /><link rel='stylesheet' id='js_composer_custom_css-css'  href='https://assets.goodereader.com/blog/uploads/images/js_composer/custom.css' media='all' /><link rel='stylesheet' id='yith_ywsbs_frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-subscription-premium/assets/css/frontend.css' media='all' /><style id='yith_ywsbs_frontend-inline-css'>.ywsbs-signup-fee{color:#467484;}.ywsbs-trial-period{color:#467484;}span.status.active{ color:#b2ac00;} span.status.paused{ color:#34495e;} span.status.pending{ color:#d38a0b;} span.status.overdue{ color:#d35400;} span.status.trial{ color:#8e44ad;} span.status.cancelled{ color:#c0392b;} span.status.expired{ color:#bdc3c7;} span.status.suspended{ color:#e74c3c;}</style><link rel='stylesheet' id='wacp-scroller-plugin-css-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/css/perfect-scrollbar.css' media='all' /><link rel='stylesheet' id='ywdpd_owl-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/css/owl/owl.carousel.min.css' media='all' /><link rel='stylesheet' id='yith_ywdpd_frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/css/frontend.css' media='all' /> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/svg-support/js/min/svgs-inline-min.js' id='bodhi_svg_inline-js' defer data-deferred="1"></script> <script id='bodhi_svg_inline-js-after' src="data:text/javascript;base64,Y3NzVGFyZ2V0PSJpbWcuc3R5bGUtc3ZnIjtGb3JjZUlubGluZVNWR0FjdGl2ZT0iZmFsc2UiOw==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woo-dis-comments-and-ratings/public/js/wp-dis-comments-and-ratings-woo-public.js' id='woo-dis-comments-and-ratings-front-js-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js' defer data-deferred="1"></script> <script id='wc-add-to-cart-js-extra' src="data:text/javascript;base64,dmFyIHdjX2FkZF90b19jYXJ0X3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl92aWV3X2NhcnQiOiJWaWV3IGNhcnQiLCJjYXJ0X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL2NhcnQiLCJpc19jYXJ0IjoiIiwiY2FydF9yZWRpcmVjdF9hZnRlcl9hZGQiOiJubyJ9Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/pw-gift-cards/assets/js/moment-with-locales.min.js' id='moment-with-locales-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/pw-gift-cards/assets/js/pikaday-1.8.0.min.js' id='pikaday-js' defer data-deferred="1"></script> <script id='pw-gift-cards-js-extra' src="data:text/javascript;base64,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" defer></script> <script src="https://assets.goodereader.com/blog/wp-content/plugins/pw-gift-cards/assets/js/pw-gift-cards.js" defer="defer" type="text/javascript"></script> <meta name="generator" content="Powered by LayerSlider 7.0.7 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
 <script src="data:text/javascript;base64,d2luZG93LndjX2dhX3Bybz17fTt3aW5kb3cud2NfZ2FfcHJvLmFqYXhfdXJsPSdodHRwczovL2dvb2RlcmVhZGVyLmNvbS9ibG9nL3dwLWFkbWluL2FkbWluLWFqYXgucGhwJzt3aW5kb3cud2NfZ2FfcHJvLmF2YWlsYWJsZV9nYXRld2F5cz17InN0cmlwZSI6IkNyZWRpdCBDYXJkIChTdHJpcGUpIiwicHBjcC1nYXRld2F5IjoiUGF5UGFsIn07d2luZG93LndjX2dhX3Byby5pbnRlcnBvbGF0ZV9qc29uPWZ1bmN0aW9uKG9iamVjdCx2YXJpYWJsZXMpe2lmKCF2YXJpYWJsZXMpe3JldHVybiBvYmplY3Q7fQp2YXIgaj1KU09OLnN0cmluZ2lmeShvYmplY3QpO2Zvcih2YXIgayBpbiB2YXJpYWJsZXMpe2o9ai5zcGxpdCgneyQnK2srJ30nKS5qb2luKHZhcmlhYmxlc1trXSk7fQpyZXR1cm4gSlNPTi5wYXJzZShqKTt9O3dpbmRvdy53Y19nYV9wcm8uZ2V0X3BheW1lbnRfbWV0aG9kX3RpdGxlPWZ1bmN0aW9uKHBheW1lbnRfbWV0aG9kKXtyZXR1cm4gd2luZG93LndjX2dhX3Byby5hdmFpbGFibGVfZ2F0ZXdheXNbcGF5bWVudF9tZXRob2RdfHxwYXltZW50X21ldGhvZDt9O3dpbmRvdy53Y19nYV9wcm8uaXNfdmFsaWRfZW1haWw9ZnVuY3Rpb24oZW1haWwpe3JldHVybi9bXlxzQF0rQFteXHNAXStcLlteXHNAXSsvLnRlc3QoZW1haWwpO307" defer></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://goodereader.com/blog/wp-content/litespeed/localres/www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-4517466-43', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();</script> <link rel="https://api.w.org/" href="https://goodereader.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://goodereader.com/blog/wp-json/wp/v2/posts/248058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodereader.com/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodereader.com/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><meta name="generator" content="WooCommerce 6.0.0" /><link rel='shortlink' href='https://goodereader.com/blog/?p=248058' /><link rel="alternate" type="application/json+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads" /><link rel="alternate" type="text/xml+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://goodereader.com/blog/e-book-news/break-into-the-high-fantasy-genre-with-these-reads"
    },
    "headline": "Break into the high fantasy genre with these reads",
    "datePublished": "2022-01-05T17:23:08-0500",
    "dateModified": "2022-01-05T17:23:08-0500",
    "author": {
        "@type": "Person",
        "name": "Namerah Saud Fatmi"
    },
    "description": "A few weeks ago, we talked about some of the best books to pick up right after finishing the critically acclai",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg",
        "width": 1920,
        "height": 957
    },
    "publisher": {
        "@type": "Organization",
        "name": "Good e-Reader",
        "logo": {
            "@type": "ImageObject",
            "url": "https://goodereader.com/blog/images/schema-logo-14.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            " /html/head/meta[@name=’description’]/@content"
        ]
    }
}</script> <link rel="apple-touch-icon" sizes="180x180" href="/blog/uploads/images/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/blog/uploads/images/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/blog/uploads/images/fbrfg/favicon-16x16.png"><link rel="manifest" href="/blog/uploads/images/fbrfg/site.webmanifest"><link rel="mask-icon" href="/blog/uploads/images/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/blog/uploads/images/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/blog/uploads/images/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#eee !important; border-bottom-style:solid !important; border-bottom-color:#eee !important; border-left-style:solid !important; border-left-color:#eee !important; border-right-style:solid !important; border-right-color:#eee !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><link rel="pingback" href="https://goodereader.com/blog/xmlrpc.php" /> <script src="https://goodereader.com/blog/wp-content/litespeed/localres/ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> <script data-ad-client="ca-pub-5776314496161013" async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="google-site-verification" content="s_zn1VMhCDdqo406DW-TXw8qs_1Ls55wuzl8b1Nhupo" /><script type="text/javascript" src="data:text/javascript;base64,dmFyIF9zZl9zdGFydHB0PShuZXcgRGF0ZSgpKS5nZXRUaW1lKCk=" defer></script> <script type=”text/javascript” src="data:text/javascript;base64,aWYod2luZG93LnRvcCE9PXdpbmRvdy5zZWxmfHx0b3AhPXNlbGYpe3dpbmRvdy50b3AubG9jYXRpb249d2luZG93LnNlbGYubG9jYXRpb247dG9wLmxvY2F0aW9uLnJlcGxhY2UobG9jYXRpb24pO30=" defer></script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
 <script  type="text/javascript" src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycpOw==" defer></script>  <script  type="text/javascript" src="data:text/javascript;base64,ZmJxKCdpbml0JywnMjI4OTcyMDQwMTI0NTI4MCcse30seyJhZ2VudCI6Indvb2NvbW1lcmNlLTYuMC4wLTIuNi44In0pO2ZicSgndHJhY2snLCdQYWdlVmlldycseyJzb3VyY2UiOiJ3b29jb21tZXJjZSIsInZlcnNpb24iOiI2LjAuMCIsInBsdWdpblZlcnNpb24iOiIyLjYuOCJ9KTtkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKCdET01Db250ZW50TG9hZGVkJyxmdW5jdGlvbigpe2pRdWVyeSYmalF1ZXJ5KGZ1bmN0aW9uKCQpeyQoZG9jdW1lbnQuYm9keSkuYXBwZW5kKCc8ZGl2IGNsYXNzPVwid2MtZmFjZWJvb2stcGl4ZWwtZXZlbnQtcGxhY2Vob2xkZXJcIj48L2Rpdj4nKTt9KTt9LGZhbHNlKTs=" defer></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">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</style><link rel="icon" href="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" sizes="32x32" /><link rel="icon" href="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" /><meta name="msapplication-TileImage" content="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" /><style id="wp-custom-css">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</style><style id="sccss">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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCcucHJvZHVjdCBwLnN0b2NrLm91dC1vZi1zdG9jaycpLmluc2VydEFmdGVyKCcucHJvZHVjdCBwLnByaWNlJyk7fSk7" defer></script> <meta name="google-site-verification" content="xamoeQNoIkJn_C7RBmsT0zyFhHLUtAD6BfRZ00GlAHI" /></head><body class="post-template-default single single-post postid-248058 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js yith-ctpw header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.8.0 vc_responsive tgwc-woocommerce-customize-my-account" itemscope itemtype="https://schema.org/WebPage"> <script data-cfasync="false" src="data:text/javascript;base64,aWYoZXd3d193ZWJwX3N1cHBvcnRlZCl7ZG9jdW1lbnQuYm9keS5jbGFzc0xpc3QuYWRkKCJ3ZWJwLXN1cHBvcnQiKTt9" defer></script><div class="site-container"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-tleft">
<section id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://youtube.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/youtube-video-you-tube-movie-icon.svg" 
				alt=" YouTube" 
				title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/Twitter_Social_Icon_Rounded_Square_Color.svg" 
				alt=" Twitter" 
				title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://facebook.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/image2vector.svg" 
				alt=" Facebook" 
				title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section>
<!-- Block generated by LiteSpeed Cache 3.6.4 on 2022-01-05 17:26:24 --></div><div class="header-tcenter">
<a href="https://goodereader.com/blog/" class="custom-logo-link" rel="home"><img src="https://assets.goodereader.com/blog/uploads/images/2021/09/31232605/Good-E-Reader-Logo-Black-1.svg" class="custom-logo" alt="Good e-Reader" /></a><p class="site-title" itemprop="headline">Good e-Reader</p></div><div class="header-tright"><form role="search" method="get" class="search-form" action="https://goodereader.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search …"
value="" name="s"
title="Search for:" />
</label>
<input type="submit" class="search-submit"
value="" /></form></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-template-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-87860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87860"><a title="Contact" href="https://goodereader.com/blog/contact" itemprop="url"><span itemprop="name">Contact</span></a><ul class="sub-menu"><li id="menu-item-247444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247444"><a href="https://goodereader.com/blog/media-kit" itemprop="url"><span itemprop="name">Advertising</span></a></li><li id="menu-item-244196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244196"><a href="https://goodereader.com/blog/newsletter" itemprop="url"><span itemprop="name">Newsletter</span></a></li></ul></li><li id="menu-item-87841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87841"><a title="News" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-181773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181773"><a href="https://goodereader.com/blog/category/kindle" itemprop="url"><span itemprop="name">Amazon Kindle</span></a></li><li id="menu-item-96356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96356"><a href="https://goodereader.com/blog/category/audiobooks" itemprop="url"><span itemprop="name">Audiobooks</span></a></li><li id="menu-item-106630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106630"><a href="https://goodereader.com/blog/category/barnes-and-noble-nook-ereader-news" itemprop="url"><span itemprop="name">Barnes and Noble</span></a></li><li id="menu-item-87851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87851"><a href="https://goodereader.com/blog/category/e-book-news" itemprop="url"><span itemprop="name">e-Books</span></a></li><li id="menu-item-87852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87852"><a href="https://goodereader.com/blog/category/e-paper" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-87847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87847"><a href="https://goodereader.com/blog/category/electronic-readers" itemprop="url"><span itemprop="name">e-Readers</span></a></li><li id="menu-item-88045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88045"><a href="https://goodereader.com/blog/category/kobo-ereader-news" itemprop="url"><span itemprop="name">Kobo</span></a></li><li id="menu-item-186748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186748"><a href="https://goodereader.com/blog/category/onyx-boox" itemprop="url"><span itemprop="name">Onyx Boox</span></a></li><li id="menu-item-225879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225879"><a href="https://goodereader.com/blog/category/pocketbook-news" itemprop="url"><span itemprop="name">Pocketbook</span></a></li></ul></li><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187846"><a title="Reviews" href="https://goodereader.com/blog/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-243147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-243147"><a href="#" itemprop="url"><span itemprop="name">Services</span></a><ul class="sub-menu"><li id="menu-item-106203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106203"><a title="App Store" href="https://apps.goodereader.com" itemprop="url"><span itemprop="name">App Store</span></a></li><li id="menu-item-242925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242925"><a href="https://www.ebay.ca/usr/good_ereader" itemprop="url"><span itemprop="name">Auctions</span></a></li><li id="menu-item-244329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244329"><a href="https://books.goodereader.com" itemprop="url"><span itemprop="name">Bookstore</span></a></li><li id="menu-item-194787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194787"><a href="https://goodereader.com/blog/manuals" itemprop="url"><span itemprop="name">User Guides</span></a></li><li id="menu-item-239856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239856"><a title="Vendor Marketplace" href="https://goodereader.com/blog/good-e-reader-vendor-market" itemprop="url"><span itemprop="name">Vendor Marketplace</span></a><ul class="sub-menu"><li id="menu-item-239855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239855"><a href="https://goodereader.com/blog/vendor-registration" itemprop="url"><span itemprop="name">Registration</span></a></li><li id="menu-item-239857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239857"><a href="https://goodereader.com/blog/marketplace-faq" itemprop="url"><span itemprop="name">Vendor FAQ</span></a></li><li id="menu-item-240339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240339"><a target="_blank" rel="noopener" href="https://goodereader.com/blog/wp-admin/#new_tab" itemprop="url"><span itemprop="name">Vendor Login</span></a></li></ul></li></ul></li><li id="menu-item-105113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105113"><a title="Good e-Reader Store" href="https://goodereader.com/blog/shop" itemprop="url"><span itemprop="name">Good e-Reader Store</span></a><ul class="sub-menu"><li id="menu-item-189866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189866"><a href="https://goodereader.com/blog/bestsellers" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-243847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243847"><a href="https://goodereader.com/blog/product-category" itemprop="url"><span itemprop="name">Categories</span></a></li><li id="menu-item-108008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108008"><a href="https://goodereader.com/blog/My-Account" itemprop="url"><span itemprop="name">My Account</span></a></li><li id="menu-item-243735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243735"><a href="https://goodereaderstore.com" itemprop="url"><span itemprop="name">Shopify Store</span></a></li></ul></li></ul></div></nav><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-248058 post type-post status-publish format-standard has-post-thumbnail category-bookselling category-e-book-news tag-book tag-books tag-e-books tag-ebooks tag-fantasy tag-high-fantasy entry" aria-label="Break into the high fantasy genre with these reads" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Break into the high fantasy genre with these reads</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-01-05T17:23:08-05:00">January 5, 2022</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://goodereader.com/blog/author/namerah-saud-fatmi" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Namerah Saud Fatmi</span></a></span> <span class="entry-comments-link"><a href="https://goodereader.com/blog/e-book-news/break-into-the-high-fantasy-genre-with-these-reads#respond"><span class="dsq-postid" data-dsqidentifier="248058 https://goodereader.com/blog/?p=248058">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><div class="mceTemp"></div><figure id="attachment_248747" aria-describedby="caption-attachment-248747" style="width: 1920px" class="wp-caption aligncenter"><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg"><img loading="lazy" class="wp-image-248747 size-full ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="1920" height="957" data-pin-description="Streets of Sandvik by WojtekFus"  sizes="(max-width: 1920px) 100vw, 1920px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg.webp 1920w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-300x150.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-1024x510.jpg.webp 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-150x75.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-768x383.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-1536x766.jpg.webp 1536w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-50x25.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-250x125.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg 1920w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-300x150.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-1024x510.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-150x75.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-768x383.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-1536x766.jpg 1536w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-50x25.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-250x125.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="wp-image-248747 size-full" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg" alt="" width="1920" height="957" data-pin-description="Streets of Sandvik by WojtekFus" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus.jpg 1920w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-300x150.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-1024x510.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-150x75.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-768x383.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-1536x766.jpg 1536w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-50x25.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05130151/Streets-of-Sandvik-by-WojtekFus-250x125.jpg 250w" sizes="(max-width: 1920px) 100vw, 1920px"></noscript></a><figcaption id="caption-attachment-248747" class="wp-caption-text"><em>Image Credit: <a href="https://www.deviantart.com/wojtekfus/art/Streets-of-Sandvik-600169199">WojtekFus via DeviantArt</a></em></figcaption></figure><p>A few weeks ago, we talked about some of the best books to pick up right <a href="https://goodereader.com/blog/electronic-readers/so-you-just-read-harry-potter-what-now-heres-what-you-can-read">after finishing the critically acclaimed <em>Harry Potter</em> novels</a>. Today&rsquo;s batch of recommendations is fresh out of the high fantasy brand of baking ovens. While our previous recommendations featured many children&rsquo;s and pre-teen books, this list is more appropriate for older readers.</p><p>High fantasy works are usually set in a starkly different universe as opposed to our own, often built from scratch. You get to dip your toes in deep lore, multiple complex characters, supernatural elements, comprehensively detailed plots, and epic quests. This sub-genre has produced some of the most distinct and beautifully written literature in existence. If you&rsquo;re looking to make an entry, here are some of the best picks to get you started.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3mYRuCG"><em>The Lord of the Rings</em> by J.R.R. Tolkien</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg"><img loading="lazy" class="aligncenter wp-image-248751 size-full ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="917" height="475" data-pin-description="The Lord of The Rings Trilogy theatrical covers"  sizes="(max-width: 917px) 100vw, 917px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg.webp 917w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-300x155.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-150x78.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-768x398.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-50x26.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-250x129.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg 917w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-300x155.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-150x78.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-768x398.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-50x26.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-250x129.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter wp-image-248751 size-full" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg" alt="" width="917" height="475" data-pin-description="The Lord of The Rings Trilogy theatrical covers" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers.jpg 917w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-300x155.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-150x78.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-768x398.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-50x26.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05134844/The-Lord-of-The-Rings-Trilogy-theatrical-covers-250x129.jpg 250w" sizes="(max-width: 917px) 100vw, 917px"></noscript></a></p><blockquote><p>Sauron, the Dark Lord, has gathered to him all the Rings of Power &ndash; the means by which he intends to rule Middle-earth. All he lacks in his plans for dominion is the One Ring &ndash; the ring that rules them all &ndash; which has fallen into the hands of the hobbit, Bilbo Baggins.</p><p>In a sleepy village in the Shire, young Frodo Baggins finds himself faced with an immense task, as the Ring is entrusted to his care. He must leave his home and make a perilous journey across the realms of Middle-earth to the Crack of Doom, deep inside the territories of the Dark Lord. There he must destroy the Ring forever and foil the Dark Lord in his evil purpose.</p></blockquote><p>It is impossible to start a list of such caliber without the legendary series that is <em>The Lord of The Rings</em>. Tolkien was a master of his craft, and there&rsquo;s no better way to enter the high fantasy sub-category. Grab the complete e-book set for <a href="https://www.amazon.com/Lord-Rings-Fellowship-Towers-Return-ebook/dp/B002RI9176/">$16.68 on the Amazon Kindle store</a> and <a href="https://www.kobo.com/ww/en/ebook/the-lord-of-the-rings-the-fellowship-of-the-ring-the-two-towers-the-return-of-the-king">$18.29 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3zuMNWb"><em>A Song of Ice and Fire</em> by George R. R. Martin</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones.jpeg"><img loading="lazy" class="aligncenter size-large-featured wp-image-248752 ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="750" height="420"  sizes="(max-width: 750px) 100vw, 750px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-750x420.jpeg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-750x420.jpeg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-750x420.jpeg.webp 750w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-300x169.jpeg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-150x84.jpeg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-50x28.jpeg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-250x141.jpeg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-750x420.jpeg 750w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-300x169.jpeg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-150x84.jpeg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-50x28.jpeg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-250x141.jpeg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter size-large-featured wp-image-248752" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-750x420.jpeg" alt="" width="750" height="420" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-750x420.jpeg 750w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-300x169.jpeg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-150x84.jpeg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-50x28.jpeg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05140032/a-song-of-ice-and-fire-game-of-thrones-250x141.jpeg 250w" sizes="(max-width: 750px) 100vw, 750px"></noscript></a></p><blockquote><p>Long ago, in a time forgotten, a preternatural event threw the seasons out of balance. In a land where summers can last decades and winters a lifetime, trouble is brewing. The cold is returning, and in the frozen wastes to the north of Winterfell, sinister and supernatural forces are massing beyond the kingdom&rsquo;s protective Wall. At the center of the conflict lie the Starks of Winterfell, a family as harsh and unyielding as the land they were born to. Sweeping from a land of brutal cold to a distant summertime kingdom of epicurean plenty, here is a tale of lords and ladies, soldiers and sorcerers, assassins and bastards, who come together in a time of grim omens.</p><p>Here an enigmatic band of warriors bear swords of no human metal; a tribe of fierce wildlings carry men off into madness; a cruel young dragon prince barters his sister to win back his throne; and a determined woman undertakes the most treacherous of journeys. Amid plots and counterplots, tragedy and betrayal, victory and terror, the fate of the Starks, their allies, and their enemies hangs perilously in the balance, as each endeavors to win that deadliest of conflicts: the game of thrones.</p></blockquote><p>The popular HBO TV show may have ended, but the books still haven&rsquo;t. Even if you haven&rsquo;t watched the hit TV series, George R. R. Martin&rsquo;s <em>A Song of Ice and Fire</em> series is unmissable for fantasy lovers. The first five installments are available in an omnibus edition for <a href="https://www.amazon.com/Game-Thrones-Continues-Swords-Dragons-ebook/dp/B007B5EDEG/">$26.83 on the Amazon Kindle store</a> and <a href="https://www.kobo.com/ww/en/ebook/a-game-of-thrones-the-story-continues-books-1-5-a-game-of-thrones-a-clash-of-kings-a-storm-of-swords-a-feast-for-crows-a-dance-with-dragons-a-song-of-ice-and-fire">$19.69 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3EY3pa0"><em>The Kingkiller Chronicle</em> by Patrick Rothfuss</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss.jpg"><img loading="lazy" class="aligncenter size-large-featured wp-image-248754 ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="750" height="420"  sizes="(max-width: 750px) 100vw, 750px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-750x420.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-750x420.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-750x420.jpg.webp 750w, https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-50x27.jpg.webp 50w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-750x420.jpg 750w, https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-50x27.jpg 50w" data-eio="j"><noscript><img loading="lazy" class="aligncenter size-large-featured wp-image-248754" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-750x420.jpg" alt="" width="750" height="420" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-750x420.jpg 750w, https://assets.goodereader.com/blog/uploads/images/2022/01/05141906/The-Kingkiller-Chronicle-by-Patrick-Rothfuss-50x27.jpg 50w" sizes="(max-width: 750px) 100vw, 750px"></noscript></a></p><blockquote><p>Told in Kvothe&rsquo;s own voice, this is the tale of the magically gifted young man who grows to be the most notorious wizard his world has ever seen.</p><p>The intimate narrative of his childhood in a troupe of traveling players, his years spent as a near-feral orphan in a crime-ridden city, his daringly brazen yet successful bid to enter a legendary school of magic, and his life as a fugitive after the murder of a king form a gripping coming-of-age story unrivaled in recent literature.</p></blockquote><p>Rothfuss favors a uniquely compelling writing style that draws in the reader even more than the succulent story. You&rsquo;ll thoroughly enjoy the first two parts in this trilogy, leaving you wanting for the unreleased finale. Get absorbed into the rich and dangerous world of Kvothe for <a href="https://www.amazon.com/Name-Wind-Kingkiller-Chronicle-Chonicles-ebook/dp/B003HV0TN2/">$5.61 on the Amazon Kindle store</a> and <a href="https://www.kobo.com/ww/en/ebook/the-name-of-the-wind-1">$8.79 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3zsr5Ce"><em>The Broken Empire Series</em> by Mark Lawrence</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg"><img loading="lazy" class="aligncenter wp-image-248755 size-full ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="925" height="475"  sizes="(max-width: 925px) 100vw, 925px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg.webp 925w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-300x154.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-150x77.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-768x394.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-50x26.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-250x128.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg 925w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-300x154.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-150x77.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-768x394.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-50x26.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-250x128.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter wp-image-248755 size-full" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg" alt="" width="925" height="475" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence.jpg 925w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-300x154.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-150x77.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-768x394.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-50x26.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05142758/The-Broken-Empire-Series-by-Mark-Lawrence-250x128.jpg 250w" sizes="(max-width: 925px) 100vw, 925px"></noscript></a></p><blockquote><p>Once a privileged royal child, raised by a loving mother, Jorg Ancrath has become the Prince of Thorns, a charming, immoral boy leading a grim band of outlaws in a series of raids and atrocities. The world is in chaos: violence is rife, nightmares everywhere. Jorg&rsquo;s bleak past has set him beyond fear of any man, living or dead, but there is still one thing that puts a chill in him. Returning to his father&rsquo;s castle Jorg must confront horrors from his childhood and carve himself a future with all hands turned against him.</p></blockquote><p>This one&rsquo;s a dark tale that follows an anti-hero through a grim and unkind story. You won&rsquo;t be able to stop until you&rsquo;ve reached the end of the gripping series. The debut novel in <em>The Broken Empire Series</em> can be found for <a href="https://www.amazon.com/Prince-Thorns-Broken-Empire-Book-ebook/dp/B005918WU0/">$7.58 on the Amazon Kindle store</a> and <a href="https://www.kobo.com/ww/en/ebook/prince-of-thorns-the-broken-empire-book-1">$6.09 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3mWwGfi"><em>Night Angel Trilogy</em> by Brent Weeks</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg"><img loading="lazy" class="aligncenter size-full wp-image-248757 ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="910" height="475"  sizes="(max-width: 910px) 100vw, 910px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg.webp 910w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-300x157.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-150x78.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-768x401.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-50x26.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-250x130.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg 910w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-300x157.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-150x78.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-768x401.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-50x26.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-250x130.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter size-full wp-image-248757" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg" alt="" width="910" height="475" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks.jpg 910w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-300x157.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-150x78.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-768x401.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-50x26.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05144008/Night-Angel-Trilogy-by-Brent-Weeks-250x130.jpg 250w" sizes="(max-width: 910px) 100vw, 910px"></noscript></a></p><blockquote><p>From New York Times Bestselling author Brent Weeks&hellip;<br>
For Durzo Blint, assassination is an art-and he is the city&rsquo;s most accomplished artist.</p><p>For Azoth, survival is precarious. Something you never take for granted. As a guild rat, he&rsquo;s grown up in the slums, and learned to judge people quickly &ndash; and to take risks. Risks like apprenticing himself to Durzo Blint.</p></blockquote><p>Enter Durzo Blint, an assassin who is unmatched in his profession. This three-part saga from Brent Weeks follows our master killer and his apprentice Azoth as they indulge in the gritty job of taking lives. You can purchase the first book in the series for <a href="https://www.amazon.com/Way-Shadows-Book-Night-Angel-ebook/dp/B002TXZRPE/">$5.61 on the Amazon Kindle store</a> and <a href="https://www.kobo.com/ww/en/ebook/the-way-of-shadows-1">$11.49 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3t2ey7C"><em>The Farseer Trilogy</em> by Robin Hobb</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg"><img loading="lazy" class="aligncenter size-full wp-image-248759 ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="1670" height="1170"  sizes="(max-width: 1670px) 100vw, 1670px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg.webp 1670w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-300x210.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-1024x717.jpg.webp 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-150x105.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-768x538.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-1536x1076.jpg.webp 1536w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-50x35.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-250x175.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg 1670w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-300x210.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-1024x717.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-150x105.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-768x538.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-1536x1076.jpg 1536w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-50x35.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-250x175.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter size-full wp-image-248759" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg" alt="" width="1670" height="1170" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb.jpg 1670w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-300x210.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-1024x717.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-150x105.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-768x538.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-1536x1076.jpg 1536w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-50x35.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150303/The-Farseer-Trilogy-by-Robin-Hobb-250x175.jpg 250w" sizes="(max-width: 1670px) 100vw, 1670px"></noscript></a></p><blockquote><p>The kingdom of the Six Duchies is on the brink of civil war when news breaks that the crown prince has fathered a bastard son and is shamed into abdication. The child&rsquo;s name is Fitz, and he is despised.</p><p>Raised in the castle stables, only the company of the king&rsquo;s fool, the ragged children of the lower city and his unusual affinity with animals provide Fitz with any comfort.</p><p>To be useful to the crown, Fitz is trained as an assassin; and to use the traditional magic of the Farseer family. But his tutor, allied to another political faction, is determined to discredit, even kill him. Fitz must survive: for he may be destined to save the kingdom.</p><p>Enter the extraordinary world of Robin Hobb&rsquo;s magnificent Farseer Trilogy.</p></blockquote><p>What do you get when you mix royalty, assassins, bastards, and magic? This fantastic chronicle from the brilliant mind of Robin Hobb. Pocket the entire trilogy for <a href="https://www.amazon.com/Complete-Farseer-Trilogy-Assassins-Apprentice-ebook/dp/B00D0VYE26/">$15.20 on the Amazon Kindle store</a> or start slow with the first installment for <a href="https://www.kobo.com/ww/en/ebook/assassin-s-apprentice-the-farseer-trilogy-book-1">$6.49 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3eV35OO"><em>The Old Kingdom Series</em> by Garth Nix</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg"><img loading="lazy" class="aligncenter size-full wp-image-248760 ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="905" height="678"  sizes="(max-width: 905px) 100vw, 905px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg.webp 905w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-300x225.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-150x112.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-768x575.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-50x37.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-250x187.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg 905w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-300x225.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-150x112.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-768x575.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-50x37.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-250x187.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter size-full wp-image-248760" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg" alt="" width="905" height="678" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix.jpg 905w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-300x225.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-150x112.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-768x575.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-50x37.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05150745/The-Old-Kingdom-series-by-Garth-Nix-250x187.jpg 250w" sizes="(max-width: 905px) 100vw, 905px"></noscript></a></p><blockquote><p>Sabriel: Since childhood, Sabriel has lived outside the walls of the Old Kingdom, away from the power of Free Magic, and away from the Dead who refuse to stay dead. But now her father, the Abhorsen, is missing, and Sabriel must cross into that world to find him. There she confronts an evil that threatens much more than her life and comes face-to-face with her own hidden destiny. . . .</p><p>Lirael: Lirael has never felt like a true daughter of the Clayr. She doesn&rsquo;t even have the Sight&mdash;the ability to see into possible futures&mdash;that is the very birthright of the Clayr. Nevertheless, she must undertake a desperate mission under the growing shadow of an ancient evil&mdash;one that threatens to break the very boundary between Life and Death itself. With only her faithful companion, the Disreputable Dog, to help her, Lirael must find the courage to seek her own hidden destiny.</p></blockquote><p>Take a bite out of this tantalizing fable that plays with the very idea of Life and Death. Necromancers, creepy undead creatures, and legends of old await you in <em>The Old Kingdom Series</em>. Snag an e-book copy of the complete collection for <a href="https://www.amazon.com/gp/product/B0841YQ8MP">$37.40 on the Amazon Kindle store</a> or <a href="https://www.kobo.com/ww/en/ebook/the-old-kingdom-collection">$41.09 on the Kobo store</a>.</p><p>&nbsp;</p><h3><a href="https://amzn.to/3JDwhIa"><em>The Shadow and Bone Trilogy</em> by Leigh Bardugo</a></h3><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg"><img loading="lazy" class="aligncenter size-full wp-image-248763 ewww_webp" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="1096" height="750"  sizes="(max-width: 1096px) 100vw, 1096px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg.webp 1096w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-300x205.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-1024x701.jpg.webp 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-150x103.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-768x526.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-50x34.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-250x171.jpg.webp 250w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg 1096w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-300x205.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-1024x701.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-150x103.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-768x526.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-50x34.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-250x171.jpg 250w" data-eio="j"><noscript><img loading="lazy" class="aligncenter size-full wp-image-248763" src="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg" alt="" width="1096" height="750" srcset="https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo.jpg 1096w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-300x205.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-1024x701.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-150x103.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-768x526.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-50x34.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/01/05152041/The-Shadow-and-Bone-Trilogy-by-Leigh-Bardugo-250x171.jpg 250w" sizes="(max-width: 1096px) 100vw, 1096px"></noscript></a></p><blockquote><p>Soldier. Summoner. Saint. Follow Alina Starkov through Shadow and Bone, Siege and Storm, and Ruin and Rising as she discovers her dormant powers and is swept up in a world of luxury and illusion. As Alina struggles to fit into her new life, a threat to the kingdom of Ravka grows&#8213;one that will test old alliances and challenge the very limits of magic, one that will forge a leader from a frightened girl.</p></blockquote><p>Also known as <em>The Grisha Trilogy</em>, this trio of novels follows a strong female lead as she struggles to survive in a war-torn nation, uncovering her own hidden past along the way. <em>The Shadow and Bone Trilogy</em> is collectively available in a single e-book version for <a href="https://www.amazon.com/dp/B09MF8X659">$24.60 on the Amazon Kindle Store</a>. You can also get the first part on its own for <a href="https://www.kobo.com/ww/en/ebook/shadow-and-bone-now-a-netflix-original-series">$8.99 at the Kobo store</a>.</p><p>So, these are our best recommendations for readers looking to get started in the high fantasy genre. If your thirst for magic and adventure isn&rsquo;t quenched by these books, don&rsquo;t worry. We&rsquo;ve got many more selections coming your way in the near future. In the meantime, feel free to add your favorites to the list and share with the community in the comments below!</p><div class="a-single a-6"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="https://goodereader.com/blog/author/namerah-saud-fatmi"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" itemprop="image" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/10/31232303/5896556da5911ccf995b7c6d25ea5f6d.png" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/10/31232303/5896556da5911ccf995b7c6d25ea5f6d.png.webp" data-eio="j" class="ewww_webp"><noscript><img src="https://assets.goodereader.com/blog/uploads/images/2021/10/31232303/5896556da5911ccf995b7c6d25ea5f6d.png" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://goodereader.com/blog/author/namerah-saud-fatmi" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Namerah Saud Fatmi</span></a><span class="sabox-job-title" itemprop="jobTitle"><span class="sabox-job-title-par">(</span> Author <span class="sabox-job-title-par">)</span></span></div><div class="saboxplugin-desc"><div itemprop="description"><p>Namerah is a Technology Journalist with experience in leading online publications like Android Central and XDA Developers. She has a passion for all things tech &amp; gaming and has been an honorary Goodreads librarian since 2011. When she isn&rsquo;t writing, she can be found chasing stray cats and dogs in the streets of Dhaka or slaying dragons in the land of Skyrim.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://twitter.com/NamerahS" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a target="_blank" href="https://www.linkedin.com/in/namerah-saud-fatmi-6132541b8/" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></a><a target="_self" href="mailto:namerah@goodereader.com" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></a></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="248058" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=High+fantasy+is+one+of+the+most+engrossing+and+beautifully+written+genres+of+literature.+Here+are+some+of+the+best+picks+to+get+your+start+in+this+sub-category.&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads&via=goodereader" data-link="https://twitter.com/intent/tweet?text=High+fantasy+is+one+of+the+most+engrossing+and+beautifully+written+genres+of+literature.+Here+are+some+of+the+best+picks+to+get+your+start+in+this+sub-category.&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads&via=goodereader"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_hacker_news" data-network="hacker_news"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads&t=Break%20into%20the%20high%20fantasy%20genre%20with%20these%20reads" data-link="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads&t=Break%20into%20the%20high%20fantasy%20genre%20with%20these%20reads"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_hacker_news_icon"></i><span class="swp_share">Vote</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Break%20into%20the%20high%20fantasy%20genre%20with%20these%20reads&body=High%20fantasy%20is%20one%20of%20the%20most%20engrossing%20and%20beautifully%20written%20genres%20of%20literature.%20Here%20are%20some%20of%20the%20best%20picks%20to%20enter%20this%20sub-category.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbreak-into-the-high-fantasy-genre-with-these-reads" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodereader.com/blog/category/bookselling" rel="category tag">Bookselling News</a>, <a href="https://goodereader.com/blog/category/e-book-news" rel="category tag">E-Book News</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-28" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-26"><center><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></center></div></div></section>
<!-- Block uncached by LiteSpeed Cache 3.6.4 on 2022-01-05 18:32:30 --><section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending</h3><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/kindle/interesting-ways-to-infuse-new-life-to-old-kindle-ereader-devices">
<img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/29111640/kindle-3-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/interesting-ways-to-infuse-new-life-to-old-kindle-ereader-devices">Interesting ways to infuse new life to old Kindle eReader devices</a></h6><div class="wtpsw-date-post">December 29, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>6 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-book-news/amazon-authors-lee-child-john-grisham-and-publisher-win-7-8-million-in-damages-against-ebook-pirates">
<img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/27112522/e-book-piracy-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-book-news/amazon-authors-lee-child-john-grisham-and-publisher-win-7-8-million-in-damages-against-ebook-pirates">Amazon, authors Lee Child &amp; John Grisham and publisher win $7.8 million in damages against eBook pirates</a></h6><div class="wtpsw-date-post">December 27, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>7 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/technology/6-easy-ways-to-keep-your-eyes-healthy-while-e-reading">
<img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-300x300.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-1024x1024.jpg.webp 1024w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-150x150.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-768x768.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-50x50.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-250x250.jpg.webp 250w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-170x170.jpg.webp 170w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1.jpg.webp 1200w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-300x300.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-1024x1024.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-150x150.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-768x768.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-50x50.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-250x250.jpg 250w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-170x170.jpg 170w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1.jpg 1200w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-300x300.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-1024x1024.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-150x150.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-768x768.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-50x50.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-250x250.jpg 250w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1-170x170.jpg 170w, https://assets.goodereader.com/blog/uploads/images/2021/12/11160011/FF8kT98XoAUK0MF-1.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/technology/6-easy-ways-to-keep-your-eyes-healthy-while-e-reading">6 Easy Ways to Keep Your Eyes Healthy While E-Reading</a></h6><div class="wtpsw-date-post">December 11, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/markus'>Markus Reily</a></span> | <span class='wtpsw-post-comment'>9 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/the-top-5-color-ebook-readers-of-2021">
<img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-300x300.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-150x150.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-768x768.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-50x50.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-250x250.jpg.webp 250w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-170x170.jpg.webp 170w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06.jpg.webp 1000w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-300x300.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-150x150.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-768x768.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-50x50.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-250x250.jpg 250w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-170x170.jpg 170w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06.jpg 1000w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-300x300.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-150x150.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-768x768.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-50x50.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-250x250.jpg 250w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06-170x170.jpg 170w, https://assets.goodereader.com/blog/uploads/images/2021/12/30135929/Nova3Color_gallery_pic_1000x1000_06.jpg 1000w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/the-top-5-color-ebook-readers-of-2021">The Top 5 Color ebook Readers of 2021</a></h6><div class="wtpsw-date-post">December 30, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>6 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-paper/e-ink-announces-new-e-note-device-through-itochu">
<img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/16184857/itochu-image-release-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-paper/e-ink-announces-new-e-note-device-through-itochu">E Ink announces new E-Note device through ITOCHU</a></h6><div class="wtpsw-date-post">December 16, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>2 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/kindle/ebook-formats-that-the-amazon-kindle-supports">
<img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2021/12/22142434/amazon-kindle-paperwhite-11-gen-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/ebook-formats-that-the-amazon-kindle-supports">eBook formats that the Amazon Kindle supports</a></h6><div class="wtpsw-date-post">December 22, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>4 Comments</span></div></div></li></ul></div></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></p>
</div>
		</div></section>
<!-- Block generated by LiteSpeed Cache 3.6.4 on 2022-01-05 17:26:26 --><section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2022  Good e-Reader Inc. - <A HREF="https://goodereader.com/blog/privacy-policy">Privacy Policy</A> -
<A HREF="https://goodereader.com/blog/terms-of-use">Terms of Use </A> -
<A HREF="https://goodereader.com/blog/store-usage-policy">Shipping and Return Policy</A> - <A HREF="https://goodereader.com/blog/customer-support">Customer Service</A> - <A HREF="mailto:dmca@goodereader.com">DCMA</A></div></footer></div><div id="yith-wacp-popup" class="fade-in"><div class="yith-wacp-overlay"></div><div class="yith-wacp-wrapper woocommerce"><div class="yith-wacp-main"><div class="yith-wacp-head">
<a href="#"
class="yith-wacp-close">X Close</a></div><div class="yith-wacp-content"></div></div></div></div><div id="yith-wacp-mini-cart" class="empty"><div class="yith-wacp-mini-cart-count">0</div><div class="yith-wacp-mini-cart-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="35px" height="35px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/11/10162642/mini-cart.png" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/11/10162642/mini-cart.png.webp" data-eio="j" class="ewww_webp"><noscript><img src="https://assets.goodereader.com/blog/uploads/images/2021/11/10162642/mini-cart.png" width="35px" height="35px"></noscript></div></div> <script id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2FjMzFmZGFhODVhZmM4MDMwZDE5NWIxY2IvM2I2YzQ5ZjRlYjVmZGJlM2Q4YTIwZjMzOC5qcyIpOw==" defer></script> <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtqUXVlcnkoZG9jdW1lbnQpLm9uKCd5aXRoX2luZnNfYWRkZWRfZWxlbScsZnVuY3Rpb24oKXtzZXRUaW1lb3V0KGZ1bmN0aW9uKCl7aWYodHlwZW9mIFJXIT0idW5kZWZpbmVkIil7aWYoUlchPW51bGwpe1JXLnJlbmRlcigpO319fSwzMDAwKTt9KTt9KTs=" defer></script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=2289720401245280&ev=PageView&noscript=1"
/>
</noscript>
 <script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGM9ZG9jdW1lbnQuYm9keS5jbGFzc05hbWU7Yz1jLnJlcGxhY2UoL3dvb2NvbW1lcmNlLW5vLWpzLywnd29vY29tbWVyY2UtanMnKTtkb2N1bWVudC5ib2R5LmNsYXNzTmFtZT1jO30pKCk7" defer></script> <style type="text/css">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</style><script src='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/js/shared.js' id='publisher_media_kit_shared-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/js/frontend.js' id='publisher_media_kit_frontend-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js' defer data-deferred="1"></script> <script id='woocommerce-js-extra' src="data:text/javascript;base64,dmFyIHdvb2NvbW1lcmNlX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js' defer data-deferred="1"></script> <script id='wc-cart-fragments-js-extra' src="data:text/javascript;base64,dmFyIHdjX2NhcnRfZnJhZ21lbnRzX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiY2FydF9oYXNoX2tleSI6IndjX2NhcnRfaGFzaF80NTVlMDkxMWY4YzFhNmNhMjBjMThiMjQwZWMxYmJlYiIsImZyYWdtZW50X25hbWUiOiJ3Y19mcmFnbWVudHNfNDU1ZTA5MTFmOGMxYTZjYTIwYzE4YjI0MGVjMWJiZWIiLCJyZXF1ZXN0X3RpbWVvdXQiOiI1MDAwIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js' defer data-deferred="1"></script> <script id='social_warfare_script-js-extra' src="data:text/javascript;base64,dmFyIHNvY2lhbFdhcmZhcmU9eyJhZGRvbnMiOlsicHJvIl0sInBvc3RfaWQiOiIyNDgwNTgiLCJ2YXJpYWJsZXMiOnsiZW1waGFzaXplSWNvbnMiOiIwIiwicG93ZXJlZF9ieV90b2dnbGUiOmZhbHNlLCJhZmZpbGlhdGVfbGluayI6Imh0dHBzOlwvXC93YXJmYXJlcGx1Z2lucy5jb20ifSwiZmxvYXRCZWZvcmVDb250ZW50IjoiIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js' id='social_warfare_script-js' defer data-deferred="1"></script> <script id='ppcp-smart-button-js-extra' src="data:text/javascript;base64,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" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button//assets/js/button.js' id='ppcp-smart-button-js' defer data-deferred="1"></script> <script id='swatches-and-photos-js-extra' src="data:text/javascript;base64,dmFyIHdjX3N3YXRjaGVzX3BhcmFtcz17ImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-variation-swatches-and-photos/assets/js/swatches-and-photos.js' id='swatches-and-photos-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js' id='yith-infinitescroll-js' defer data-deferred="1"></script> <script id='yith-infs-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfaW5mcz17Im5hdlNlbGVjdG9yIjoiYm9keTpub3QoLnlpbmZzLWN1c3RvbS1ldmVudCkgLndvb2NvbW1lcmNlLXBhZ2luYXRpb24iLCJuZXh0U2VsZWN0b3IiOiIud29vY29tbWVyY2UtcGFnaW5hdGlvbiBhLm5leHQiLCJpdGVtU2VsZWN0b3IiOiJsaS5wcm9kdWN0IiwiY29udGVudFNlbGVjdG9yIjoidWwucHJvZHVjdHMiLCJsb2FkZXIiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1jb250ZW50XC9wbHVnaW5zXC95aXRoLWluZmluaXRlLXNjcm9sbGluZ1wvYXNzZXRzXC9pbWFnZXNcL2xvYWRlci5naWYiLCJzaG9wIjoiIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js' id='yith-infs-js' defer data-deferred="1"></script> <script id='yith-wacp-frontend-script-js-extra' src="data:text/javascript;base64,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" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/js/wacp-frontend.min.js' id='yith-wacp-frontend-script-js' defer data-deferred="1"></script> <script id='mailchimp-woocommerce-js-extra' src="data:text/javascript;base64,dmFyIG1haWxjaGltcF9wdWJsaWNfZGF0YT17InNpdGVfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZyIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibGFuZ3VhZ2UiOiJlbiIsImFsbG93ZWRfdG9fc2V0X2Nvb2tpZXMiOiIxIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js' id='mailchimp-woocommerce-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/genesis/lib/js/menu/superfish.min.js' id='superfish-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js' id='superfish-args-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/genesis/lib/js/skip-links.min.js' id='skip-links-js' defer data-deferred="1"></script> <script id='magazine-pro-responsive-menu-js-extra' src="data:text/javascript;base64,dmFyIGdlbmVzaXNfcmVzcG9uc2l2ZV9tZW51PXsibWFpbk1lbnUiOiJNZW51Iiwic3ViTWVudSI6IlN1Ym1lbnUiLCJtZW51Q2xhc3NlcyI6eyJjb21iaW5lIjpbIi5uYXYtcHJpbWFyeSIsIi5uYXYtaGVhZGVyIiwiLm5hdi1zZWNvbmRhcnkiXX19Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/js/responsive-menus.min.js' id='magazine-pro-responsive-menu-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/underscore.min.js' id='underscore-js' defer data-deferred="1"></script> <script id='wp-util-js-extra' src="data:text/javascript;base64,dmFyIF93cFV0aWxTZXR0aW5ncz17ImFqYXgiOnsidXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifX07" defer></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/wp-util.min.js' id='wp-util-js' defer data-deferred="1"></script> <script id='wc-add-to-cart-variation-js-extra' src="data:text/javascript;base64,dmFyIHdjX2FkZF90b19jYXJ0X3ZhcmlhdGlvbl9wYXJhbXM9eyJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl9ub19tYXRjaGluZ192YXJpYXRpb25zX3RleHQiOiJTb3JyeSwgbm8gcHJvZHVjdHMgbWF0Y2hlZCB5b3VyIHNlbGVjdGlvbi4gUGxlYXNlIGNob29zZSBhIGRpZmZlcmVudCBjb21iaW5hdGlvbi4iLCJpMThuX21ha2VfYV9zZWxlY3Rpb25fdGV4dCI6IlBsZWFzZSBzZWxlY3Qgc29tZSBwcm9kdWN0IG9wdGlvbnMgYmVmb3JlIGFkZGluZyB0aGlzIHByb2R1Y3QgdG8geW91ciBjYXJ0LiIsImkxOG5fdW5hdmFpbGFibGVfdGV4dCI6IlNvcnJ5LCB0aGlzIHByb2R1Y3QgaXMgdW5hdmFpbGFibGUuIFBsZWFzZSBjaG9vc2UgYSBkaWZmZXJlbnQgY29tYmluYXRpb24uIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js' id='wc-add-to-cart-variation-js' defer data-deferred="1"></script> <script id='yith_ywsbs_frontend-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfeXdzYnNfZnJvbnRlbmQ9eyJhamF4dXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiYWRkX3RvX2NhcnRfbGFiZWwiOiJTdWJzY3JpYmUiLCJkZWZhdWx0X2NhcnRfbGFiZWwiOiJBZGQgdG8gY2FydCJ9Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-subscription-premium/assets/js/ywsbs-frontend.min.js' id='yith_ywsbs_frontend-js' defer data-deferred="1"></script> <script id='wtpsw-public-script-js-extra' src="data:text/javascript;base64,dmFyIFd0cHN3PXsiYWpheHVybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImlzX21vYmlsZSI6IjAiLCJpc19ydGwiOiIwIiwicG9zdF92aWV3X2NvdW50IjoiMjQ4MDU4In07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js' id='wtpsw-public-script-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/js/perfect-scrollbar.min.js' id='wacp-scroller-plugin-js-js' defer data-deferred="1"></script> <script id='ywdpd_popup-js-extra' src="data:text/javascript;base64,dmFyIHl3ZHBkX3BvcHVwX2FyZ3M9eyJhamF4X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImFjdGlvbnMiOnsiYWRkX2dpZnRfdG9fY2FydCI6Inl3ZHBkX2FkZF9naWZ0X3RvX2NhcnQiLCJhZGRfYm9nb190b19jYXJ0IjoieXdkcGRfYWRkX2JvZ29fdG9fY2FydCIsImFkZF9zcGVjaWFsX3RvX2NhcnQiOiJ5d2RwZF9hZGRfc3BlY2lhbF90b19jYXJ0Iiwic2hvd19zZWNvbmRfc3RlcCI6Inl3ZHBkX3Nob3dfc2Vjb25kX3N0ZXAiLCJjaGVja192YXJpYWJsZSI6Inl3ZHBkX2NoZWNrX3ZhcmlhYmxlIiwidXBkYXRlX2dpZnRfcG9wdXAiOiJ5d2RwZF91cGRhdGVfZ2lmdF9wb3B1cCIsInNob3dfcG9wdXBfb25fc2hvcCI6Inl3ZHBkX3Nob3dfcG9wdXBfb25fc2hvcCJ9LCJub25jZXMiOnsiYWRkX2dpZnRfdG9fY2FydCI6ImEyN2JjZmE3ODgiLCJhZGRfYm9nb190b19jYXJ0IjoiY2IxYzdjYTVhZCIsImFkZF9zcGVjaWFsX3RvX2NhcnQiOiJmOTc2MGNjMGRjIiwic2hvd19zZWNvbmRfc3RlcCI6IjgzNDNjZGNkZjEiLCJjaGVja192YXJpYWJsZSI6IjM2NGYyNzJmMWUiLCJ1cGRhdGVfZ2lmdF9wb3B1cCI6Ijc1YTE5NjAyZTQiLCJzaG93X3BvcHVwX29uX3Nob3AiOiIyNjk0YmZmMGNhIn0sImkxOG5fcXR5X2ZpZWxkX2xhYmVsIjoiUXR5IGluIGNhcnQiLCJydGwiOiJmYWxzZSJ9Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/js/gift-popup.min.js' id='ywdpd_popup-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/js/owl/owl.carousel.min.js' id='ywdpd_owl-js' defer data-deferred="1"></script> <script id='yith_ywdpd_frontend-js-extra' src="data:text/javascript;base64,dmFyIHl3ZHBkX3F0eV9hcmdzPXsic2hvd19taW5pbXVtX3ByaWNlIjoibm8iLCJ0ZW1wbGF0ZSI6Imhvcml6b250YWwiLCJpc19jaGFuZ2VfcXR5X2VuYWJsZWQiOiJ5ZXMiLCJpc19kZWZhdWx0X3F0eV9lbmFibGVkIjoibm8iLCJjb2x1bW5fcHJvZHVjdF9pbmZvX2NsYXNzIjoiLnNpbmdsZS1wcm9kdWN0IC5zdW1tYXJ5IiwicHJvZHVjdF9wcmljZV9jbGFzc2VzIjoiLnByaWNlLCAud3BiX3dyYXBwZXIgLnByaWNlLCAuZWxlbWVudG9yLXdpZGdldC13b29jb21tZXJjZS1wcm9kdWN0LXByaWNlIC5wcmljZSIsInByb2R1Y3RfcXR5X2NsYXNzZXMiOiIgLnF0eSwgLmVsZW1lbnRvci1hZGQtdG8tY2FydCAucXR5LCAudy1wb3N0LWVsbSAucXR5IiwidmFyaWF0aW9uX2Zvcm1fY2xhc3MiOiJmb3JtLnZhcmlhdGlvbnNfZm9ybS5jYXJ0Iiwic2VsZWN0X21pbmltdW1fcXVhbnRpdHkiOiIiLCJ1cGRhdGVfcHJpY2VzX2luX2FqYXgiOiJ5ZXMiLCJzaG93X3ZhcmlhYmxlX3RhYmxlIjoieWVzIiwiYWpheF91cmwiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJhY3Rpb25zIjp7InVwZGF0ZV9wcm9kdWN0X3ByaWNlIjoieXdkcGRfdXBkYXRlX3Byb2R1Y3RfcHJpY2UifSwibm9uY2VzIjp7InVwZGF0ZV9wcm9kdWN0X3ByaWNlIjoiYWQxYTQ0NTk3ZiJ9fTs=" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/js/frontend.min.js' id='yith_ywdpd_frontend-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer data-deferred="1"></script> <script id='dsq_embed_script-js-extra' src="data:text/javascript;base64,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" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/disqus/media/js/disqus.js' id='dsq_embed_script-js' defer data-deferred="1"></script> <script id='layerslider-utils-js-extra' src="data:text/javascript;base64,dmFyIExTX01ldGE9eyJ2IjoiNy4wLjcifTs=" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js' id='layerslider-utils-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js' id='layerslider-js'></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js' id='layerslider-transitions-js' defer data-deferred="1"></script> <script id='dsq_count_script-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6Imdvb2RlcmVhZGVyIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/disqus/media/js/count.js' id='dsq_count_script-js' defer data-deferred="1"></script>  <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKCQpeyhmdW5jdGlvbigpe2Z1bmN0aW9uIHRyYWNrRXZlbnRzKCl7Z2EoJ3NlbmQnLCdwYWdldmlldycpO30KaWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgZ2Epe3RyYWNrRXZlbnRzKCk7fWVsc2V7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd2NfZ29vZ2xlX2FuYWx5dGljc19wcm9fbG9hZGVkJyx0cmFja0V2ZW50cyk7fX0pKCk7fSk7" defer></script> <script type="text/javascript" src="data:text/javascript;base64,dmFyIHN3cF9ub25jZT1fX2xpdGVzcGVlZF92YXJfMF9fO3ZhciBzd3BGbG9hdEJlZm9yZUNvbnRlbnQ9ZmFsc2U7dmFyIHN3cF9hamF4X3VybD0iaHR0cHM6Ly9nb29kZXJlYWRlci5jb20vYmxvZy93cC1hZG1pbi9hZG1pbi1hamF4LnBocCI7dmFyIHN3cF9wb3N0X2lkPSIyNDgwNTgiO3ZhciBzd3BDbGlja1RyYWNraW5nPWZhbHNlO3N3cFBpbkl0PXsiZW5hYmxlZCI6dHJ1ZSwicG9zdF90aXRsZSI6IkJyZWFrIGludG8gdGhlIGhpZ2ggZmFudGFzeSBnZW5yZSB3aXRoIHRoZXNlIHJlYWRzIiwiaW1hZ2VfZGVzY3JpcHRpb24iOiIiLCJpbWFnZV9zb3VyY2UiOiIiLCJoTG9jYXRpb24iOiJjZW50ZXIiLCJ2TG9jYXRpb24iOiJ0b3AiLCJtaW5XaWR0aCI6IjIwMCIsIm1pbkhlaWdodCI6IjIwMCIsImRpc2FibGVPbkFuY2hvcnMiOmZhbHNlLCJidXR0b25fc2l6ZSI6IjEifTs=" defer></script><script data-no-optimize="1">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</script></body><style>ul.products li {
    overflow: hidden !important; 
}</style> <script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCd1bCBsaS50eXBlLXByb2R1Y3QgYSBzcGFuJykuZWFjaChmdW5jdGlvbigpe2lmKCQodGhpcykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9fSk7aWYoJCgnLnR5cGUtcHJvZHVjdCBkaXYuc3VtbWFyeSBzcGFuJykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9CiQod2luZG93KS5vbignc2Nyb2xsJyxmdW5jdGlvbigpeyQoJ3VsIGxpLnR5cGUtcHJvZHVjdCBhIHNwYW4nKS5lYWNoKGZ1bmN0aW9uKCl7aWYoJCh0aGlzKS5oYXNDbGFzcygnZC1wcmljZScpKXskKCcuZC1wcmljZScpLm5leHQoKS5hZGRDbGFzcygnaGlkZV9wJykuY3NzKCdkaXNwbGF5Jywnbm9uZScpO319KTt9KTt9KTs=" defer></script> </html>
<!-- Page optimized by LiteSpeed Cache @2022-01-05 23:11:13 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-01-05 18:11:13 -->