<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://goodereader.com/blog/wp-content/litespeed/css/4b86285da0ad40f72a939db028ad9787.css" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Busan Port Authority in South Korea launch eBook reading platform for employees - Good e-Reader</title><meta name='robots' content='max-image-preview:large' /><meta property="og:description" content="The Busan Port Authority or BPA, a leading sea port terminal in South Korea has introduced an online eBook reading platform in its bid to encourage more to take up reading. As news1 reported, employees are required to subscribe to the service in order to borrow eBooks of their choice. The BPA said the service is completely free while there is no limit to the number of eBooks that subscribed members are able to borrow. The eBook service has already become popular with the new generation of users who are familiar with the digital format of reading as well as"><meta property="og:title" content="Busan Port Authority in South Korea launch eBook reading platform for employees"><meta property="article_publisher" content="https://facebook.com/goodereader/"><meta property="og:image" content="https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://goodereader.com/blog/e-book-news/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees"><meta property="og:site_name" content="Good e-Reader"><meta property="article:published_time" content="2021-08-12T19:04:14-04:00"><meta property="article:modified_time" content="2021-08-12T19:04:14-04:00"><meta property="og:updated_time" content="2021-08-12T19:04:14-04:00"><meta name="twitter:title" content="Busan Port Authority in South Korea launch eBook reading platform for employees"><meta name="twitter:description" content="The Busan Port Authority or BPA, a leading sea port terminal in South Korea has introduced an online eBook reading platform in its bid to encourage more to take up reading. As news1 reported, employees are required to subscribe to the service in order to borrow eBooks of their choice. The BPA said the service is completely free while there is no limit to the number of eBooks that subscribed members are able to borrow. The eBook service has already become popular with the new generation of users who are familiar with the digital format of reading as well as"><meta name="twitter:image" content="https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea.jpg"><meta name="twitter:site" content="@goodereader"><meta name="twitter:creator" content="@goodereader"><meta name="twitter:card" content="summary_large_image"><style>@font-face {
		font-family: "sw-icon-font";
		src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}</style><meta name="description"  content="The Busan Port Authority or BPA, a leading sea port terminal in South Korea has introduced an online eBook reading platform in its bid to encourage more to take" /><link rel="canonical" href="https://goodereader.com/blog/e-book-news/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//3.bp.blogspot.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//z-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//a2.adform.net' /><link rel='dns-prefetch' href='//wms-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//static.adsafeprotected.com' /><link rel='dns-prefetch' href='//pixel.adsafeprotected.com' /><link rel='dns-prefetch' href='//d9.flashtalking.com' /><link rel='dns-prefetch' href='//cdn.flashtalking.com' /><link rel='dns-prefetch' href='//static.xx.fbcdn.net' /><link rel='dns-prefetch' href='//external-sea1-1.xx.fbcdn.net' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Feed" href="https://goodereader.com/blog/feed" /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Comments Feed" href="https://goodereader.com/blog/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Busan Port Authority in South Korea launch eBook reading platform for employees Comments Feed" href="https://goodereader.com/blog/e-book-news/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees/feed" /><style id='magazine-pro-inline-css'>button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.sidebar .widget a.button:focus,
		.sidebar .widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #469bd1;
			color: #222222;
		}

		

		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #469bd1;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 380px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 380px);
		}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' media='only screen and (max-width: 1023px)' /><style id='magazine-woocommerce-styles-inline-css'>.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:focus,
		.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:hover,
		.woocommerce a.button:focus,
		.woocommerce a.button:hover,
		.woocommerce a.button.alt:focus,
		.woocommerce a.button.alt:hover,
		.woocommerce button.button:focus,
		.woocommerce button.button:hover,
		.woocommerce button.button.alt:focus,
		.woocommerce button.button.alt:hover,
		.woocommerce input.button:focus,
		.woocommerce input.button:hover,
		.woocommerce input.button.alt:focus,
		.woocommerce input.button.alt:hover,
		.woocommerce input[type="submit"]:focus,
		.woocommerce input[type="submit"]:hover,
		.woocommerce span.onsale,
		.woocommerce #respond input#submit:focus,
		.woocommerce #respond input#submit:hover,
		.woocommerce #respond input#submit.alt:focus,
		.woocommerce #respond input#submit.alt:hover,
		.woocommerce-cart #payment input[type="submit"]:focus,
		.woocommerce-cart #payment input[type="submit"]:hover,
		.woocommerce-cart #payment .button:focus,
		.woocommerce-cart #payment .button:hover,
		.woocommerce-checkout #payment input[type="submit"]:focus,
		.woocommerce-checkout #payment input[type="submit"]:hover,
		.woocommerce-checkout #payment .button:focus,
		.woocommerce-checkout #payment .button:hover,
		#add_payment_method #payment input[type="submit"]:focus,
		#add_payment_method #payment input[type="submit"]:hover,
		#add_payment_method #payment .button:focus,
		#add_payment_method #payment .button:hover {
			background-color: #469bd1;
			color: #222222;
		}

		.woocommerce.widget_price_filter .ui-slider .ui-slider-handle,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-range {
			background-color: #469bd1;
		}

		ul.woocommerce-error,
		.woocommerce-error,
		.woocommerce-info,
		.woocommerce-message {
			border-top-color: #469bd1;
		}

		

		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:focus,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover,
		.woocommerce ul.products li.product h3:hover,
		.woocommerce ul.products li.product .price,
		.woocommerce .widget_layered_nav ul li.chosen a::before,
		.woocommerce .widget_layered_nav_filters ul li a::before,
		.woocommerce .woocommerce-breadcrumb a:focus,
		.woocommerce .woocommerce-breadcrumb a:hover,
		.woocommerce-error::before,
		.woocommerce-info::before,
		.woocommerce-message::before {
			color: #469bd1;
		}</style><style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required { visibility: visible; }</style><style id='yith-wacp-frontend-inline-css'>#yith-wacp-popup .yith-wacp-content a.button {
                        background: #ebe9eb;
                        color: #515151;
                }
                #yith-wacp-popup .yith-wacp-content a.button:hover {
                        background: #dad8da;
                        color: #515151;
                }
#yith-wacp-popup .yith-wacp-wrapper{max-width:700px;max-height:700px;}#yith-wacp-mini-cart.empty{ visibility:hidden!important; }#yith-wacp-popup .yith-wacp-main{background-color: #ffffff;}
			#yith-wacp-popup .yith-wacp-overlay{background-color: #000000;}
			#yith-wacp-popup.open .yith-wacp-overlay{opacity: 0.4;}
			#yith-wacp-popup .yith-wacp-close{color: #ffffff;}
			#yith-wacp-popup .yith-wacp-close:hover{color: #c0c0c0;}
			#yith-wacp-popup .yith-wacp-message{color: #000000;background-color: #e6ffc5;}
			.yith-wacp-content .cart-info > div{color: #565656;}
			.yith-wacp-content .cart-info > div span{color: #000000;}
			.yith-wacp-content table.cart-list td.item-info .item-name:hover,.yith-wacp-content h3.product-title:hover{color: #565656;}
			.yith-wacp-content table.cart-list td.item-info .item-name,.yith-wacp-content table.cart-list td.item-info dl,.yith-wacp-content h3.product-title{color: #000000;}
			.yith-wacp-content table.cart-list td.item-info .item-price,.yith-wacp-content .product-price,.yith-wacp-content ul.products li.product .price,.yith-wacp-content ul.products li.product .price ins {color: #565656;}</style><style id='yith_wcbsl_frontend_style-inline-css'>.yith-wcbsl-badge-content{
                background: #a00000 !important;
                color: #ffffff !important;
            }.yith-wcbsl-bestseller-positioning-in-product-wrapper a {
                background: #a00000 !important;
                color: #ffffff !important;
            }.yith-wcbsl-bestseller-positioning-in-product-wrapper a:hover {
                background: #b33333 !important;
                color: #ffffff !important;
            }.yith-wcbsl-bestseller-positioning-in-product-wrapper a:focus {
                background: #800000 !important;
                color: #ffffff !important;
            }</style><style id='dashicons-inline-css'>[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}</style><style id='magazine-pro-gutenberg-inline-css'>.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid header .ab-block-post-grid-title a:hover {
	color: #469bd1;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid .is-grid .ab-block-post-grid-image a .ab-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #469bd1;
	color: #222222;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #222222;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #469bd1;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #69bef4;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #469bd1;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #469bd1;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #469bd1;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #469bd1;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #469bd1;
		}</style><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2021M08D12&#038;ver=3.1.2' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2021M08D12&#038;ver=3.1.2' media='all' /><style id='yith_ywsbs_frontend-inline-css'>.ywsbs-signup-fee{color:#467484;}.ywsbs-trial-period{color:#467484;}span.status.active{ color:#b2ac00;} span.status.paused{ color:#34495e;} span.status.pending{ color:#d38a0b;} span.status.overdue{ color:#d35400;} span.status.trial{ color:#8e44ad;} span.status.cancelled{ color:#c0392b;} span.status.expired{ color:#bdc3c7;} span.status.suspended{ color:#e74c3c;}</style><link rel='stylesheet' id='sccss_style-css'  href='https://goodereader.com/blog/?sccss=1&#038;ver=5.8' media='all' /> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type="litespeed/javascript" data-i="1" data-src='https://goodereader.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="2" data-src='https://goodereader.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script id='bodhi_svg_inline-js-after' type="litespeed/javascript" data-i="3">cssTarget="img.style-svg";ForceInlineSVGActive="false"</script> <script id='wc-add-to-cart-js-extra' type="litespeed/javascript" data-i="4">var wc_add_to_cart_params={"ajax_url":"\/blog\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blog\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/goodereader.com\/blog\/cart","is_cart":"","cart_redirect_after_add":"no"}</script> <script id='pw-gift-cards-js-extra' type="litespeed/javascript" data-i="5">var pwgc={"ajaxurl":"\/blog\/wp-admin\/admin-ajax.php","denomination_attribute_slug":"gift-card-amount","other_amount_prompt":"Other amount","reload_key":"pw_gift_card_reload_number","decimal_places":"2","decimal_separator":".","thousand_separator":",","max_message_characters":"500","balance_check_icon":"<i class=\"fas fa-cog fa-spin fa-3x\"><\/i>","allow_multiple_recipients":"no","pikaday":{"format":"YYYY-MM-DD","firstDay":0},"i18n":{"custom_amount_required_error":"Required","debit_amount_prompt":"Amount to debit?","debit_note_prompt":"Note","min_amount_error":"Minimum amount is &#36;","max_amount_error":"Maximum amount is &#36;","invalid_recipient_error":"The \"To\" field should only contain email addresses. The following recipients do not look like valid email addresses:","previousMonth":"","nextMonth":"","jan":"January","feb":"February","mar":"March","apr":"April","may":"May","jun":"June","jul":"July","aug":"August","sep":"September","oct":"October","nov":"November","dec":"December","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday"},"nonces":{"check_balance":"8f3731ac71","debit_balance":"94454b9db9","apply_gift_card":"92db49dc0c","remove_card":"2eafca0dc1"},"preview_email_url":"https:\/\/goodereader.com\/blog?pwgc=1628811142","preview_email_pdf":"","example_gift_card_number":"1234-WXYZ-5678-ABCD"}</script> <meta name="generator" content="Powered by LayerSlider 6.11.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
 <script type="litespeed/javascript" data-i="6">window.wc_ga_pro={};window.wc_ga_pro.ajax_url='https://goodereader.com/blog/wp-admin/admin-ajax.php';window.wc_ga_pro.available_gateways={"ppec_paypal":"PayPal","stripe":"Credit Card (Stripe)"};window.wc_ga_pro.interpolate_json=function(object,variables){if(!variables){return object}
var j=JSON.stringify(object);for(var k in variables){j=j.split('{$'+k+'}').join(variables[k])}
return JSON.parse(j)};window.wc_ga_pro.get_payment_method_title=function(payment_method){return window.wc_ga_pro.available_gateways[payment_method]||payment_method};window.wc_ga_pro.is_valid_email=function(email){return/[^\s@]+@[^\s@]+\.[^\s@]+/.test(email)}</script>  <script type="litespeed/javascript" data-i="7">(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-4517466-43',{"cookieDomain":"auto"});ga('set','forceSSL',!0);ga('require','displayfeatures');ga('require','linkid');ga('require','ec');(function(){var event=document.createEvent('Event');event.initEvent('wc_google_analytics_pro_loaded',!0,!0);document.dispatchEvent(event)})()</script> <link rel="https://api.w.org/" href="https://goodereader.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://goodereader.com/blog/wp-json/wp/v2/posts/242414" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodereader.com/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodereader.com/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><meta name="generator" content="WooCommerce 5.5.2" /><link rel='shortlink' href='https://goodereader.com/blog/?p=242414' /><link rel="alternate" type="application/json+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees" /><link rel="alternate" type="text/xml+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://goodereader.com/blog/e-book-news/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees"
    },
    "headline": "Busan Port Authority in South Korea launch eBook reading platform for employees",
    "datePublished": "2021-08-12T19:04:14-0400",
    "dateModified": "2021-08-12T19:04:14-0400",
    "author": {
        "@type": "Person",
        "name": "Sovan Mandal"
    },
    "description": "The Busan Port Authority or BPA, a leading sea port terminal in South Korea has introduced an online eBook rea",
    "image": {
        "@type": "ImageObject",
        "url": "https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea.jpg",
        "width": 1024,
        "height": 682
    },
    "publisher": {
        "@type": "Organization",
        "name": "Good e-Reader",
        "logo": {
            "@type": "ImageObject",
            "url": "https://goodereader.com/blog/images/schema-logo-14.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            " /html/head/meta[@name=’description’]/@content"
        ]
    }
}</script> <link rel="apple-touch-icon" sizes="180x180" href="/blog/uploads/images/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/blog/uploads/images/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/blog/uploads/images/fbrfg/favicon-16x16.png"><link rel="manifest" href="/blog/uploads/images/fbrfg/site.webmanifest"><link rel="mask-icon" href="/blog/uploads/images/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/blog/uploads/images/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/blog/uploads/images/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#eee !important; border-bottom-style:solid !important; border-bottom-color:#eee !important; border-left-style:solid !important; border-left-color:#eee !important; border-right-style:solid !important; border-right-color:#eee !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><link rel="pingback" href="https://goodereader.com/blog/xmlrpc.php" /> <script type="litespeed/javascript" data-i="8" data-src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> <script data-ad-client="ca-pub-5776314496161013" type="litespeed/javascript" data-i="9" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
 <script  type="litespeed/javascript" data-i="10">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js')</script>  <script  type="litespeed/javascript" data-i="11">fbq('init','2289720401245280',{},{"agent":"woocommerce-5.5.2-2.6.1"});fbq('track','PageView',{"source":"woocommerce","version":"5.5.2","pluginVersion":"2.6.1"});document.addEventListener('DOMContentLoaded',function(){jQuery&&jQuery(function($){$(document.body).append('<div class=\"wc-facebook-pixel-event-placeholder\"></div>')})},!1)</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://goodereader.com/blog/e-book-news/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees/amp"><style type="text/css">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</style><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-180x180.png" /><meta name="msapplication-TileImage" content="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-270x270.png" /><style id="wp-custom-css">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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="litespeed/javascript" data-i="12">jQuery(document).ready(function($){$('.product p.stock.out-of-stock').insertAfter('.product p.price')})</script> <meta name="google-site-verification" content="xamoeQNoIkJn_C7RBmsT0zyFhHLUtAD6BfRZ00GlAHI" /></head><body class="post-template-default single single-post postid-242414 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js yith-ctpw header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.7.0 vc_responsive tgwc-woocommerce-customize-my-account" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-tleft"><section id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://youtube.com/goodereader/" rel="nofollow" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://goodereader.com/blog/images/svg/youtube-video-you-tube-movie-icon.svg"
alt=" YouTube"
title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/goodereader/" rel="nofollow" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://goodereader.com/blog/images/svg/Twitter_Social_Icon_Rounded_Square_Color.svg"
alt=" Twitter"
title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://facebook.com/goodereader/" rel="nofollow" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://goodereader.com/blog/images/svg/image2vector.svg"
alt=" Facebook"
title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section></div><div class="header-tcenter">
<a href="https://goodereader.com/blog/" class="custom-logo-link" rel="home"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://goodereader.com/blog/uploads/images/2021/06/Good-E-Reader-Logo-Black.svg" class="custom-logo" alt="Good e-Reader" /></a><p class="site-title" itemprop="headline">Good e-Reader</p></div><div class="header-tright"><form role="search" method="get" class="search-form" action="https://goodereader.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search …"
value="" name="s"
title="Search for:" />
</label>
<input type="submit" class="search-submit"
value="" /></form></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-template-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-106203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106203"><a href="https://apps.goodereader.com" itemprop="url"><span itemprop="name">App Store</span></a></li><li id="menu-item-87860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87860"><a href="https://goodereader.com/blog/contact" itemprop="url"><span itemprop="name">Contact</span></a><ul class="sub-menu"><li id="menu-item-87866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87866"><a href="https://goodereader.com/blog/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-192361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192361"><a href="https://goodereader.com/blog/newsletter" itemprop="url"><span itemprop="name">Newsletter</span></a></li></ul></li><li id="menu-item-87841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87841"><a itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-181773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181773"><a href="https://goodereader.com/blog/category/kindle" itemprop="url"><span itemprop="name">Amazon Kindle</span></a></li><li id="menu-item-96356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96356"><a href="https://goodereader.com/blog/category/audiobooks" itemprop="url"><span itemprop="name">Audiobooks</span></a></li><li id="menu-item-106630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106630"><a href="https://goodereader.com/blog/category/barnes-and-noble-nook-ereader-news" itemprop="url"><span itemprop="name">Barnes and Noble</span></a></li><li id="menu-item-87851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87851"><a href="https://goodereader.com/blog/category/e-book-news" itemprop="url"><span itemprop="name">e-Books</span></a></li><li id="menu-item-87852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87852"><a href="https://goodereader.com/blog/category/e-paper" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-87847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87847"><a href="https://goodereader.com/blog/category/electronic-readers" itemprop="url"><span itemprop="name">e-Readers</span></a></li><li id="menu-item-88045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88045"><a href="https://goodereader.com/blog/category/kobo-ereader-news" itemprop="url"><span itemprop="name">Kobo</span></a></li><li id="menu-item-186748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186748"><a href="https://goodereader.com/blog/category/onyx-boox" itemprop="url"><span itemprop="name">Onyx Boox</span></a></li><li id="menu-item-225879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225879"><a href="https://goodereader.com/blog/category/pocketbook-news" itemprop="url"><span itemprop="name">Pocketbook</span></a></li></ul></li><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187846"><a href="https://goodereader.com/blog/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-239856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239856"><a href="https://goodereader.com/blog/good-e-reader-vendor-market" itemprop="url"><span itemprop="name">Vendor Marketplace</span></a><ul class="sub-menu"><li id="menu-item-239855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239855"><a href="https://goodereader.com/blog/vendor-registration" itemprop="url"><span itemprop="name">Registration</span></a></li><li id="menu-item-239857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239857"><a href="https://goodereader.com/blog/marketplace-faq" itemprop="url"><span itemprop="name">Vendor FAQ</span></a></li><li id="menu-item-240339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240339"><a target="_blank" rel="noopener" href="https://goodereader.com/blog/wp-admin/#new_tab" itemprop="url"><span itemprop="name">Vendor Login</span></a></li></ul></li><li id="menu-item-105113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105113"><a href="https://goodereader.com/blog/shop" itemprop="url"><span itemprop="name">Good e-Reader Store</span></a><ul class="sub-menu"><li id="menu-item-189866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189866"><a href="https://goodereader.com/blog/bestsellers" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-230323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230323"><a href="https://goodereader.com/blog/product-category" itemprop="url"><span itemprop="name">Categories</span></a></li><li id="menu-item-108008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108008"><a href="https://goodereader.com/blog/My-Account" itemprop="url"><span itemprop="name">My Account</span></a><ul class="sub-menu"><li id="menu-item-194787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194787"><a href="https://goodereader.com/blog/manuals" itemprop="url"><span itemprop="name">User Guides</span></a></li></ul></li></ul></li></ul></div></nav><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-242414 post type-post status-publish format-standard has-post-thumbnail category-e-book-news tag-ebook tag-south-korea entry" aria-label="Busan Port Authority in South Korea launch eBook reading platform for employees" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Busan Port Authority in South Korea launch eBook reading platform for employees</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-08-12T19:04:14-04:00">August 12, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://goodereader.com/blog/author/sovy" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Sovan Mandal</span></a></span> <span class="entry-comments-link"><a href="https://goodereader.com/blog/e-book-news/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees#respond"><span class="dsq-postid" data-dsqidentifier="242414 https://goodereader.com/blog/?p=242414">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea.jpg"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjY4MiIgdmlld0JveD0iMCAwIDEwMjQgNjgyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" loading="lazy" class="alignnone size-full wp-image-242415" data-src="https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea.jpg" alt="" width="1024" height="682" data-srcset="https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea.jpg 1024w, https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea-300x200.jpg 300w, https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea-150x100.jpg 150w, https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea-768x512.jpg 768w, https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea-50x33.jpg 50w, https://goodereader.com/blog/uploads/images/2021/08/ebook-cafe-in-south-korea-350x233.jpg 350w" data-sizes="(max-width: 1024px) 100vw, 1024px"></a></p><p>The Busan Port Authority or BPA, a leading sea port terminal in South Korea has introduced an online eBook reading platform in its bid to encourage more to take up reading. As <a href="https://www.news1.kr/articles/?4400783">news1</a> reported, employees are required to subscribe to the service in order to borrow eBooks of their choice. The BPA said the service is completely free while there is no limit to the number of eBooks that subscribed members are able to borrow.</p><p>The eBook service has already become popular with the new generation of users who are familiar with the digital format of reading as well as related devices. This also is not an isolated development as the organization has been promoting the culture of reading for some time already.</p><p>Take for instance the organization&rsquo;s efforts to set up a book cafe with the aim to develop a strong culture of reading among the employees. It is also organizing events where authors are invited for lecture sessions which goes to show the level of commitment the BPA has towards promoting the reading of books among the employees.</p><p>The BPA is also into organizing in-house events like reading review contests where people read the same book or those who have read the same book take part in discussions to share the knowledge they each have gained from the book. This not only promotes reading books but also socialize among themselves. The organization is also encouraging its employees to donate books to the needy.</p><p>Such efforts also have not gone unnoticed given that the Ministry of Culture, Sports and Tourism awarded the BPA the &lsquo;Korea Reading Management Excellent Workplace&rsquo; certification in 2020.</p><div class="a-single a-6"><center><script type="litespeed/javascript" data-i="13" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="14">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="https://goodereader.com/blog/author/sovy"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjMwIiBoZWlnaHQ9IjEzNzciIHZpZXdCb3g9IjAgMCAxMjMwIDEzNzciPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="1230" height="1377" data-src="https://goodereader.com/blog/uploads/images/2021/08/Sovy-002.jpg" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://goodereader.com/blog/author/sovy" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Sovan Mandal</span></a><span class="sabox-job-title" itemprop="jobTitle"><span class="sabox-job-title-par">(</span> Senior Writer <span class="sabox-job-title-par">)</span></span></div><div class="saboxplugin-desc"><div itemprop="description"><p>With a keen interest in tech, I make it a point to keep myself updated on the latest developments in the world of technology and gadgets. That includes smartphones or tablet devices but stretches to even AI and self-driven automobiles as well, the latter being my latest fad. Besides writing, I like watching videos, reading, listening to music, or experimenting with different recipes. Motion picture is another aspect that interests me a lot and maybe I&rsquo;ll make a film sometime in the future.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="https://twitter.com/iamsovy" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a target="_blank" href="https://linkedin.com/in/sovan-mandal-76409415a" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></a><a target="_self" href="mailto:sovy@goodereader.com" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></a></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="242414" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Busan+Port+Authority+in+South+Korea+launch+eBook+reading+platform+for+employees&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees&via=goodereader" data-link="https://twitter.com/intent/tweet?text=Busan+Port+Authority+in+South+Korea+launch+eBook+reading+platform+for+employees&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees&via=goodereader"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_hacker_news" data-network="hacker_news"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees&t=Busan%20Port%20Authority%20in%20South%20Korea%20launch%20eBook%20reading%20platform%20for%20employees" data-link="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees&t=Busan%20Port%20Authority%20in%20South%20Korea%20launch%20eBook%20reading%20platform%20for%20employees"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_hacker_news_icon"></i><span class="swp_share">Vote</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Busan%20Port%20Authority%20in%20South%20Korea%20launch%20eBook%20reading%20platform%20for%20employees&body=The%20Busan%20Port%20Authority%20or%20BPA%2C%20a%20leading%20sea%20port%20terminal%20in%20South%20Korea%20has%20introduced%20an%20online%20eBook%20reading%20platform%20in%20its%20bid%20to%20encourage%20more%20to%20take%20up%20reading.%20As%20news1%20reported%2C%20employees%20are%20required%20to%20subscribe%20to%20the%20service%20in%20order%20to%20borrow%20eBooks%20of%20their%20choice.%20The%20BPA%20said%20the%20service%20is%20completely%20free%20while%20there%20is%20no%20limit%20to%20the%20number%20of%20eBooks%20that%20subscribed%20members%20are%20able%20to%20borrow.%20The%20eBook%20service%20has%20already%20become%20popular%20with%20the%20new%20generation%20of%20users%20who%20are%20familiar%20with%20the%20digital%20format%20of%20reading%20as%20well%20as%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fgoodereader.com%2Fblog%2Fe-book-news%2Fbusan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodereader.com/blog/category/e-book-news" rel="category tag">E-Book News</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-28" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script type="litespeed/javascript" data-i="13" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="14">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div></div></section><section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-26"><center><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div><script type="litespeed/javascript" data-i="17" data-src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></center></div></div></section><section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script type="litespeed/javascript" data-i="13" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="14">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div></div></section><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending</h3><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/smartphones-2/new-blackberry-concept-uses-a-qwerty-display-keyboard">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="100" height="100" data-src="https://goodereader.com/blog/uploads/images/2021/07/blackberry-concept-phone-display-keyboard-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" data-srcset="https://goodereader.com/blog/uploads/images/2021/07/blackberry-concept-phone-display-keyboard-100x100.png 100w, https://goodereader.com/blog/uploads/images/2021/07/blackberry-concept-phone-display-keyboard-62x62.png 62w, https://goodereader.com/blog/uploads/images/2021/07/blackberry-concept-phone-display-keyboard-32x32.png 32w, https://goodereader.com/blog/uploads/images/2021/07/blackberry-concept-phone-display-keyboard-180x180.png 180w, https://goodereader.com/blog/uploads/images/2021/07/blackberry-concept-phone-display-keyboard-170x170.png 170w" data-sizes="(max-width: 100px) 100vw, 100px" />        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/smartphones-2/new-blackberry-concept-uses-a-qwerty-display-keyboard">New BlackBerry concept uses a QWERTY display keyboard</a></h6><div class="wtpsw-date-post">July 14, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>8 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/here-are-7-hidden-features-of-the-kobo-e-reader">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="100" height="100" data-src="https://goodereader.com/blog/uploads/images/2021/07/kobo-forma-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" data-srcset="https://goodereader.com/blog/uploads/images/2021/07/kobo-forma-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/07/kobo-forma-62x62.jpg 62w, https://goodereader.com/blog/uploads/images/2021/07/kobo-forma-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/07/kobo-forma-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/07/kobo-forma-170x170.jpg 170w" data-sizes="(max-width: 100px) 100vw, 100px" />        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/here-are-7-hidden-features-of-the-kobo-e-reader">Here are 7 hidden features of the Kobo e-reader</a></h6><div class="wtpsw-date-post">July 24, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>3 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/what-are-the-best-13-3-inch-e-readers-and-e-notes">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="100" height="100" data-src="https://goodereader.com/blog/uploads/images/2021/07/onyx-boox-max-lumi-4-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" data-srcset="https://goodereader.com/blog/uploads/images/2021/07/onyx-boox-max-lumi-4-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/07/onyx-boox-max-lumi-4-62x62.jpg 62w, https://goodereader.com/blog/uploads/images/2021/07/onyx-boox-max-lumi-4-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/07/onyx-boox-max-lumi-4-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/07/onyx-boox-max-lumi-4-170x170.jpg 170w" data-sizes="(max-width: 100px) 100vw, 100px" />        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/what-are-the-best-13-3-inch-e-readers-and-e-notes">What are the best 13.3 inch e-readers and e-notes?</a></h6><div class="wtpsw-date-post">July 18, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>7 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-paper/new-e-paper-is-as-color-rich-as-lcd-and-feels-like-e-ink">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="100" height="100" data-src="https://goodereader.com/blog/uploads/images/2021/07/color-e-paper-display-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" data-srcset="https://goodereader.com/blog/uploads/images/2021/07/color-e-paper-display-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/07/color-e-paper-display-62x62.jpg 62w, https://goodereader.com/blog/uploads/images/2021/07/color-e-paper-display-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/07/color-e-paper-display-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/07/color-e-paper-display-170x170.jpg 170w" data-sizes="(max-width: 100px) 100vw, 100px" />        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-paper/new-e-paper-is-as-color-rich-as-lcd-and-feels-like-e-ink">New e-paper is as color-rich as LCD and feels like E Ink</a></h6><div class="wtpsw-date-post">July 13, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>7 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-paper/new-bitbook-is-a-print-and-e-book-hybrid-with-the-feel-of-a-real-book">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="100" height="100" data-src="https://goodereader.com/blog/uploads/images/2021/07/hybrid-book-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" data-srcset="https://goodereader.com/blog/uploads/images/2021/07/hybrid-book-100x100.png 100w, https://goodereader.com/blog/uploads/images/2021/07/hybrid-book-62x62.png 62w, https://goodereader.com/blog/uploads/images/2021/07/hybrid-book-32x32.png 32w, https://goodereader.com/blog/uploads/images/2021/07/hybrid-book-180x180.png 180w, https://goodereader.com/blog/uploads/images/2021/07/hybrid-book-170x170.png 170w" data-sizes="(max-width: 100px) 100vw, 100px" />        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-paper/new-bitbook-is-a-print-and-e-book-hybrid-with-the-feel-of-a-real-book">New bitBook is a print and e-book hybrid with the feel of a real book</a></h6><div class="wtpsw-date-post">July 17, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>5 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/kindle/amazon-acknowledges-3g-kindle-shutdown-offers-new-incentives-to-upgrade">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="100" height="100" data-src="https://goodereader.com/blog/uploads/images/2021/07/Feature-How-to-Use-the-Kindle-Paperwhite-scaled-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" data-srcset="https://goodereader.com/blog/uploads/images/2021/07/Feature-How-to-Use-the-Kindle-Paperwhite-scaled-1-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/07/Feature-How-to-Use-the-Kindle-Paperwhite-scaled-1-62x62.jpg 62w, https://goodereader.com/blog/uploads/images/2021/07/Feature-How-to-Use-the-Kindle-Paperwhite-scaled-1-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/07/Feature-How-to-Use-the-Kindle-Paperwhite-scaled-1-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/07/Feature-How-to-Use-the-Kindle-Paperwhite-scaled-1-170x170.jpg 170w" data-sizes="(max-width: 100px) 100vw, 100px" />        </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/amazon-acknowledges-3g-kindle-shutdown-offers-new-incentives-to-upgrade">Amazon acknowledges 3G Kindle shutdown, offers new incentives to upgrade</a></h6><div class="wtpsw-date-post">July 28, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>11 Comments</span></div></div></li></ul></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div><p><script type="litespeed/javascript" data-i="20" data-src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></p></div></div></section><section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script type="litespeed/javascript" data-i="13" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="14">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2021  Good e-Reader Inc. - <A HREF="https://goodereader.com/blog/privacy-policy">Privacy Policy</A> -
<A HREF="https://goodereader.com/blog/terms-of-use">Terms of Use </A> -
<A HREF="https://goodereader.com/blog/store-usage-policy">Shipping and Return Policy</A> - <A HREF="https://goodereader.com/blog/customer-support">Customer Service</A></div></footer></div><div id="yith-wacp-popup" class="fade-in"><div class="yith-wacp-overlay"></div><div class="yith-wacp-wrapper woocommerce"><div class="yith-wacp-main"><div class="yith-wacp-head">
<a href="#"
class="yith-wacp-close">X Close</a></div><div class="yith-wacp-content"></div></div></div></div><div id="yith-wacp-mini-cart" class="empty"><div class="yith-wacp-mini-cart-count">0</div><div class="yith-wacp-mini-cart-icon">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzNXAiIGhlaWdodD0iIiB2aWV3Qm94PSIwIDAgMzVwICI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/images/mini-cart.png" width="35px" height="35px"></div></div> <script id="mcjs" type="litespeed/javascript" data-i="23">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ac31fdaa85afc8030d195b1cb/3b6c49f4eb5fdbe3d8a20f338.js")</script> <script type="litespeed/javascript" data-i="24">jQuery(document).ready(function($){jQuery(document).on('yith_infs_added_elem',function(){setTimeout(function(){if(typeof RW!="undefined"){if(RW!=null){RW.render()}}},3000)})})</script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=2289720401245280&ev=PageView&noscript=1"
/>
</noscript>
 <script type="litespeed/javascript" data-i="25">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c})()</script> <style type="text/css">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</style> <script id='woocommerce-js-extra' type="litespeed/javascript" data-i="26">var woocommerce_params={"ajax_url":"\/blog\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blog\/?wc-ajax=%%endpoint%%"}</script> <script id='wc-cart-fragments-js-extra' type="litespeed/javascript" data-i="27">var wc_cart_fragments_params={"ajax_url":"\/blog\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blog\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_455e0911f8c1a6ca20c18b240ec1bbeb","fragment_name":"wc_fragments_455e0911f8c1a6ca20c18b240ec1bbeb","request_timeout":"5000"}</script> <script id='social_warfare_script-js-extra' type="litespeed/javascript" data-i="28">var socialWarfare={"addons":["pro"],"post_id":"242414","variables":{"emphasizeIcons":"0","powered_by_toggle":!1,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""}</script> <script id='swatches-and-photos-js-extra' type="litespeed/javascript" data-i="29">var wc_swatches_params={"ajax_url":"https:\/\/goodereader.com\/blog\/wp-admin\/admin-ajax.php"}</script> <script id='yith-infs-js-extra' type="litespeed/javascript" data-i="30">var yith_infs={"navSelector":"body:not(.yinfs-custom-event) .woocommerce-pagination","nextSelector":".woocommerce-pagination a.next","itemSelector":"li.product","contentSelector":"ul.products","loader":"https:\/\/goodereader.com\/blog\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""}</script> <script id='yith-wacp-frontend-script-js-extra' type="litespeed/javascript" data-i="31">var yith_wacp={"ajaxurl":"\/blog\/?wc-ajax=%%endpoint%%","actionAdd":"yith_wacp_add_item_cart","actionRemove":"yith_wacp_remove_item_cart","actionUpdate":"yith_wacp_update_item_cart","loader":"https:\/\/goodereader.com\/blog\/wp-content\/plugins\/yith-woocommerce-added-to-cart-popup-premium\/assets\/images\/loader.gif","enable_single":"1","is_mobile":"","popup_size":{"width":"700","height":"700"},"form_selectors":"body.single-product form.cart:not(.in_loop),body.single-product form.bundle_form,body.singular-product form.cart,.yith-quick-view.yith-inline form.cart,#jckqv form.cart","allow_automatic_popup":"1","open_popup_selectors":"#yith-wacp-mini-cart","touchstart_on_suggested_products":"1","touchstart_on_popup_actions_buttons":"1","actionUpdateMiniCart":"yith_wacp_update_mini_cart","mini_cart_position":{"top":19,"left":99}}</script> <script id='yith_ywdpd_frontend-js-extra' type="litespeed/javascript" data-i="32">var ywdpd_qty_args={"show_minimum_price":"no","template":"horizontal","is_change_qty_enabled":"yes","is_default_qty_enabled":"no","column_product_info_class":".single-product","product_price_classes":".summary .price, .wpb_wrapper .price, .elementor-widget-woocommerce-product-price .price","product_qty_classes":".summary .qty, .elementor-add-to-cart .qty, .w-post-elm .qty","variation_form_class":".summary  form.variations_form.cart","select_minimum_quantity":""}</script> <script id='mailchimp-woocommerce-js-extra' type="litespeed/javascript" data-i="33">var mailchimp_public_data={"site_url":"https:\/\/goodereader.com\/blog","ajax_url":"https:\/\/goodereader.com\/blog\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"}</script> <script id='magazine-pro-responsive-menu-js-extra' type="litespeed/javascript" data-i="34">var genesis_responsive_menu={"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}}</script> <script id='wp-util-js-extra' type="litespeed/javascript" data-i="35">var _wpUtilSettings={"ajax":{"url":"\/blog\/wp-admin\/admin-ajax.php"}}</script> <script id='wc-add-to-cart-variation-js-extra' type="litespeed/javascript" data-i="36">var wc_add_to_cart_variation_params={"wc_ajax_url":"\/blog\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."}</script> <script id='yith_ywsbs_frontend-js-extra' type="litespeed/javascript" data-i="37">var yith_ywsbs_frontend={"ajaxurl":"https:\/\/goodereader.com\/blog\/wp-admin\/admin-ajax.php","add_to_cart_label":"Subscribe","default_cart_label":"Add to cart"}</script> <script id='wtpsw-public-script-js-extra' type="litespeed/javascript" data-i="38">var Wtpsw={"ajaxurl":"https:\/\/goodereader.com\/blog\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"242414"}</script> <script id='dsq_embed_script-js-extra' type="litespeed/javascript" data-i="39">var embedVars={"disqusConfig":{"platform":"wordpress@5.8","language":"","remote_auth_s3":"W10= caab2964b8fcc5277cd6816006a6270136451745 1628811143","api_key":"AyDyfOmAVRxzKi5IC1fbMejeEKyZUlYunGcHO6jKrr1CrjLx9xgwRsLNlmdeZ4gR","sso":{"name":"Good e-Reader","button":!1,"url":"https:\/\/goodereader.com\/blog\/wp-login.php","logout":"https:\/\/goodereader.com\/blog\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"242414 https:\/\/goodereader.com\/blog\/?p=242414","disqusShortname":"goodereader","disqusTitle":"Busan Port Authority in South Korea launch eBook reading platform for employees","disqusUrl":"https:\/\/goodereader.com\/blog\/e-book-news\/busan-port-authority-in-south-korea-launch-ebook-reading-platform-for-employees","options":{"manualSync":!1},"postId":"242414"}</script> <script id='layerslider-utils-js-extra' type="litespeed/javascript" data-i="40">var LS_Meta={"v":"6.11.8"}</script> <script type="litespeed/javascript" data-i="41" data-src='https://goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.8' id='layerslider-js'></script> <script id='dsq_count_script-js-extra' type="litespeed/javascript" data-i="42">var countVars={"disqusShortname":"goodereader"}</script>  <script type="litespeed/javascript" data-i="43">jQuery(function($){(function(){function trackEvents(){ga('send','pageview')}
if('undefined'!==typeof ga){trackEvents()}else{document.addEventListener('wc_google_analytics_pro_loaded',trackEvents)}})()})</script> <script type="litespeed/javascript" data-i="44">var swp_nonce="21728daa42";var swpFloatBeforeContent=!1;var swp_ajax_url="https://goodereader.com/blog/wp-admin/admin-ajax.php";var swp_post_id="242414";var swpClickTracking=!1;swpPinIt={"enabled":!0,"post_title":"Busan Port Authority in South Korea launch eBook reading platform for employees","image_description":"","image_source":"","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200","disableOnAnchors":!1,"button_size":"1"}</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://goodereader.com/blog/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://goodereader.com/blog/wp-content/litespeed/js/efd275a8291d1e1dbe977282a96c1175.js"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("start delay load js"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("Force runing delay JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var a=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){a="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return a}function litespeed_load_one(){litespeed_delay_i++;var t,a=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');a?(console.log("load i="+a.getAttribute("data-i"),"-----",a),(t=document.createElement("script")).addEventListener("load",function(){console.log("loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),a.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,a.getAttribute(e))}),t.type="text/javascript",!t.src&&a.textContent&&(t.src=litespeed_inline2src(a.textContent)),a.after(t),a.remove()):console.log("all loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script></body><style>ul.products li {
    overflow: hidden !important; 
}</style> <script type="litespeed/javascript" data-i="45">jQuery(document).ready(function($){$('ul li.type-product a span').each(function(){if($(this).hasClass('d-price')){$('.d-price').next().addClass('hide_p').css('display','none')}});if($('.type-product div.summary span').hasClass('d-price')){$('.d-price').next().addClass('hide_p').css('display','none')}
$(window).on('scroll',function(){$('ul li.type-product a span').each(function(){if($(this).hasClass('d-price')){$('.d-price').next().addClass('hide_p').css('display','none')}})})})</script> </html>
<!-- Page optimized by LiteSpeed Cache @2021-08-12 23:32:23 -->
<!-- Page generated by LiteSpeed Cache 4.2 on 2021-08-12 19:32:23 -->
<!-- Guest Mode -->