<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://goodereader.com/blog/wp-content/litespeed/cssjs/3a40c9c924d28cef8686aa3f9f2afd60.css?31c4a" /><link crossorigin="anonymous" rel='stylesheet' id='yith_wcmbs_frontend_opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C600%2C700%2C800&#038;ver=5.5.1&#038;display=swap' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.6.0&#038;display=swap' media='all' /><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2020M10D27&#038;ver=3.1.1' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2020M10D27&#038;ver=3.1.1' media='all' /><link rel='stylesheet' id='sccss_style-css'  href='https://goodereader.com/blog/?sccss=1&#038;ver=5.5.1' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='vc_google_fonts_roboto100100italic300300italicregularitalic500500italic700700italic900900italic-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin&#038;ver=6.4.1&#038;display=swap' media='all' /><script data-optimized="1" src="https://goodereader.com/blog/wp-content/litespeed/cssjs/c65d1.js?a9fb4" defer></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1908362512510205&autoLogAppEvents=1" nonce="3eHp2fYp"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /><title>iReader has released the Smart 2 – A 10.3 inch e-note</title><meta property="og:description" content="iReader is a Chinese company that has released a number of new products this year, including the iReader C6, the world's first color e-paper e-reader and a few digital note taking devices. One of the latest devices is the iREader Smart 2, which is a 10.3 inch digital note taking device. The iReader Smart 1 came out in 2018, but it failed it to get any traction. The company is hoping that their second generation will do better. It features a 10.3 inch E INK Carta HD display with a resolution of 1872x1404 with 227 PPI. It features 28 LED"><meta property="og:title" content="iReader has released the Smart 2 &#8211; A 10.3 inch e-note"><meta property="article_publisher" content="https://facebook.com/goodereader/"><meta property="og:image" content="https://goodereader.com/blog/uploads/images/2020/10/ireader-smart-2-e1603753499233.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://goodereader.com/blog/electronic-readers/ireader-has-released-the-smart-2-a-10-3-inch-e-note"><meta property="og:site_name" content="Good e-Reader"><meta property="article:published_time" content="2020-10-26T19:05:30-04:00"><meta property="article:modified_time" content="2020-10-26T19:05:30-04:00"><meta property="og:updated_time" content="2020-10-26T19:05:30-04:00"><meta name="twitter:title" content="iReader has released the Smart 2 &#8211; A 10.3 inch e-note"><meta name="twitter:description" content="iReader is a Chinese company that has released a number of new products this year, including the iReader C6, the world's first color e-paper e-reader and a few digital note taking devices. One of the latest devices is the iREader Smart 2, which is a 10.3 inch digital note taking device. The iReader Smart 1 came out in 2018, but it failed it to get any traction. The company is hoping that their second generation will do better. It features a 10.3 inch E INK Carta HD display with a resolution of 1872x1404 with 227 PPI. It features 28 LED"><meta name="twitter:image" content="https://goodereader.com/blog/uploads/images/2020/10/ireader-smart-2-e1603753499233.jpg"><meta name="twitter:site" content="@goodereader"><meta name="twitter:creator" content="@goodereader"><meta name="twitter:card" content="summary_large_image"><style>@font-face{font-family:"sw-icon-font";src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");font-weight:400;font-style:normal;font-display:block}</style><meta name="description"  content="iReader is a Chinese company that has released a number of new products this year, including the iReader C6, the world&#039;s first color e-paper e-reader and a few" /><link rel="canonical" href="https://goodereader.com/blog/electronic-readers/ireader-has-released-the-smart-2-a-10-3-inch-e-note" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//3.bp.blogspot.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//z-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//referrer.disqus.com' /><link rel='dns-prefetch' href='//disqus.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//sitename.disqus.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//a2.adform.net' /><style id='magazine-pro-inline-css'>button:focus,button:hover,input[type=button]:focus,input[type=button]:hover,input[type=reset]:focus,input[type=reset]:hover,input[type=submit]:focus,input[type=submit]:hover,.archive-pagination li a:focus,.archive-pagination li a:hover,.archive-pagination li.active a,.button:focus,.button:hover,.entry-content .button:focus,.entry-content .button:hover,.sidebar .tagcloud a:focus,.sidebar .tagcloud a:hover,.sidebar .widget a.button:focus,.sidebar .widget a.button:hover,.site-container div.wpforms-container-full .wpforms-form input[type=submit]:focus,.site-container div.wpforms-container-full .wpforms-form input[type=submit]:hover,.site-container div.wpforms-container-full .wpforms-form button[type=submit]:focus,.site-container div.wpforms-container-full .wpforms-form button[type=submit]:hover,.widget-area .enews-widget input[type=submit]{background-color:#469bd1;color:#222}a,.entry-title a:focus,.entry-title a:hover,.nav-secondary .genesis-nav-menu a:focus,.nav-secondary .genesis-nav-menu a:hover,.nav-secondary .genesis-nav-menu .current-menu-item>a,.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item>a:focus,.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item>a:hover{color:#469bd1}.custom-logo-link,.wp-custom-logo .title-area{max-width:380px}.wp-custom-logo .header-widget-area{max-width:calc(99% - 380px)}</style><style id='contact-form-7-inline-css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align=center]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align=right]>div{margin:0 0 0 auto}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' media='only screen and (max-width: 1023px)' /><style id='magazine-woocommerce-styles-inline-css'>.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:focus,.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:hover,.woocommerce a.button:focus,.woocommerce a.button:hover,.woocommerce a.button.alt:focus,.woocommerce a.button.alt:hover,.woocommerce button.button:focus,.woocommerce button.button:hover,.woocommerce button.button.alt:focus,.woocommerce button.button.alt:hover,.woocommerce input.button:focus,.woocommerce input.button:hover,.woocommerce input.button.alt:focus,.woocommerce input.button.alt:hover,.woocommerce input[type=submit]:focus,.woocommerce input[type=submit]:hover,.woocommerce span.onsale,.woocommerce #respond input#submit:focus,.woocommerce #respond input#submit:hover,.woocommerce #respond input#submit.alt:focus,.woocommerce #respond input#submit.alt:hover,.woocommerce-cart #payment input[type=submit]:focus,.woocommerce-cart #payment input[type=submit]:hover,.woocommerce-cart #payment .button:focus,.woocommerce-cart #payment .button:hover,.woocommerce-checkout #payment input[type=submit]:focus,.woocommerce-checkout #payment input[type=submit]:hover,.woocommerce-checkout #payment .button:focus,.woocommerce-checkout #payment .button:hover,#add_payment_method #payment input[type=submit]:focus,#add_payment_method #payment input[type=submit]:hover,#add_payment_method #payment .button:focus,#add_payment_method #payment .button:hover{background-color:#469bd1;color:#222}.woocommerce.widget_price_filter .ui-slider .ui-slider-handle,.woocommerce.widget_price_filter .ui-slider .ui-slider-range{background-color:#469bd1}ul.woocommerce-error,.woocommerce-error,.woocommerce-info,.woocommerce-message{border-top-color:#469bd1}.woocommerce div.product p.price,.woocommerce div.product span.price,.woocommerce div.product .woocommerce-tabs ul.tabs li a:focus,.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover,.woocommerce ul.products li.product h3:hover,.woocommerce ul.products li.product .price,.woocommerce .widget_layered_nav ul li.chosen a:before,.woocommerce .widget_layered_nav_filters ul li a:before,.woocommerce .woocommerce-breadcrumb a:focus,.woocommerce .woocommerce-breadcrumb a:hover,.woocommerce-error:before,.woocommerce-info:before,.woocommerce-message:before{color:#469bd1}</style><style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='yith-wacp-frontend-inline-css'>#yith-wacp-popup .yith-wacp-content a.button{background:#ebe9eb;color:#515151}#yith-wacp-popup .yith-wacp-content a.button:hover{background:#dad8da;color:#515151}#yith-wacp-popup .yith-wacp-wrapper{max-width:700px;max-height:700px}#yith-wacp-mini-cart.empty{visibility:hidden!important}#yith-wacp-popup .yith-wacp-main{background-color:#fff}#yith-wacp-popup .yith-wacp-overlay{background-color:#000}#yith-wacp-popup.open .yith-wacp-overlay{opacity:.4}#yith-wacp-popup .yith-wacp-close{color:#fff}#yith-wacp-popup .yith-wacp-close:hover{color:silver}#yith-wacp-popup .yith-wacp-message{color:#000;background-color:#e6ffc5}.yith-wacp-content .cart-info>div{color:#565656}.yith-wacp-content .cart-info>div span{color:#000}.yith-wacp-content table.cart-list td.item-info .item-name:hover,.yith-wacp-content h3.product-title:hover{color:#565656}.yith-wacp-content table.cart-list td.item-info .item-name,.yith-wacp-content table.cart-list td.item-info dl,.yith-wacp-content h3.product-title{color:#000}.yith-wacp-content table.cart-list td.item-info .item-price,.yith-wacp-content .product-price,.yith-wacp-content ul.products li.product .price,.yith-wacp-content ul.products li.product .price ins{color:#565656}</style><style id='yith_wcbsl_frontend_style-inline-css'>.yith-wcbsl-badge-content{background:#a00000 !important;color:#fff !important}.yith-wcbsl-bestseller-positioning-in-product-wrapper a{background:#a00000 !important;color:#fff !important}.yith-wcbsl-bestseller-positioning-in-product-wrapper a:hover{background:#b33333 !important;color:#fff !important}.yith-wcbsl-bestseller-positioning-in-product-wrapper a:focus{background:maroon !important;color:#fff !important}</style><style id='dashicons-inline-css'>[data-font=Dashicons]:before{font-family:'Dashicons' !important;content:attr(data-icon) !important;speak:none !important;font-weight:400 !important;font-variant:normal !important;text-transform:none !important;line-height:1 !important;font-style:normal !important;-webkit-font-smoothing:antialiased !important;-moz-osx-font-smoothing:grayscale !important}</style><style id='yith-wcmbs-frontent-styles-inline-css'>.yith-wcmbs-plan-list-container-224860 ul.child{list-style:none;margin-left:0}.yith-wcmbs-plan-list-container-224860 ul.child li{margin-top:0;margin-right:0;margin-bottom:0;margin-left:20px;padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;background:0 0}.yith-wcmbs-plan-list-container-224860 p{color:#333;font-size:15px;margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;background:0 0}.yith-wcmbs-plan-list-container-224860 a,.yith-wcmbs-plan-list-container-224860 li{color:#333;font-size:15px}.yith-wcmbs-plan-list-container-224860 a:hover{color:#707070}</style><style id='magazine-pro-gutenberg-inline-css'>.ab-block-post-grid .ab-block-post-grid-more-link:hover,.ab-block-post-grid header .ab-block-post-grid-title a:hover{color:#469bd1}.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,.ab-block-post-grid .is-grid .ab-block-post-grid-image a .ab-block-post-grid-date,.site-container .wp-block-button .wp-block-button__link{background-color:#469bd1;color:#222}.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,.wp-block-button .wp-block-button__link:not(.has-background),.wp-block-button .wp-block-button__link:not(.has-background):focus,.wp-block-button .wp-block-button__link:not(.has-background):hover{color:#222}.site-container .wp-block-button.is-style-outline .wp-block-button__link{color:#469bd1}.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover{color:#69bef4}.site-container .wp-block-pullquote.is-style-solid-color{background-color:#469bd1}.site-container .has-small-font-size{font-size:12px}.site-container .has-normal-font-size{font-size:16px}.site-container .has-large-font-size{font-size:20px}.site-container .has-larger-font-size{font-size:24px}.site-container .has-theme-primary-color,.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color{color:#469bd1}.site-container .has-theme-primary-background-color,.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color{background-color:#469bd1}.site-container .has-theme-secondary-color,.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color{color:#469bd1}.site-container .has-theme-secondary-background-color,.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color{background-color:#469bd1}</style><style id='yith_ywsbs_frontend-inline-css'>.ywsbs-signup-fee{color:#467484}.ywsbs-trial-period{color:#467484}span.status.active{color:#b2ac00}span.status.paused{color:#34495e}span.status.pending{color:#d38a0b}span.status.overdue{color:#d35400}span.status.trial{color:#8e44ad}span.status.cancelled{color:#c0392b}span.status.expired{color:#bdc3c7}span.status.suspended{color:#e74c3c}</style> <script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script> <script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script> <script src='https://goodereader.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script src="data:text/javascript;base64, dmFyIGNzc1RhcmdldD0iaW1nLnN0eWxlLXN2ZyI7dmFyIEZvcmNlSW5saW5lU1ZHQWN0aXZlPSJmYWxzZSI7" defer  id='bodhi_svg_inline-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdjX2FkZF90b19jYXJ0X3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl92aWV3X2NhcnQiOiJWaWV3IGNhcnQiLCJjYXJ0X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL2NhcnQiLCJpc19jYXJ0IjoiIiwiY2FydF9yZWRpcmVjdF9hZnRlcl9hZGQiOiJubyJ9Ow==" defer  id='wc-add-to-cart-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHB3Z2M9eyJhamF4dXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJkZW5vbWluYXRpb25fYXR0cmlidXRlX3NsdWciOiJnaWZ0LWNhcmQtYW1vdW50Iiwib3RoZXJfYW1vdW50X3Byb21wdCI6Ik90aGVyIGFtb3VudCIsInJlbG9hZF9rZXkiOiJwd19naWZ0X2NhcmRfcmVsb2FkX251bWJlciIsImRlY2ltYWxfcGxhY2VzIjoiMiIsImRlY2ltYWxfc2VwYXJhdG9yIjoiLiIsInRob3VzYW5kX3NlcGFyYXRvciI6IiwiLCJtYXhfbWVzc2FnZV9jaGFyYWN0ZXJzIjoiNTAwIiwiYmFsYW5jZV9jaGVja19pY29uIjoiPGkgY2xhc3M9XCJmYXMgZmEtY29nIGZhLXNwaW4gZmEtM3hcIj48XC9pPiIsImFsbG93X211bHRpcGxlX3JlY2lwaWVudHMiOiJubyIsImkxOG4iOnsiY3VzdG9tX2Ftb3VudF9yZXF1aXJlZF9lcnJvciI6IlJlcXVpcmVkIiwiZGViaXRfYW1vdW50X3Byb21wdCI6IkFtb3VudCB0byBkZWJpdD8iLCJkZWJpdF9ub3RlX3Byb21wdCI6Ik5vdGUiLCJtaW5fYW1vdW50X2Vycm9yIjoiTWluaW11bSBhbW91bnQgaXMgJiMzNjsiLCJtYXhfYW1vdW50X2Vycm9yIjoiTWF4aW11bSBhbW91bnQgaXMgJiMzNjsiLCJpbnZhbGlkX3JlY2lwaWVudF9lcnJvciI6IlRoZSBcIlRvXCIgZmllbGQgc2hvdWxkIG9ubHkgY29udGFpbiBlbWFpbCBhZGRyZXNzZXMuIFRoZSBmb2xsb3dpbmcgcmVjaXBpZW50cyBkbyBub3QgbG9vayBsaWtlIHZhbGlkIGVtYWlsIGFkZHJlc3NlczoiLCJwcmV2aW91c01vbnRoIjoiUHJldmlvdXMgTW9udGgiLCJuZXh0TW9udGgiOiJOZXh0IE1vbnRoIiwiamFuIjoiSmFudWFyeSIsImZlYiI6IkZlYnJ1YXJ5IiwibWFyIjoiTWFyY2giLCJhcHIiOiJBcHJpbCIsIm1heSI6Ik1heSIsImp1biI6Ikp1bmUiLCJqdWwiOiJKdWx5IiwiYXVnIjoiQXVndXN0Iiwic2VwIjoiU2VwdGVtYmVyIiwib2N0IjoiT2N0b2JlciIsIm5vdiI6Ik5vdmVtYmVyIiwiZGVjIjoiRGVjZW1iZXIiLCJzdW4iOiJTdW4iLCJtb24iOiJNb24iLCJ0dWUiOiJUdWUiLCJ3ZWQiOiJXZWQiLCJ0aHUiOiJUaHUiLCJmcmkiOiJGcmkiLCJzYXQiOiJTYXQiLCJzdW5kYXkiOiJTdW5kYXkiLCJtb25kYXkiOiJNb25kYXkiLCJ0dWVzZGF5IjoiVHVlc2RheSIsIndlZG5lc2RheSI6IldlZG5lc2RheSIsInRodXJzZGF5IjoiVGh1cnNkYXkiLCJmcmlkYXkiOiJGcmlkYXkiLCJzYXR1cmRheSI6IlNhdHVyZGF5In0sIm5vbmNlcyI6eyJjaGVja19iYWxhbmNlIjoiNjAzN2MzNDFkZiIsImRlYml0X2JhbGFuY2UiOiIxNTQzYTEwNWM1IiwiYXBwbHlfZ2lmdF9jYXJkIjoiZDRjN2YyMjJiMSIsInJlbW92ZV9jYXJkIjoiZmFjOWNkYjExYiJ9fTs=" defer  id='pw-gift-cards-js-extra'></script> <meta name="generator" content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
 <script src="data:text/javascript;base64, d2luZG93LndjX2dhX3Bybz17fTt3aW5kb3cud2NfZ2FfcHJvLmFqYXhfdXJsPSdodHRwczovL2dvb2RlcmVhZGVyLmNvbS9ibG9nL3dwLWFkbWluL2FkbWluLWFqYXgucGhwJzt3aW5kb3cud2NfZ2FfcHJvLmF2YWlsYWJsZV9nYXRld2F5cz17InN0cmlwZSI6IkNyZWRpdCBDYXJkIChTdHJpcGUpIiwicHBlY19wYXlwYWwiOiJQYXlQYWwifTt3aW5kb3cud2NfZ2FfcHJvLmludGVycG9sYXRlX2pzb249ZnVuY3Rpb24ob2JqZWN0LHZhcmlhYmxlcyl7aWYoIXZhcmlhYmxlcyl7cmV0dXJuIG9iamVjdDt9CnZhciBqPUpTT04uc3RyaW5naWZ5KG9iamVjdCk7Zm9yKHZhciBrIGluIHZhcmlhYmxlcyl7aj1qLnNwbGl0KCd7JCcraysnfScpLmpvaW4odmFyaWFibGVzW2tdKTt9CnJldHVybiBKU09OLnBhcnNlKGopO307d2luZG93LndjX2dhX3Byby5nZXRfcGF5bWVudF9tZXRob2RfdGl0bGU9ZnVuY3Rpb24ocGF5bWVudF9tZXRob2Qpe3JldHVybiB3aW5kb3cud2NfZ2FfcHJvLmF2YWlsYWJsZV9nYXRld2F5c1twYXltZW50X21ldGhvZF18fHBheW1lbnRfbWV0aG9kO307d2luZG93LndjX2dhX3Byby5pc192YWxpZF9lbWFpbD1mdW5jdGlvbihlbWFpbCl7cmV0dXJuL1teXHNAXStAW15cc0BdK1wuW15cc0BdKy8udGVzdChlbWFpbCk7fTs=" defer ></script>  <script src="data:text/javascript;base64, KGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpeyhpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSl9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vZ29vZGVyZWFkZXIuY29tL2Jsb2cvd3AtY29udGVudC9saXRlc3BlZWQvbG9jYWxyZXMvd3d3Lmdvb2dsZS1hbmFseXRpY3MuY29tL2FuYWx5dGljcy5qcycsJ2dhJyk7Z2EoJ2NyZWF0ZScsJ1VBLTQ1MTc0NjYtNDMnLHsiY29va2llRG9tYWluIjoiYXV0byJ9KTtnYSgnc2V0JywnZm9yY2VTU0wnLHRydWUpO2dhKCdyZXF1aXJlJywnZGlzcGxheWZlYXR1cmVzJyk7Z2EoJ3JlcXVpcmUnLCdsaW5raWQnKTtnYSgncmVxdWlyZScsJ2VjJyk7KGZ1bmN0aW9uKCl7dmFyIGV2ZW50PWRvY3VtZW50LmNyZWF0ZUV2ZW50KCdFdmVudCcpO2V2ZW50LmluaXRFdmVudCgnd2NfZ29vZ2xlX2FuYWx5dGljc19wcm9fbG9hZGVkJyx0cnVlLHRydWUpO2RvY3VtZW50LmRpc3BhdGNoRXZlbnQoZXZlbnQpO30pKCk7" defer ></script> <link rel="https://api.w.org/" href="https://goodereader.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://goodereader.com/blog/wp-json/wp/v2/posts/229665" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodereader.com/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodereader.com/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Kindle for PC is force updating to the latest version' href='https://goodereader.com/blog/kindle/kindle-for-pc-is-force-updating-to-the-latest-version' /><link rel='shortlink' href='https://goodereader.com/blog/?p=229665' /><link rel="alternate" type="application/json+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note" /><link rel="alternate" type="text/xml+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-5{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script src="data:text/javascript;base64, PCEtLQpmdW5jdGlvbiBwb3dlcnByZXNzX3BpbncocGlud191cmwpe3dpbmRvdy5vcGVuKHBpbndfdXJsLCdQb3dlclByZXNzUGxheWVyJywndG9vbGJhcj0wLHN0YXR1cz0wLHJlc2l6YWJsZT0xLHdpZHRoPTQ2MCxoZWlnaHQ9MzIwJyk7cmV0dXJuIGZhbHNlO30=" defer  type="text/javascript"></script>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://goodereader.com/blog/electronic-readers/ireader-has-released-the-smart-2-a-10-3-inch-e-note"
    },
    "headline": "iReader has released the Smart 2 - A 10.3 inch e-note",
    "datePublished": "2020-10-26T19:05:30-0400",
    "dateModified": "2020-10-26T19:05:30-0400",
    "author": {
        "@type": "Person",
        "name": "Michael Kozlowski"
    },
    "description": "iReader is a Chinese company that has released a number of new products this year, including the iReader C6, t",
    "image": {
        "@type": "ImageObject",
        "url": "https://goodereader.com/blog/uploads/images/2020/10/ireader-smart-2-e1603753499233.jpg",
        "width": 1200,
        "height": 932
    },
    "publisher": {
        "@type": "Organization",
        "name": "Good E-Reader",
        "logo": {
            "@type": "ImageObject",
            "url": "https://goodereader.com/blog/uploads/images/2020/09/My-Post10.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name='description']/@content"
        ]
    }
}
</script> <link rel="apple-touch-icon" sizes="180x180" href="/blog/uploads/images/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/blog/uploads/images/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/blog/uploads/images/fbrfg/favicon-16x16.png"><link rel="manifest" href="/blog/uploads/images/fbrfg/site.webmanifest"><link rel="mask-icon" href="/blog/uploads/images/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/blog/uploads/images/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/blog/uploads/images/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://goodereader.com/blog/xmlrpc.php" /><div id="fb-root"></div> <script src="data:text/javascript;base64, dHlwZT0ndGV4dC9qYXZhc2NyaXB0Jz4hZnVuY3Rpb24oZCxzLGlkKXt2YXIganMsZmpzPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF0scD0vXmh0dHBzOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cHMnOidodHRwcyc7aWYoIWQuZ2V0RWxlbWVudEJ5SWQoaWQpKXtqcz1kLmNyZWF0ZUVsZW1lbnQocyk7anMuaWQ9aWQ7anMuc3JjPXArJzovL3N0YXRpYzEudHdpdGNvdW50LmNvbS9qcy90d2l0Y291bnQuanMnO2Zqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcyxmanMpO319KGRvY3VtZW50LCdzY3JpcHQnLCd0d2l0Y291bnRfcGx1Z2lucycpOw==" defer ></script> <script src="https://goodereader.com/blog/wp-content/litespeed/localres/ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript>
 <script src="data:text/javascript;base64, IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9nb29kZXJlYWRlci5jb20vYmxvZy93cC1jb250ZW50L2xpdGVzcGVlZC9sb2NhbHJlcy9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycpOw==" defer   type="text/javascript"></script>  <script src="data:text/javascript;base64, ZmJxKCdpbml0JywnMjI4OTcyMDQwMTI0NTI4MCcse30seyJhZ2VudCI6Indvb2NvbW1lcmNlLTQuNi4xLTIuMC41In0pO2ZicSgndHJhY2snLCdQYWdlVmlldycseyJzb3VyY2UiOiJ3b29jb21tZXJjZSIsInZlcnNpb24iOiI0LjYuMSIsInBsdWdpblZlcnNpb24iOiIyLjAuNSJ9KTtkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKCdET01Db250ZW50TG9hZGVkJyxmdW5jdGlvbigpe2pRdWVyeSYmalF1ZXJ5KGZ1bmN0aW9uKCQpeyQoZG9jdW1lbnQuYm9keSkuYXBwZW5kKCc8ZGl2IGNsYXNzPVwid2MtZmFjZWJvb2stcGl4ZWwtZXZlbnQtcGxhY2Vob2xkZXJcIj48L2Rpdj4nKTt9KTt9LGZhbHNlKTs=" defer   type="text/javascript"></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://goodereader.com/blog/electronic-readers/ireader-has-released-the-smart-2-a-10-3-inch-e-note/amp"><style type="text/css">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</style><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-180x180.png" /><meta name="msapplication-TileImage" content="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-270x270.png" /><style id="wp-custom-css">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</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script src="data:text/javascript;base64, alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCcucHJvZHVjdCBwLnN0b2NrLm91dC1vZi1zdG9jaycpLmluc2VydEFmdGVyKCcucHJvZHVjdCBwLnByaWNlJyk7fSk7" defer ></script> </head><body class="post-template-default single single-post postid-229665 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js yith-ctpw header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-tleft"><section id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://facebook.com/Goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/wp-content/plugins/social-media-widget/images/default/32/facebook.png"
alt=" Facebook"
title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/wp-content/plugins/social-media-widget/images/default/32/twitter.png"
alt=" Twitter"
title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://youtube.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/wp-content/plugins/social-media-widget/images/default/32/youtube.png"
alt=" YouTube"
title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section></div><div class="header-tcenter">
<a href="https://goodereader.com/blog/" class="custom-logo-link" rel="home"><img width="6000" height="1200" src="https://goodereader.com/blog/uploads/images/goodeareader-logo-final.png" class="custom-logo" alt="Good e-Reader" srcset="https://goodereader.com/blog/uploads/images/goodeareader-logo-final.png 6000w, https://goodereader.com/blog/uploads/images/goodeareader-logo-final-300x60.png 300w" sizes="(max-width: 6000px) 100vw, 6000px" /></a><p class="site-title" itemprop="headline">Good e-Reader</p></div><div class="header-tright"><form role="search" method="get" class="search-form" action="https://goodereader.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search …"
value="" name="s"
title="Search for:" />
</label>
<input type="submit" class="search-submit"
value="" /></form></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-template-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-106203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106203"><a itemprop="url"><span itemprop="name">Apps</span></a><ul class="sub-menu"><li id="menu-item-110179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110179"><a href="https://apps.goodereader.com" itemprop="url"><span itemprop="name">Good e-Reader App Store</span></a></li><li id="menu-item-110178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110178"><a href="https://play.google.com/store/apps/details?id=com.good.ereader.news" itemprop="url"><span itemprop="name">Good e-Reader News</span></a></li></ul></li><li id="menu-item-221629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221629"><a title="Good e-Reader Bookstore" href="https://books.goodereader.com" itemprop="url"><span itemprop="name">Bookstore</span></a><ul class="sub-menu"><li id="menu-item-221996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221996"><a href="https://books.goodereader.com/best-sellers/" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-221997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221997"><a href="https://books.goodereader.com/categories/" itemprop="url"><span itemprop="name">Categories</span></a></li><li id="menu-item-222967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222967"><a href="https://books.goodereader.com/shop/" itemprop="url"><span itemprop="name">New and Notable</span></a></li></ul></li><li id="menu-item-87860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87860"><a href="https://goodereader.com/blog/contact" itemprop="url"><span itemprop="name">Contact</span></a><ul class="sub-menu"><li id="menu-item-87866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87866"><a href="https://goodereader.com/blog/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-192361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192361"><a href="https://goodereader.com/blog/newsletter" itemprop="url"><span itemprop="name">Newsletter</span></a></li></ul></li><li id="menu-item-87841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87841"><a itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-181773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181773"><a href="https://goodereader.com/blog/category/kindle" itemprop="url"><span itemprop="name">Amazon Kindle</span></a></li><li id="menu-item-96356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96356"><a href="https://goodereader.com/blog/category/audiobooks" itemprop="url"><span itemprop="name">Audiobooks</span></a></li><li id="menu-item-106630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106630"><a href="https://goodereader.com/blog/category/barnes-and-noble-nook-ereader-news" itemprop="url"><span itemprop="name">Barnes and Noble</span></a></li><li id="menu-item-87851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87851"><a href="https://goodereader.com/blog/category/e-book-news" itemprop="url"><span itemprop="name">e-Books</span></a></li><li id="menu-item-87852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87852"><a href="https://goodereader.com/blog/category/e-paper" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-87847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87847"><a href="https://goodereader.com/blog/category/electronic-readers" itemprop="url"><span itemprop="name">e-Readers</span></a></li><li id="menu-item-88045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88045"><a href="https://goodereader.com/blog/category/kobo-ereader-news" itemprop="url"><span itemprop="name">Kobo</span></a></li><li id="menu-item-186748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186748"><a href="https://goodereader.com/blog/category/onyx-boox" itemprop="url"><span itemprop="name">Onyx Boox</span></a></li><li id="menu-item-225879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225879"><a href="https://goodereader.com/blog/category/pocketbook-news" itemprop="url"><span itemprop="name">Pocketbook</span></a></li></ul></li><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187846"><a href="https://goodereader.com/blog/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-105113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105113"><a href="https://goodereader.com/blog/shop" itemprop="url"><span itemprop="name">Good e-Reader Store</span></a><ul class="sub-menu"><li id="menu-item-189866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189866"><a href="https://goodereader.com/blog/bestsellers" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-228431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228431"><a href="https://goodereader.com/blog/product-category/sale" itemprop="url"><span itemprop="name">Fall Sale</span></a></li><li id="menu-item-108008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108008"><a href="https://goodereader.com/blog/My-Account" itemprop="url"><span itemprop="name">My Account</span></a><ul class="sub-menu"><li id="menu-item-193593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193593"><a href="https://goodereader.com/blog/customer-support" itemprop="url"><span itemprop="name">Customer Service</span></a></li><li id="menu-item-194787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194787"><a href="https://goodereader.com/blog/manuals" itemprop="url"><span itemprop="name">User Guides</span></a></li></ul></li></ul></li></ul></div></nav><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-229665 post type-post status-publish format-standard has-post-thumbnail category-electronic-readers entry" aria-label="iReader has released the Smart 2 &#8211; A 10.3 inch e-note" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">iReader has released the Smart 2 &#8211; A 10.3 inch e-note</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-10-26T19:05:30-04:00">October 26, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Michael Kozlowski</span></a></span> <span class="entry-comments-link"><a href="https://goodereader.com/blog/electronic-readers/ireader-has-released-the-smart-2-a-10-3-inch-e-note#respond"><span class="dsq-postid" data-dsqidentifier="229665 https://goodereader.com/blog/?p=229665">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://goodereader.com/blog/uploads/images/2020/10/ireader-smart-2-e1603753499233.jpg"><img loading="lazy" src="https://goodereader.com/blog/uploads/images/2020/10/ireader-smart-2-1024x795.jpg" alt="" width="1024" height="795" class="aligncenter size-large wp-image-229666" data-pin-description="iReader has released the Smart 2 &amp;#8211; A 10.3 inch e-note https://goodereader.com/blog/electronic-readers/ireader-has-released-the-smart-2-a-10-3-inch-e-note"></a></p><p>iReader is a Chinese company that has released a number of new products this year, including the iReader C6, the world&rsquo;s first color e-paper e-reader and a few digital note taking devices. One of the latest devices is the iREader Smart 2, which is a 10.3 inch digital note taking device.</p><p>The iReader Smart 1 came out in 2018, but it failed it to get any traction. The company is hoping that their second generation will do better. It features a 10.3 inch E INK Carta HD display with a resolution of 1872&times;1404 with 227 PPI. It features 28 LED lights with a combination of white and amber, this gives you a bright white front-lit display during the day and an option to mute it at night.</p><p>Underneath the hood is a quad-core high-speed processor, 2GB of RAM and 32GB of internal storage. It is powered by a giant 4,000 mAh battery and can be recharged in your MAC/PC via the USB C port. it also has dual speakers and Bluetooth 4.0 to attach wireless headphones or an external speaker. You can connect up to the internet via WIFI.</p><p>This being an e-note, it was designed to freehand draw, edit PDF files or make notes. It has a WACOM screen and comes with the new <a href="https://goodereader.com/blog/product/ireader-x-pen-wacom-emr-stylus">iReader X Pen</a>, which recently won the <a href="https://goodereader.com/blog/electronic-readers/the-best-stylus-for-your-e-ink-e-note-for-2020">Good e-Reader Award</a> for best stylus for cross platform capability. The screen is capable of pressure sensitivity with 4,096 levels. It also has palm rejection technology.</p><p>The Smart 2 is running Android, but I am not sure what version it is running. It has the iReader UI 4.0 skin, and you cannot install apps. The UI and everything else is in Chinese, with no English settings. The company has confirmed with Good e-Reader that they are working on an English feature that will be pushed out as a firmware update for all of their devices by the end of the year, or early next year.</p><p><iframe data-lazyloaded="1" src="about:blank" width="560" height="315" data-src="https://www.youtube.com/embed/qpqbLu0eBy0" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br><div class="a-single a-6"><center><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64, KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer ></script></center></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt="" src="https://goodereader.com/blog/wp-content/litespeed/avatar/22c9d299e674ed5db5061197761719b5.jpg" srcset="https://goodereader.com/blog/wp-content/litespeed/avatar/658b30637f3783e4e03332f67e3bc482.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"></div><div class="saboxplugin-authorname"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Michael Kozlowski</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Michael Kozlowski is the Editor in Chief of Good e-Reader. He has been writing about audiobooks and e-readers for the past ten years. His articles have been picked up by major and local news sources and websites such as the CBC, CNET, Engadget, Huffington Post and the New York Times.</p></div></div><div class="clearfix"></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="229665" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">18</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=iReader+has+released+the+Smart+2+-+A+10.3+inch+e-note&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note&via=goodereader" data-link="https://twitter.com/intent/tweet?text=iReader+has+released+the+Smart+2+-+A+10.3+inch+e-note&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note&via=goodereader"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_hacker_news" data-network="hacker_news"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note&t=iReader%20has%20released%20the%20Smart%202%20-%20A%2010.3%20inch%20e-note" data-link="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note&t=iReader%20has%20released%20the%20Smart%202%20-%20A%2010.3%20inch%20e-note"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_hacker_news_icon"></i><span class="swp_share">Vote</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fireader-has-released-the-smart-2-a-10-3-inch-e-note"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">18 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodereader.com/blog/category/electronic-readers" rel="category tag">e-Reader News</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-28" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64, KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer ></script></center></div></div></section><section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-40"><center><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=415058ad-11de-4088-abc1-0cb630f884a8"></script></center></div></div></section><section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64, KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer ></script></center></div></div></section><section id="adrotate_widgets-31" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-5"><div class="g-single a-11"><center><iframe data-lazyloaded="1" src="about:blank" data-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_erd_jg_evg&banner=00DVP99CM1Z1AZ9XJA02&f=ifr&lc=pf4&linkID=a52bd07eedda17cfa758c3577971858a&t=gooderead-20&tracking_id=gooderead-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div></div></div></section><section id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-42"><center><div class="fb-page" data-href="https://www.facebook.com/Goodereader/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/Goodereader/" class="fb-xfbml-parse-ignore"><a class="gofollow" data-track="NDIsMCwxLDYw" href="https://www.facebook.com/Goodereader/">Good E-Reader</a></blockquote></div></center></div></div></section><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending</h3><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/barnes-and-noble-nook-ereader-news/barnes-and-noble-nook-syncing-systems-are-down">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2020/10/PFEmz4RWSv8dPwEKXPRhN4-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/barnes-and-noble-nook-ereader-news/barnes-and-noble-nook-syncing-systems-are-down">Barnes and Noble Nook syncing systems are down</a></h6><div class="wtpsw-date-post">
October 10, 2020</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>229 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/reviews/onyx-boox-note-air-hands-on-review">
<img width="100" height="56" src="https://goodereader.com/blog/uploads/images/2020/10/DSC04435-150x84.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2020/10/DSC04435-150x84.jpg 150w, https://goodereader.com/blog/uploads/images/2020/10/DSC04435-300x169.jpg 300w, https://goodereader.com/blog/uploads/images/2020/10/DSC04435-1024x576.jpg 1024w, https://goodereader.com/blog/uploads/images/2020/10/DSC04435-e1602559091602.jpg 1280w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/reviews/onyx-boox-note-air-hands-on-review">Onyx Boox Note Air Hands on Review</a></h6><div class="wtpsw-date-post">
October 12, 2020</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>11 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/reviews/remarkable-2-vs-the-onyx-boox-note-air">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2020/10/maxresdefault-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2020/10/maxresdefault-1-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2020/10/maxresdefault-1-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2020/10/maxresdefault-1-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2020/10/maxresdefault-1-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/reviews/remarkable-2-vs-the-onyx-boox-note-air">Remarkable 2 vs the Onyx Boox Note Air</a></h6><div class="wtpsw-date-post">
October 16, 2020</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>6 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/onyx-boox-max-lumi-hands-on-review">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2020/10/P1060402-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/onyx-boox-max-lumi-hands-on-review">Onyx Boox Max Lumi Hands on Review</a></h6><div class="wtpsw-date-post">
October 2, 2020</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>15 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/amazon-sells-out-the-kindle-dx-in-a-few-hours">
<img width="100" height="76" src="https://goodereader.com/blog/uploads/images/2020/09/font-b-amazon-b-font-font-b-kindle-b-font-font-b-dx-b-font-150x114.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2020/09/font-b-amazon-b-font-font-b-kindle-b-font-font-b-dx-b-font-150x114.jpg 150w, https://goodereader.com/blog/uploads/images/2020/09/font-b-amazon-b-font-font-b-kindle-b-font-font-b-dx-b-font-300x228.jpg 300w, https://goodereader.com/blog/uploads/images/2020/09/font-b-amazon-b-font-font-b-kindle-b-font-font-b-dx-b-font-1024x779.jpg 1024w, https://goodereader.com/blog/uploads/images/2020/09/font-b-amazon-b-font-font-b-kindle-b-font-font-b-dx-b-font-768x584.jpg 768w, https://goodereader.com/blog/uploads/images/2020/09/font-b-amazon-b-font-font-b-kindle-b-font-font-b-dx-b-font.jpg 1500w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/amazon-sells-out-the-kindle-dx-in-a-few-hours">Amazon sells out the Kindle DX in a few hours</a></h6><div class="wtpsw-date-post">
September 30, 2020</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>20 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/will-you-buy-the-onyx-boox-max-lumi">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2020/10/3-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2020/10/3-150x150.jpg 150w, https://goodereader.com/blog/uploads/images/2020/10/3-300x300.jpg 300w, https://goodereader.com/blog/uploads/images/2020/10/3-1024x1024.jpg 1024w, https://goodereader.com/blog/uploads/images/2020/10/3-768x768.jpg 768w, https://goodereader.com/blog/uploads/images/2020/10/3.jpg 1600w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/will-you-buy-the-onyx-boox-max-lumi">Will you buy the Onyx Boox Max Lumi?</a></h6><div class="wtpsw-date-post">
October 3, 2020</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>40 Comments</span></div></div></li></ul></div></div></section><section id="adrotate_widgets-27" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-40"><center><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=415058ad-11de-4088-abc1-0cb630f884a8"></script></center></div></div></section><section id="adrotate_widgets-30" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64, KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer ></script></center></div></div></section></aside></div></div><div class="mob_sec"><div class="site-inner"><div class="vc_row wpb_row vc_row-fluid four_ser"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid four_ser1"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="47" height="47" src="https://goodereader.com/blog/uploads/images/airplane.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/airplane.png 47w, https://goodereader.com/blog/uploads/images/airplane-32x32.png 32w" sizes="(max-width: 47px) 100vw, 47px" /></div></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper"><h4 style="font-size: 15px;color: #363f4d;text-align: left;font-family:Roboto;font-weight:500;font-style:normal" class="vc_custom_heading vc_custom_1543479801486" >Worldwide Shipping</h4><p style="font-size: 14px;color: #666666;text-align: left;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >Quick Shipping on all Orders</p></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid four_ser1"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="35" height="46" src="https://goodereader.com/blog/uploads/images/img2.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></div></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper"><h4 style="font-size: 15px;color: #363f4d;text-align: left;font-family:Roboto;font-weight:500;font-style:normal" class="vc_custom_heading vc_custom_1543479674354" >Phenomenal Support</h4><p style="font-size: 14px;color: #666666;text-align: left;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="mailto:sales@goodereader.com" title="email">Call or SMS (833) 373-2337</a></p></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid four_ser1"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="47" height="46" src="https://goodereader.com/blog/uploads/images/img_3.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></div></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper"><h4 style="font-size: 15px;color: #363f4d;text-align: left;font-family:Roboto;font-weight:500;font-style:normal" class="vc_custom_heading vc_custom_1543479734837" >Pay with Confidence</h4><p style="font-size: 14px;color: #666666;text-align: left;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >We Accept PayPal and Stripe</p></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid four_ser1"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"><div  class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="47" height="46" src="https://goodereader.com/blog/uploads/images/img4.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></div></figure></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper"><h4 style="font-size: 15px;color: #363f4d;text-align: left;font-family:Roboto;font-weight:500;font-style:normal" class="vc_custom_heading vc_custom_1543601503105" >Daily Deals</h4><p style="font-size: 14px;color: #666666;text-align: left;font-family:Roboto;font-weight:400;font-style:normal" class="vc_custom_heading" >Discounts & Daily Sales</p></div></div></div></div></div></div></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2020  Good e-Reader - <A HREF="https://goodereader.com/blog/privacy-policy">Privacy Policy</A> -
<A HREF="https://goodereader.com/blog/terms-of-use">Terms of Use </A> -
<A HREF="https://goodereader.com/blog/store-usage-policy">Shipping and Return Policy</A></div></footer></div><div id="yith-wacp-popup" class="fade-in"><div class="yith-wacp-overlay"></div><div class="yith-wacp-wrapper woocommerce"><div class="yith-wacp-main"><div class="yith-wacp-head">
<a href="#"
class="yith-wacp-close">X Close</a></div><div class="yith-wacp-content"></div></div></div></div><div id="yith-wacp-mini-cart" class="empty"><div class="yith-wacp-mini-cart-count">0</div><div class="yith-wacp-mini-cart-icon">
<img src="https://goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/images/mini-cart.png" width="35px" height="35px"></div></div> <script src="data:text/javascript;base64, IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2FjMzFmZGFhODVhZmM4MDMwZDE5NWIxY2IvM2I2YzQ5ZjRlYjVmZGJlM2Q4YTIwZjMzOC5qcyIpOw==" defer  id="mcjs"></script> <script src="data:text/javascript;base64, alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtqUXVlcnkoZG9jdW1lbnQpLm9uKCd5aXRoX2luZnNfYWRkZWRfZWxlbScsZnVuY3Rpb24oKXtzZXRUaW1lb3V0KGZ1bmN0aW9uKCl7aWYoUlchPXVuZGVmaW5lZCYmUlchPW51bGwpe1JXLnJlbmRlcigpO319LDMwMDApO30pO30pOw==" defer  type="text/javascript"></script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=2289720401245280&ev=PageView&noscript=1"
/>
</noscript>
 <script src="data:text/javascript;base64, KGZ1bmN0aW9uKCl7dmFyIGM9ZG9jdW1lbnQuYm9keS5jbGFzc05hbWU7Yz1jLnJlcGxhY2UoL3dvb2NvbW1lcmNlLW5vLWpzLywnd29vY29tbWVyY2UtanMnKTtkb2N1bWVudC5ib2R5LmNsYXNzTmFtZT1jO30pKCk=" defer  type="text/javascript"></script> <script src="data:text/javascript;base64, dmFyIGNsaWNrX29iamVjdD17ImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIn07" defer  id='clicktrack-adrotate-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdwY2Y3PXsiYXBpU2V0dGluZ3MiOnsicm9vdCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWpzb25cL2NvbnRhY3QtZm9ybS03XC92MSIsIm5hbWVzcGFjZSI6ImNvbnRhY3QtZm9ybS03XC92MSJ9LCJjYWNoZWQiOiIxIn07" defer  id='contact-form-7-js-extra'></script> <script src="data:text/javascript;base64, dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6Imdvb2RlcmVhZGVyIn07" defer  id='disqus_count-js-extra'></script> <script src="data:text/javascript;base64, dmFyIGVtYmVkVmFycz17ImRpc3F1c0NvbmZpZyI6eyJpbnRlZ3JhdGlvbiI6IndvcmRwcmVzcyAzLjAuMTcifSwiZGlzcXVzSWRlbnRpZmllciI6IjIyOTY2NSBodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC8/cD0yMjk2NjUiLCJkaXNxdXNTaG9ydG5hbWUiOiJnb29kZXJlYWRlciIsImRpc3F1c1RpdGxlIjoiaVJlYWRlciBoYXMgcmVsZWFzZWQgdGhlIFNtYXJ0IDIgXHUyMDEzIEEgMTAuMyBpbmNoIGUtbm90ZSIsImRpc3F1c1VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL2VsZWN0cm9uaWMtcmVhZGVyc1wvaXJlYWRlci1oYXMtcmVsZWFzZWQtdGhlLXNtYXJ0LTItYS0xMC0zLWluY2gtZS1ub3RlIiwicG9zdElkIjoiMjI5NjY1In07" defer  id='disqus_embed-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdvb2NvbW1lcmNlX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIn07" defer  id='woocommerce-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdjX2NhcnRfZnJhZ21lbnRzX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiY2FydF9oYXNoX2tleSI6IndjX2NhcnRfaGFzaF80NTVlMDkxMWY4YzFhNmNhMjBjMThiMjQwZWMxYmJlYiIsImZyYWdtZW50X25hbWUiOiJ3Y19mcmFnbWVudHNfNDU1ZTA5MTFmOGMxYTZjYTIwYzE4YjI0MGVjMWJiZWIiLCJyZXF1ZXN0X3RpbWVvdXQiOiI1MDAwIn07" defer  id='wc-cart-fragments-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHNvY2lhbFdhcmZhcmU9eyJhZGRvbnMiOlsicHJvIl0sInBvc3RfaWQiOiIyMjk2NjUiLCJ2YXJpYWJsZXMiOnsiZW1waGFzaXplSWNvbnMiOiIwIiwicG93ZXJlZF9ieV90b2dnbGUiOmZhbHNlLCJhZmZpbGlhdGVfbGluayI6Imh0dHBzOlwvXC93YXJmYXJlcGx1Z2lucy5jb20ifSwiZmxvYXRCZWZvcmVDb250ZW50IjoiIn07" defer  id='social_warfare_script-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdjX3N3YXRjaGVzX3BhcmFtcz17ImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIn07" defer  id='swatches-and-photos-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHlpdGhfaW5mcz17Im5hdlNlbGVjdG9yIjoiYm9keTpub3QoLnlpbmZzLWN1c3RvbS1ldmVudCkgLndvb2NvbW1lcmNlLXBhZ2luYXRpb24iLCJuZXh0U2VsZWN0b3IiOiIud29vY29tbWVyY2UtcGFnaW5hdGlvbiBhLm5leHQiLCJpdGVtU2VsZWN0b3IiOiJsaS5wcm9kdWN0IiwiY29udGVudFNlbGVjdG9yIjoidWwucHJvZHVjdHMiLCJsb2FkZXIiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1jb250ZW50XC9wbHVnaW5zXC95aXRoLWluZmluaXRlLXNjcm9sbGluZ1wvYXNzZXRzXC9pbWFnZXNcL2xvYWRlci5naWYiLCJzaG9wIjoiIn07" defer  id='yith-infs-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHlpdGhfd2FjcD17ImFqYXh1cmwiOiJcL2Jsb2dcLz93Yy1hamF4PSUlZW5kcG9pbnQlJSIsImFjdGlvbkFkZCI6InlpdGhfd2FjcF9hZGRfaXRlbV9jYXJ0IiwiYWN0aW9uUmVtb3ZlIjoieWl0aF93YWNwX3JlbW92ZV9pdGVtX2NhcnQiLCJhY3Rpb25VcGRhdGUiOiJ5aXRoX3dhY3BfdXBkYXRlX2l0ZW1fY2FydCIsImxvYWRlciI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWNvbnRlbnRcL3BsdWdpbnNcL3lpdGgtd29vY29tbWVyY2UtYWRkZWQtdG8tY2FydC1wb3B1cC1wcmVtaXVtXC9hc3NldHNcL2ltYWdlc1wvbG9hZGVyLmdpZiIsImVuYWJsZV9zaW5nbGUiOiIxIiwiaXNfbW9iaWxlIjoiIiwicG9wdXBfc2l6ZSI6eyJ3aWR0aCI6IjcwMCIsImhlaWdodCI6IjcwMCJ9LCJmb3JtX3NlbGVjdG9ycyI6ImJvZHkuc2luZ2xlLXByb2R1Y3QgZm9ybS5jYXJ0Om5vdCguaW5fbG9vcCksYm9keS5zaW5nbGUtcHJvZHVjdCBmb3JtLmJ1bmRsZV9mb3JtLGJvZHkuc2luZ3VsYXItcHJvZHVjdCBmb3JtLmNhcnQsLnlpdGgtcXVpY2stdmlldy55aXRoLWlubGluZSBmb3JtLmNhcnQiLCJhbGxvd19hdXRvbWF0aWNfcG9wdXAiOiIxIiwib3Blbl9wb3B1cF9zZWxlY3RvcnMiOiIjeWl0aC13YWNwLW1pbmktY2FydCIsImFjdGlvblVwZGF0ZU1pbmlDYXJ0IjoieWl0aF93YWNwX3VwZGF0ZV9taW5pX2NhcnQiLCJtaW5pX2NhcnRfcG9zaXRpb24iOnsidG9wIjoxOSwibGVmdCI6OTl9fTs=" defer  id='yith-wacp-frontend-script-js-extra'></script> <script src="data:text/javascript;base64, dmFyIG15X2FqYXhfb2JqPXsiYWpheF91cmwiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ1c2VyX2lkIjoiMCJ9Ow==" defer  id='yith_wcmbs_frontend_js-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHl3b3Q9eyJwIjoiMSIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwidG9vbHRpcCI6InllcyJ9Ow==" defer  id='ywot_script-js-extra'></script> <script src="data:text/javascript;base64, dmFyIG1haWxjaGltcF9wdWJsaWNfZGF0YT17InNpdGVfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZyIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibGFuZ3VhZ2UiOiJlbiJ9Ow==" defer  id='mailchimp-woocommerce-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHl3ZHBkX3F0eV9hcmdzPXsic2hvd19taW5pbXVtX3ByaWNlIjoibm8iLCJ0ZW1wbGF0ZSI6Imhvcml6b250YWwiLCJpc19jaGFuZ2VfcXR5X2VuYWJsZWQiOiIiLCJpc19kZWZhdWx0X3F0eV9lbmFibGVkIjoiIn07" defer  id='yith_ywdpd_frontend-js-extra'></script> <script src="data:text/javascript;base64, dmFyIGdlbmVzaXNfcmVzcG9uc2l2ZV9tZW51PXsibWFpbk1lbnUiOiJNZW51Iiwic3ViTWVudSI6IlN1Ym1lbnUiLCJtZW51Q2xhc3NlcyI6eyJjb21iaW5lIjpbIi5uYXYtcHJpbWFyeSIsIi5uYXYtaGVhZGVyIiwiLm5hdi1zZWNvbmRhcnkiXX19Ow==" defer  id='magazine-pro-responsive-menu-js-extra'></script> <script src="data:text/javascript;base64, dmFyIF93cFV0aWxTZXR0aW5ncz17ImFqYXgiOnsidXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifX07" defer  id='wp-util-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdjX2FkZF90b19jYXJ0X3ZhcmlhdGlvbl9wYXJhbXM9eyJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl9ub19tYXRjaGluZ192YXJpYXRpb25zX3RleHQiOiJTb3JyeSwgbm8gcHJvZHVjdHMgbWF0Y2hlZCB5b3VyIHNlbGVjdGlvbi4gUGxlYXNlIGNob29zZSBhIGRpZmZlcmVudCBjb21iaW5hdGlvbi4iLCJpMThuX21ha2VfYV9zZWxlY3Rpb25fdGV4dCI6IlBsZWFzZSBzZWxlY3Qgc29tZSBwcm9kdWN0IG9wdGlvbnMgYmVmb3JlIGFkZGluZyB0aGlzIHByb2R1Y3QgdG8geW91ciBjYXJ0LiIsImkxOG5fdW5hdmFpbGFibGVfdGV4dCI6IlNvcnJ5LCB0aGlzIHByb2R1Y3QgaXMgdW5hdmFpbGFibGUuIFBsZWFzZSBjaG9vc2UgYSBkaWZmZXJlbnQgY29tYmluYXRpb24uIn07" defer  id='wc-add-to-cart-variation-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHlpdGhfeXdzYnNfZnJvbnRlbmQ9eyJhamF4dXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiYWRkX3RvX2NhcnRfbGFiZWwiOiJTdWJzY3JpYmUiLCJkZWZhdWx0X2NhcnRfbGFiZWwiOiJBZGQgdG8gY2FydCJ9Ow==" defer  id='yith_ywsbs_frontend-js-extra'></script> <script src="data:text/javascript;base64, dmFyIFd0cHN3PXsiYWpheHVybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImlzX21vYmlsZSI6IjAiLCJpc19ydGwiOiIwIiwicG9zdF92aWV3X2NvdW50IjoiMjI5NjY1In07" defer  id='wtpsw-public-script-js-extra'></script> <script src='https://goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/js/perfect-scrollbar.min.js?ver=1.6.2' id='wacp-scroller-plugin-js-js'></script>  <script src="data:text/javascript;base64, alF1ZXJ5KGZ1bmN0aW9uKCQpeyhmdW5jdGlvbigpe2Z1bmN0aW9uIHRyYWNrRXZlbnRzKCl7Z2EoJ3NlbmQnLCdwYWdldmlldycpO30KaWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgZ2Epe3RyYWNrRXZlbnRzKCk7fWVsc2V7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd2NfZ29vZ2xlX2FuYWx5dGljc19wcm9fbG9hZGVkJyx0cmFja0V2ZW50cyk7fX0pKCk7fSk7" defer  type="text/javascript"></script> <script src="data:text/javascript;base64, dmFyIHN3cF9ub25jZT0iZGM1YWVlNzcyYyI7dmFyIHN3cEZsb2F0QmVmb3JlQ29udGVudD1mYWxzZTt2YXIgc3dwX2FqYXhfdXJsPSJodHRwczovL2dvb2RlcmVhZGVyLmNvbS9ibG9nL3dwLWFkbWluL2FkbWluLWFqYXgucGhwIjt2YXIgc3dwX3Bvc3RfaWQ9IjIyOTY2NSI7dmFyIHN3cENsaWNrVHJhY2tpbmc9ZmFsc2U7c3dwUGluSXQ9eyJlbmFibGVkIjp0cnVlLCJwb3N0X3RpdGxlIjoiaVJlYWRlciBoYXMgcmVsZWFzZWQgdGhlIFNtYXJ0IDIgLSBBIDEwLjMgaW5jaCBlLW5vdGUiLCJpbWFnZV9kZXNjcmlwdGlvbiI6IiIsImltYWdlX3NvdXJjZSI6IiIsImhMb2NhdGlvbiI6ImNlbnRlciIsInZMb2NhdGlvbiI6InRvcCIsIm1pbldpZHRoIjoiMjAwIiwibWluSGVpZ2h0IjoiMjAwIiwiZGlzYWJsZU9uQW5jaG9ycyI6ZmFsc2UsImJ1dHRvbl9zaXplIjoiMSJ9Ow==" defer  type="text/javascript"></script><script src="data:text/javascript;base64, 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" defer ></script><script data-optimized="1" src="https://goodereader.com/blog/wp-content/litespeed/cssjs/80358.js?d4152" defer></script></body><script src="data:text/javascript;base64, alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCd1bCBsaS50eXBlLXByb2R1Y3QgYSBzcGFuJykuZWFjaChmdW5jdGlvbigpe2lmKCQodGhpcykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9fSk7aWYoJCgnLnR5cGUtcHJvZHVjdCBkaXYuc3VtbWFyeSBzcGFuJykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9CiQod2luZG93KS5vbignc2Nyb2xsJyxmdW5jdGlvbigpeyQoJ3VsIGxpLnR5cGUtcHJvZHVjdCBhIHNwYW4nKS5lYWNoKGZ1bmN0aW9uKCl7aWYoJCh0aGlzKS5oYXNDbGFzcygnZC1wcmljZScpKXskKCcuZC1wcmljZScpLm5leHQoKS5hZGRDbGFzcygnaGlkZV9wJykuY3NzKCdkaXNwbGF5Jywnbm9uZScpO319KTt9KTt9KTs=" defer ></script> </html>
<!-- Page optimized by LiteSpeed Cache @2020-10-27 02:44:04 -->
<!-- Page generated by LiteSpeed Cache 3.5.0.2 on 2020-10-26 22:44:04 -->