<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><script>var __litespeed_var_0__="f1b26b2c9f";</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><title>What is the worst e-reader you have ever bought? - Good e-Reader</title><meta name='robots' content='max-image-preview:large' /> <script data-cfasync="false" data-pagespeed-no-defer src="data:text/javascript;base64,dmFyIGd0bTR3cF9kYXRhbGF5ZXJfbmFtZT0iZGF0YUxheWVyIjt2YXIgZGF0YUxheWVyPWRhdGFMYXllcnx8W107Y29uc3QgZ3RtNHdwX3VzZV9za3VfaW5zdGVhZD1mYWxzZTtjb25zdCBndG00d3BfaWRfcHJlZml4PScnO2NvbnN0IGd0bTR3cF9yZW1hcmtldGluZz1mYWxzZTtjb25zdCBndG00d3BfZWVjPXRydWU7Y29uc3QgZ3RtNHdwX2NsYXNzaWNlYz1mYWxzZTtjb25zdCBndG00d3BfY3VycmVuY3k9J1VTRCc7Y29uc3QgZ3RtNHdwX3Byb2R1Y3RfcGVyX2ltcHJlc3Npb249MTA7Y29uc3QgZ3RtNHdwX25lZWRzX3NoaXBwaW5nX2FkZHJlc3M9ZmFsc2U7Y29uc3QgZ3RtNHdwX2J1c2luZXNzX3ZlcnRpY2FsPSdyZXRhaWwnO2NvbnN0IGd0bTR3cF9idXNpbmVzc192ZXJ0aWNhbF9pZD0naWQnOw==" defer></script> <script type="text/javascript" src="data:text/javascript;base64,Y29uc3QgZ3RtNHdwX2lzX3NhZmFyaT0vXigoPyFjaHJvbWV8YW5kcm9pZCkuKSpzYWZhcmkvaS50ZXN0KG5hdmlnYXRvci51c2VyQWdlbnQpO2lmKGd0bTR3cF9pc19zYWZhcmkpe3dpbmRvdy5hZGRFdmVudExpc3RlbmVyKCdwYWdlc2hvdycsZnVuY3Rpb24oZXZlbnQpe2lmKGV2ZW50LnBlcnNpc3RlZCl7d2luZG93LmxvY2F0aW9uLnJlbG9hZCgpO319KTt9" defer></script> <meta property="og:description" content="There is no shortage of bad e-readers out there. Over the past 15 years, when e-readers first started to hit the market, there have been countless brands that tried to release a device or two, only to fail. Wexler, Aluratek, Cool-er,  Icarus, iRiver, Trekstor, Txtr, Entourage, iRex, Samsung, Asus and a myriad of others released a couple of models each and quickly bowed out of the market, either shutting down their company completely or pivoting into tablets or other consumer electronics. There are a number of older players that got into the game and are still making e-readers, such as"><meta property="og:title" content="What is the worst e-reader you have ever bought?"><meta property="article_publisher" content="https://facebook.com/goodereader/"><meta property="og:image" content="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://goodereader.com/blog/electronic-readers/what-is-the-worst-e-reader-you-have-ever-bought"><meta property="og:site_name" content="Good e-Reader"><meta property="article:published_time" content="2022-07-21T22:27:33-04:00"><meta property="article:modified_time" content="2022-07-21T22:29:25-04:00"><meta property="og:updated_time" content="2022-07-21T22:29:25-04:00"><meta name="twitter:title" content="What is the worst e-reader you have ever bought?"><meta name="twitter:description" content="There is no shortage of bad e-readers out there. Over the past 15 years, when e-readers first started to hit the market, there have been countless brands that tried to release a device or two, only to fail. Wexler, Aluratek, Cool-er,  Icarus, iRiver, Trekstor, Txtr, Entourage, iRex, Samsung, Asus and a myriad of others released a couple of models each and quickly bowed out of the market, either shutting down their company completely or pivoting into tablets or other consumer electronics. There are a number of older players that got into the game and are still making e-readers, such as"><meta name="twitter:image" content="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg"><meta name="twitter:site" content="@goodereader"><meta name="twitter:creator" content="@goodereader"><meta name="twitter:card" content="summary_large_image"><style>@font-face {
		font-family: "sw-icon-font";
		src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://goodereader.com/blog/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}</style> <script src="data:text/javascript;base64,d2luZG93Ll93Y2E9d2luZG93Ll93Y2F8fFtdOw==" defer></script> <meta name="description"  content="There is no shortage of bad e-readers out there. Over the past 15 years, when e-readers first started to hit the market, there have been countless brands that" /><link rel="canonical" href="https://goodereader.com/blog/electronic-readers/what-is-the-worst-e-reader-you-have-ever-bought" /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//assets.goodereader.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//3.bp.blogspot.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//z-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//referrer.disqus.com' /><link rel='dns-prefetch' href='//disqus.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//sitename.disqus.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//a2.adform.net' /><style type="text/css">.powerpress_player .wp-audio-shortcode { max-width: 300px; }</style><link rel='stylesheet' id='social-warfare-block-css-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=6.0.1' media='all' /><link rel='stylesheet' id='layerslider-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.2.5' media='all' /><link rel='stylesheet' id='magazine-pro-css'  href='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/style.css?ver=3.6.0' media='all' /><style id='magazine-pro-inline-css'>button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.sidebar .widget a.button:focus,
		.sidebar .widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #469bd1;
			color: #222222;
		}

		

		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #469bd1;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 380px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 380px);
		}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://assets.goodereader.com/blog/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' /><style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style><style id='tenup-tabs-style-inline-css'>.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium ){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.has-child-selected[data-type="tenup/tabs-item"],.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block.is-selected[data-type="tenup/tabs-item"]{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:inherit;font-size:inherit}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid var(--c-gray);display:inline-block;height:var(--tab-item-height);text-align:center;text-decoration:none;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:var(--c-white);border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:var(--c-appender-button-bg);color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:var(--c-light-grey)}</style><link rel='stylesheet' id='selectize-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-product-search/css/selectize/selectize.min.css?ver=4.7.0' media='all' /><link rel='stylesheet' id='wps-price-slider-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-product-search/css/price-slider.min.css?ver=4.7.0' media='all' /><link rel='stylesheet' id='product-search-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-product-search/css/product-search.min.css?ver=4.7.0' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.8.3' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.8.3' media='all' /><link rel='stylesheet' id='ywsbs-plans-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-subscription-premium/assets/css/ywsbs-plans.css?ver=2.17.0' media='all' /><link rel='stylesheet' id='yith-faq-shortcode-icons-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-faq-plugin-for-wordpress-premium/assets/css/icons.min.css?ver=2.1.0' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://assets.goodereader.com/blog/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' /><style id='dashicons-inline-css'>[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}</style><link rel='stylesheet' id='yith-faq-shortcode-frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-faq-plugin-for-wordpress-premium/assets/css/frontend.min.css?ver=2.1.0' media='all' /><style id='yith-faq-shortcode-frontend-inline-css'>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</style><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.2.1' media='all' /><link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.2.1' media='all' /><link rel='stylesheet' id='rw-site-rating-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/rating-widget-premium/resources/css/site-rating.css?ver=3.1.4' media='all' /><link rel='stylesheet' id='social-widget-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/social-media-widget/social_widget.css?ver=6.0.1' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' /><link rel='stylesheet' id='woo-dis-comments-and-ratings-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woo-dis-comments-and-ratings/public/css/wp-dis-comments-and-ratings-woo-public.css?ver=2.0.5' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.7.0' media='all' /><style id='woocommerce-layout-inline-css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.7.0' media='only screen and (max-width: 1023px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.7.0' media='all' /><link rel='stylesheet' id='magazine-woocommerce-styles-css'  href='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/lib/woocommerce/magazine-woocommerce.css?ver=3.6.0' media='screen' /><style id='magazine-woocommerce-styles-inline-css'>.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:focus,
		.content .wc-block-grid__product-add-to-cart .wp-block-button__link.add_to_cart_button:hover,
		.woocommerce a.button:focus,
		.woocommerce a.button:hover,
		.woocommerce a.button.alt:focus,
		.woocommerce a.button.alt:hover,
		.woocommerce button.button:focus,
		.woocommerce button.button:hover,
		.woocommerce button.button.alt:focus,
		.woocommerce button.button.alt:hover,
		.woocommerce input.button:focus,
		.woocommerce input.button:hover,
		.woocommerce input.button.alt:focus,
		.woocommerce input.button.alt:hover,
		.woocommerce input[type="submit"]:focus,
		.woocommerce input[type="submit"]:hover,
		.woocommerce span.onsale,
		.woocommerce #respond input#submit:focus,
		.woocommerce #respond input#submit:hover,
		.woocommerce #respond input#submit.alt:focus,
		.woocommerce #respond input#submit.alt:hover,
		.woocommerce-cart #payment input[type="submit"]:focus,
		.woocommerce-cart #payment input[type="submit"]:hover,
		.woocommerce-cart #payment .button:focus,
		.woocommerce-cart #payment .button:hover,
		.woocommerce-checkout #payment input[type="submit"]:focus,
		.woocommerce-checkout #payment input[type="submit"]:hover,
		.woocommerce-checkout #payment .button:focus,
		.woocommerce-checkout #payment .button:hover,
		#add_payment_method #payment input[type="submit"]:focus,
		#add_payment_method #payment input[type="submit"]:hover,
		#add_payment_method #payment .button:focus,
		#add_payment_method #payment .button:hover {
			background-color: #469bd1;
			color: #222222;
		}

		.woocommerce.widget_price_filter .ui-slider .ui-slider-handle,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-range {
			background-color: #469bd1;
		}

		ul.woocommerce-error,
		.woocommerce-error,
		.woocommerce-info,
		.woocommerce-message {
			border-top-color: #469bd1;
		}

		

		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:focus,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover,
		.woocommerce ul.products li.product h3:hover,
		.woocommerce ul.products li.product .price,
		.woocommerce .widget_layered_nav ul li.chosen a::before,
		.woocommerce .widget_layered_nav_filters ul li a::before,
		.woocommerce .woocommerce-breadcrumb a:focus,
		.woocommerce .woocommerce-breadcrumb a:hover,
		.woocommerce-error::before,
		.woocommerce-info::before,
		.woocommerce-message::before {
			color: #469bd1;
		}</style><style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wpos-slick-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.5.5' media='all' /><link rel='stylesheet' id='wtpsw-public-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.5.5' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' media='all' /><link rel='stylesheet' id='swatches-and-photos-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-variation-swatches-and-photos/assets/css/swatches-and-photos.css?ver=3.0.6' media='all' /><link rel='stylesheet' id='yith-infs-style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-infinite-scrolling-premium/assets/css/frontend.css?ver=1.9.0' media='all' /><link rel='stylesheet' id='yith-wacp-frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/css/wacp-frontend.css?ver=1.19.0' media='all' /><style id='yith-wacp-frontend-inline-css'>#yith-wacp-popup .yith-wacp-content a.button {
                        background: #ebe9eb;
                        color: #515151;
                }
                #yith-wacp-popup .yith-wacp-content a.button:hover {
                        background: #dad8da;
                        color: #515151;
                }
#yith-wacp-popup .yith-wacp-wrapper{max-width:700px;max-height:700px;}#yith-wacp-mini-cart.empty{ visibility:hidden!important; }#yith-wacp-popup .yith-wacp-main{background-color: #ffffff;}
			#yith-wacp-popup .yith-wacp-overlay{background-color: #000000;}
			#yith-wacp-popup.open .yith-wacp-overlay{opacity: 0.4;}
			#yith-wacp-popup .yith-wacp-close{color: #ffffff;}
			#yith-wacp-popup .yith-wacp-close:hover{color: #c0c0c0;}
			#yith-wacp-popup .yith-wacp-message{color: #000000;background-color: #e6ffc5;}
			.yith-wacp-content .cart-info > div{color: #565656;}
			.yith-wacp-content .cart-info > div span{color: #000000;}
			.yith-wacp-content table.cart-list td.item-info .item-name:hover,.yith-wacp-content h3.product-title:hover{color: #565656;}
			.yith-wacp-content table.cart-list td.item-info .item-name,.yith-wacp-content table.cart-list td.item-info dl,.yith-wacp-content h3.product-title{color: #000000;}
			.yith-wacp-content table.cart-list td.item-info .item-price,.yith-wacp-content .product-price,.yith-wacp-content ul.products li.product .price,.yith-wacp-content ul.products li.product .price ins {color: #565656;}</style><link rel='stylesheet' id='yith_wcbsl_frontend_style-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-best-sellers-premium/assets/css/frontend.css?ver=1.12.0' media='all' /><style id='yith_wcbsl_frontend_style-inline-css'>.yith-wcbsl-badge-content{background:#a00000 !important; color:#ffffff !important;}
.yith-wcbsl-bestseller-positioning-in-product-wrapper a{background:#a00000 !important; color:#ffffff !important;}
.yith-wcbsl-bestseller-positioning-in-product-wrapper a:hover{background:#b33333 !important; color:#ffffff !important;}
.yith-wcbsl-bestseller-positioning-in-product-wrapper a:focus{background:#800000 !important; color:#ffffff !important;}</style><link rel='stylesheet' id='yith-wcmbs-frontent-styles-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-membership-premium/assets/css/frontend.css?ver=1.15.0' media='all' /><link rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.6.0&#038;display=swap' media='all' /><link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.6.0' media='all' /><style id='magazine-pro-gutenberg-inline-css'>.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid header .ab-block-post-grid-title a:hover {
	color: #469bd1;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.ab-block-post-grid .is-grid .ab-block-post-grid-image a .ab-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #469bd1;
	color: #222222;
}

.button-more-link.ab-block-post-grid .ab-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #222222;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #469bd1;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #69bef4;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #469bd1;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #469bd1;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #469bd1;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #469bd1;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #469bd1;
		}</style><link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2022M07D22&#038;ver=3.1.4' media='all' /><link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2022M07D22&#038;ver=3.1.4' media='all' /><link rel='stylesheet' id='yith-wcmv-font-icons-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-multi-vendor-premium/assets/third-party/fontello/css/fontello-embedded.min.css?ver=4.0.1' media='all' /><link rel='stylesheet' id='yith-wc-product-vendors-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-multi-vendor-premium/assets/css/product-vendors.min.css?ver=4.0.1' media='all' /><style id='yith-wc-product-vendors-inline-css'>:root {--ywcmv-name-color:#bc360a;--ywcmv-name-color-hover:#ea9629;--ywcmv-header-text-color:#ffffff;--ywcmv-header-background-color:rgba( 0, 0, 0, 0.5 );--ywcmv-report-abuse-color:#af2323;--ywcmv-report-abuse-color-hover:#af2323;}</style><link rel='stylesheet' id='js_composer_custom_css-css'  href='https://assets.goodereader.com/blog/uploads/images/js_composer/custom.css?ver=6.9.0' media='all' /><link rel='stylesheet' id='yith_ywsbs_frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-subscription-premium/assets/css/frontend.css?ver=2.17.0' media='all' /><style id='yith_ywsbs_frontend-inline-css'>.ywsbs-signup-fee{color:#467484;}.ywsbs-trial-period{color:#467484;}span.status.active{ color:#b2ac00;} span.status.paused{ color:#34495e;} span.status.pending{ color:#d38a0b;} span.status.overdue{ color:#d35400;} span.status.trial{ color:#8e44ad;} span.status.cancelled{ color:#c0392b;} span.status.expired{ color:#bdc3c7;} span.status.suspended{ color:#e74c3c;}</style><link rel='stylesheet' id='wacp-scroller-plugin-css-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/css/perfect-scrollbar.css?ver=1.19.0' media='all' /><link rel='stylesheet' id='ywdpd_owl-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/css/owl/owl.carousel.min.css?ver=3.8.0' media='all' /><link rel='stylesheet' id='yith_ywdpd_frontend-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/css/frontend.css?ver=3.8.0' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://assets.goodereader.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' media='all' /> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js' defer data-deferred="1"></script> <script id='bodhi_svg_inline-js-after' src="data:text/javascript;base64,Y3NzVGFyZ2V0PSJpbWcuc3R5bGUtc3ZnIjtGb3JjZUlubGluZVNWR0FjdGl2ZT0iZmFsc2UiOw==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woo-dis-comments-and-ratings/public/js/wp-dis-comments-and-ratings-woo-public.js?ver=2.0.5' id='woo-dis-comments-and-ratings-front-js-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.7.0' id='jquery-blockui-js' defer data-deferred="1"></script> <script id='wc-add-to-cart-js-extra' src="data:text/javascript;base64,dmFyIHdjX2FkZF90b19jYXJ0X3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl92aWV3X2NhcnQiOiJWaWV3IGNhcnQiLCJjYXJ0X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL2NhcnQiLCJpc19jYXJ0IjoiIiwiY2FydF9yZWRpcmVjdF9hZnRlcl9hZGQiOiJubyJ9Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.7.0' id='wc-add-to-cart-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js?ver=1.16' id='gtm4wp-woocommerce-enhanced-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js' defer data-deferred="1"></script> <script defer src='https://goodereader.com/blog/wp-content/litespeed/localres/stats.wp.com/s-202229.js' id='woocommerce-analytics-js'></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/pw-gift-cards/assets/js/moment-with-locales.min.js?ver=1.403' id='moment-with-locales-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/pw-gift-cards/assets/js/pikaday-1.8.2.min.js?ver=1.403' id='pikaday-js' defer data-deferred="1"></script> <script id='pw-gift-cards-js-extra' src="data:text/javascript;base64,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" defer></script> <script src="https://assets.goodereader.com/blog/wp-content/plugins/pw-gift-cards/assets/js/pw-gift-cards.js?ver=1.403" defer="defer" type="text/javascript"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-faq-plugin-for-wordpress-premium/assets/js/jquery-jseldom/jquery.jseldom.js?ver=0.0.2' id='jseldom-js'></script> <meta name="generator" content="Powered by LayerSlider 7.2.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
 <script src="data:text/javascript;base64,d2luZG93LndjX2dhX3Bybz17fTt3aW5kb3cud2NfZ2FfcHJvLmFqYXhfdXJsPSdodHRwczovL2dvb2RlcmVhZGVyLmNvbS9ibG9nL3dwLWFkbWluL2FkbWluLWFqYXgucGhwJzt3aW5kb3cud2NfZ2FfcHJvLmF2YWlsYWJsZV9nYXRld2F5cz17InN0cmlwZSI6IkNyZWRpdCBDYXJkIChTdHJpcGUpIiwicHBjcC1nYXRld2F5IjoiUGF5UGFsIn07d2luZG93LndjX2dhX3Byby5pbnRlcnBvbGF0ZV9qc29uPWZ1bmN0aW9uKG9iamVjdCx2YXJpYWJsZXMpe2lmKCF2YXJpYWJsZXMpe3JldHVybiBvYmplY3Q7fQp2YXIgaj1KU09OLnN0cmluZ2lmeShvYmplY3QpO2Zvcih2YXIgayBpbiB2YXJpYWJsZXMpe2o9ai5zcGxpdCgneyQnK2srJ30nKS5qb2luKHZhcmlhYmxlc1trXSk7fQpyZXR1cm4gSlNPTi5wYXJzZShqKTt9O3dpbmRvdy53Y19nYV9wcm8uZ2V0X3BheW1lbnRfbWV0aG9kX3RpdGxlPWZ1bmN0aW9uKHBheW1lbnRfbWV0aG9kKXtyZXR1cm4gd2luZG93LndjX2dhX3Byby5hdmFpbGFibGVfZ2F0ZXdheXNbcGF5bWVudF9tZXRob2RdfHxwYXltZW50X21ldGhvZDt9O3dpbmRvdy53Y19nYV9wcm8uaXNfdmFsaWRfZW1haWw9ZnVuY3Rpb24oZW1haWwpe3JldHVybi9bXlxzQF0rQFteXHNAXStcLlteXHNAXSsvLnRlc3QoZW1haWwpO307" defer></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://goodereader.com/blog/wp-content/litespeed/localres/www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-4517466-43', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();</script> <link rel="https://api.w.org/" href="https://goodereader.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://goodereader.com/blog/wp-json/wp/v2/posts/260877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodereader.com/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodereader.com/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><meta name="generator" content="WooCommerce 6.7.0" /><link rel='shortlink' href='https://goodereader.com/blog/?p=260877' /><link rel="alternate" type="application/json+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought" /><link rel="alternate" type="text/xml+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script>  <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://goodereader.com/blog/electronic-readers/what-is-the-worst-e-reader-you-have-ever-bought"
    },
    "headline": "What is the worst e-reader you have ever bought?",
    "datePublished": "2022-07-21T22:27:33-0400",
    "dateModified": "2022-07-21T22:29:25-0400",
    "author": {
        "@type": "Person",
        "name": "Michael Kozlowski"
    },
    "description": "There is no shortage of bad e-readers out there. Over the past 15 years, when e-readers first started to hit t",
    "image": {
        "@type": "ImageObject",
        "url": "https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg",
        "width": 1024,
        "height": 768
    },
    "publisher": {
        "@type": "Organization",
        "name": "Good e-Reader",
        "logo": {
            "@type": "ImageObject",
            "url": "https://goodereader.com/blog/images/schema-logo-14.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            " /html/head/meta[@name=’description’]/@content"
        ]
    }
}</script> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsMediaOrganization",
    "name": "Good e-Reader",
    "url": "https://goodereader.com/blog/",
    "logo": "https://goodereader.com/blog/uploads/images/goodeareader-logo-final-2.png",
    "contactPoint": [
        {
            "@type": "ContactPoint",
            "telephone": "+1 833-373-2337",
            "contactType": "customer service",
            "email": "sales@goodereader.com",
            "areaServed": [
                "US",
                "CA",
                "UK"
            ],
            "contactOption": [
                "TollFree"
            ],
            "availableLanguage": [
                "English"
            ]
        }
    ],
    "sameAs": [
        "https://facebook.com/goodereader/",
        "https://twitter.com/goodereader/",
        "https://youtube.com/goodereader/",
        "https://www.linkedin.com/company/goodereader",
        "https://www.wikidata.org/wiki/Q52362701"
    ]
}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript" src="data:text/javascript;base64,dmFyIGRhdGFMYXllcl9jb250ZW50PXsicGFnZVBvc3RUeXBlIjoicG9zdCIsInBhZ2VQb3N0VHlwZTIiOiJzaW5nbGUtcG9zdCIsInBhZ2VDYXRlZ29yeSI6WyJlbGVjdHJvbmljLXJlYWRlcnMiXSwicGFnZVBvc3RBdXRob3IiOiJNaWNoYWVsIEtvemxvd3NraSJ9O2RhdGFMYXllci5wdXNoKGRhdGFMYXllcl9jb250ZW50KTs=" defer></script> <script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KH7Q4H7');</script> <link rel="apple-touch-icon" sizes="180x180" href="/blog/uploads/images/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/blog/uploads/images/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/blog/uploads/images/fbrfg/favicon-16x16.png"><link rel="manifest" href="/blog/uploads/images/fbrfg/site.webmanifest"><link rel="mask-icon" href="/blog/uploads/images/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/blog/uploads/images/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/blog/uploads/images/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><style>img#wpstats{display:none}</style><link rel="pingback" href="https://goodereader.com/blog/xmlrpc.php" /> <script src="https://goodereader.com/blog/wp-content/litespeed/localres/ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> <script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5776314496161013"
     crossorigin="anonymous"></script><script type="text/javascript" src="data:text/javascript;base64,dmFyIF9zZl9zdGFydHB0PShuZXcgRGF0ZSgpKS5nZXRUaW1lKCk7aWYod2luZG93LnRvcCE9PXdpbmRvdy5zZWxmfHx0b3AhPXNlbGYpe3dpbmRvdy50b3AubG9jYXRpb249d2luZG93LnNlbGYubG9jYXRpb247dG9wLmxvY2F0aW9uLnJlcGxhY2UobG9jYXRpb24pO30=" defer></script>  <script async src="https://goodereader.com/blog/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=UA-4517466-43"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ2pzJyxuZXcgRGF0ZSgpKTtndGFnKCdjb25maWcnLCdVQS00NTE3NDY2LTQzJyk7" defer></script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <script  type="text/javascript" src="data:text/javascript;base64,dmFyIGFkc1RyaW5nSWQ9Jzg5OTY4OTUzOTAnO3ZhciBhZHNfZXJ0PScxJzt2YXIgYWRzX2VkcnQ9JzEnOw==" defer></script>  <script async src="https://goodereader.com/blog/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=G-4H4HLBJEHN"></script> <script src="data:text/javascript;base64,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" defer></script> <script async src="https://goodereader.com/blog/wp-content/litespeed/localres/www.googletagmanager.com/gtag/js?id=AW-1061722704"></script> <script src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Cmd0YWcoJ2pzJyxuZXcgRGF0ZSgpKTtndGFnKCdjb25maWcnLCdBVy0xMDYxNzIyNzA0Jyx7J2FsbG93X2VuaGFuY2VkX2NvbnZlcnNpb25zJzp0cnVlfSk7" defer></script> <script src="data:text/javascript;base64,KHdpbmRvdy5nYURldklkcz13aW5kb3cuZ2FEZXZJZHN8fFtdKS5wdXNoKCc1Q0RjYUcnKTs=" defer></script> <script  type="text/javascript" src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycpOw==" defer></script>  <script  type="text/javascript" src="data:text/javascript;base64,ZmJxKCdpbml0JywnMjI4OTcyMDQwMTI0NTI4MCcse30seyJhZ2VudCI6Indvb2NvbW1lcmNlLTYuNy4wLTIuNi4xOCJ9KTtmYnEoJ3RyYWNrJywnUGFnZVZpZXcnLHsic291cmNlIjoid29vY29tbWVyY2UiLCJ2ZXJzaW9uIjoiNi43LjAiLCJwbHVnaW5WZXJzaW9uIjoiMi42LjE4In0pO2RvY3VtZW50LmFkZEV2ZW50TGlzdGVuZXIoJ0RPTUNvbnRlbnRMb2FkZWQnLGZ1bmN0aW9uKCl7alF1ZXJ5JiZqUXVlcnkoZnVuY3Rpb24oJCl7JChkb2N1bWVudC5ib2R5KS5hcHBlbmQoJzxkaXYgY2xhc3M9XCJ3Yy1mYWNlYm9vay1waXhlbC1ldmVudC1wbGFjZWhvbGRlclwiPjwvZGl2PicpO30pO30sZmFsc2UpOw==" defer></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">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</style><link rel="icon" href="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" sizes="32x32" /><link rel="icon" href="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" /><meta name="msapplication-TileImage" content="https://assets.goodereader.com/blog/uploads/images/2021/11/01015256/favicon.png" /> <script src="https://goodereader.com/blog/wp-content/litespeed/localres/www.google.com/recaptcha/api.js?hl=" async defer></script> <style id="wp-custom-css">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</style><style id="sccss">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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCcucHJvZHVjdCBwLnN0b2NrLm91dC1vZi1zdG9jaycpLmluc2VydEFmdGVyKCcucHJvZHVjdCBwLnByaWNlJyk7fSk7" defer></script> <meta name="google-site-verification" content="xamoeQNoIkJn_C7RBmsT0zyFhHLUtAD6BfRZ00GlAHI" /></head><body class="post-template-default single single-post postid-260877 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js yith-ctpw header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.9.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage"> <script data=cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script> <noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript></noscript><div class="site-container"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-tleft">
<section id="social-widget-4" class="extendedwopts-hide extendedwopts-mobile widget Social_Widget"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://youtube.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/youtube-video-you-tube-movie-icon.svg" 
				alt=" YouTube" 
				title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/Twitter_Social_Icon_Rounded_Square_Color.svg" 
				alt=" Twitter" 
				title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://facebook.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/image2vector.svg" 
				alt=" Facebook" 
				title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section>
<!-- Block generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:46 --></div><div class="header-tcenter">
<a href="https://goodereader.com/blog/" class="custom-logo-link" rel="home"><img src="https://assets.goodereader.com/blog/uploads/images/2021/09/31232605/Good-E-Reader-Logo-Black-1.svg" class="custom-logo" alt="Good e-Reader" /></a><p class="site-title" itemprop="headline">Good e-Reader</p></div><div class="header-tright"><form role="search" method="get" class="search-form" action="https://goodereader.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search …"
value="" name="s"
title="Search for:" />
</label>
<input type="submit" class="search-submit"
value="" /></form></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-template-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-87860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87860"><a title="Contact" href="https://goodereader.com/blog/contact" itemprop="url"><span itemprop="name">Contact</span></a><ul class="sub-menu"><li id="menu-item-247444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247444"><a href="https://goodereader.com/blog/media-kit" itemprop="url"><span itemprop="name">Advertising</span></a></li><li id="menu-item-250965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250965"><a href="https://goodereader.com/blog/customer-service" itemprop="url"><span itemprop="name">Customer Service</span></a></li><li id="menu-item-244196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244196"><a href="https://goodereader.com/blog/newsletter" itemprop="url"><span itemprop="name">Newsletter</span></a></li></ul></li><li id="menu-item-87841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87841"><a title="News" itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-181773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181773"><a href="https://goodereader.com/blog/category/kindle" itemprop="url"><span itemprop="name">Amazon Kindle</span></a></li><li id="menu-item-96356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96356"><a href="https://goodereader.com/blog/category/audiobooks" itemprop="url"><span itemprop="name">Audiobooks</span></a></li><li id="menu-item-106630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106630"><a href="https://goodereader.com/blog/category/barnes-and-noble-nook-ereader-news" itemprop="url"><span itemprop="name">Barnes and Noble</span></a></li><li id="menu-item-249240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249240"><a href="https://goodereader.com/blog/category/book-recommendations" itemprop="url"><span itemprop="name">Book Recommendations</span></a></li><li id="menu-item-87851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87851"><a href="https://goodereader.com/blog/category/e-book-news" itemprop="url"><span itemprop="name">e-Books</span></a></li><li id="menu-item-87852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87852"><a href="https://goodereader.com/blog/category/e-paper" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-87847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87847"><a href="https://goodereader.com/blog/category/electronic-readers" itemprop="url"><span itemprop="name">e-Readers</span></a></li><li id="menu-item-88045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88045"><a href="https://goodereader.com/blog/category/kobo-ereader-news" itemprop="url"><span itemprop="name">Kobo</span></a></li><li id="menu-item-186748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186748"><a href="https://goodereader.com/blog/category/onyx-boox" itemprop="url"><span itemprop="name">Onyx Boox</span></a></li><li id="menu-item-251040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251040"><a href="https://goodereader.com/blog/category/remarkable-news" itemprop="url"><span itemprop="name">Remarkable</span></a></li></ul></li><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187846"><a title="Reviews" href="https://goodereader.com/blog/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-243147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-243147"><a href="#" itemprop="url"><span itemprop="name">Services</span></a><ul class="sub-menu"><li id="menu-item-106203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106203"><a title="App Store" href="https://apps.goodereader.com" itemprop="url"><span itemprop="name">App Store</span></a></li><li id="menu-item-244329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244329"><a href="https://books.goodereader.com" itemprop="url"><span itemprop="name">Bookstore</span></a></li><li id="menu-item-242925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242925"><a href="https://www.ebay.ca/usr/good_ereader" itemprop="url"><span itemprop="name">Auctions</span></a></li><li id="menu-item-194787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194787"><a href="https://goodereader.com/blog/manuals" itemprop="url"><span itemprop="name">User Guides</span></a></li><li id="menu-item-239856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239856"><a title="Vendor Marketplace" href="https://goodereader.com/blog/good-e-reader-vendor-market" itemprop="url"><span itemprop="name">Vendor Marketplace</span></a><ul class="sub-menu"><li id="menu-item-239855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239855"><a href="https://goodereader.com/blog/vendor-registration" itemprop="url"><span itemprop="name">Registration</span></a></li><li id="menu-item-239857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239857"><a href="https://goodereader.com/blog/marketplace-faq" itemprop="url"><span itemprop="name">Vendor FAQ</span></a></li><li id="menu-item-240339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240339"><a target="_blank" rel="noopener" href="https://goodereader.com/blog/wp-admin/#new_tab" itemprop="url"><span itemprop="name">Vendor Login</span></a></li></ul></li></ul></li><li id="menu-item-105113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105113"><a title="Good e-Reader Store" href="https://goodereader.com/blog/shop" itemprop="url"><span itemprop="name">Good e-Reader Store</span></a><ul class="sub-menu"><li id="menu-item-189866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189866"><a href="https://goodereader.com/blog/bestsellers" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-243847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243847"><a href="https://goodereader.com/blog/product-category" itemprop="url"><span itemprop="name">Categories</span></a></li><li id="menu-item-108008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108008"><a href="https://goodereader.com/blog/My-Account" itemprop="url"><span itemprop="name">My Account</span></a></li><li id="menu-item-243735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243735"><a href="https://goodereaderstore.com" itemprop="url"><span itemprop="name">Shopify Store</span></a></li></ul></li></ul></div></nav><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-260877 post type-post status-publish format-standard has-post-thumbnail category-electronic-readers entry" aria-label="What is the worst e-reader you have ever bought?" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">What is the worst e-reader you have ever bought?</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-07-21T22:27:33-04:00">July 21, 2022</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Michael Kozlowski</span></a></span> <span class="entry-comments-link"><a href="https://goodereader.com/blog/electronic-readers/what-is-the-worst-e-reader-you-have-ever-bought#respond"><span class="dsq-postid" data-dsqidentifier="260877 https://goodereader.com/blog/?p=260877">Leave a Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="1024" height="768" class="alignnone size-full wp-image-260878 ewww_webp"  sizes="(max-width: 1024px) 100vw, 1024px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg.webp 1024w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-300x225.jpg.webp 300w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-150x113.jpg.webp 150w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-768x576.jpg.webp 768w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-62x47.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-50x38.jpg.webp 50w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-540x405.jpg.webp 540w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-750x563.jpg.webp 750w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-300x225.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-150x113.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-768x576.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-62x47.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-50x38.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-540x405.jpg 540w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-750x563.jpg 750w" data-eio="j" /><noscript><img src="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg" alt="" width="1024" height="768" class="alignnone size-full wp-image-260878" srcset="https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b.jpg 1024w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-300x225.jpg 300w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-150x113.jpg 150w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-768x576.jpg 768w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-62x47.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-50x38.jpg 50w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-540x405.jpg 540w, https://assets.goodereader.com/blog/uploads/images/2022/07/21222715/4738779026_dc058ce4bd_b-750x563.jpg 750w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p><p>There is no shortage of bad e-readers out there. Over the past 15 years, when e-readers first started to hit the market, there have been countless brands that tried to release a device or two, only to fail. Wexler, Aluratek, Cool-er,  Icarus, iRiver, Trekstor, Txtr, Entourage, iRex, Samsung, Asus and a myriad of others released a couple of models each and quickly bowed out of the market, either shutting down their company completely or pivoting into tablets or other consumer electronics. There are a number of older players that got into the game and are still making e-readers, such as Amazon, Barnes and Noble, Kobo, Onyx Boox, Pocketbook, Boyue/Meebook, Sony, and Fujitsu. There are a handful of newcomers that are quickly making a name for themselves, like Bigme and Remarkable. With so many different readers over the years, what is the worst one that you have bought?</p><p>Good e-Reader has reviewed almost every single ebook reader that has ever come out. At the  time, some were really innovative and took risks in the design. The flexible screen of the Wexler Flex One comes to mind and ditto with the dual screen Entourage Edge and the GVIDO Music Reader. There have been some really crappy ones too, such as the Bookeen Odyssey, iRiver Story and the infamous Aratech InkBook Lumos, which was the WORST e-reader we ever reviewed.</p><p>Products running E INK technology have moved beyond e-readers in the past five years. A new breed of digital note taking devices basically saved the industry. The products give users the ability to view and edit PDF files and some allow you to make notes and highlights in ebooks with a stylus. Some brands are better than others, but the major players in this space are Remarkable, Fujitsu, Bigme and Onyx Boox. The build quality is normally very high, since most devices retail for $300 to $1500.</p><p>What is the worst e-reader you ever bought? Weigh in below, would love to hear from you.</p><p><iframe data-lazyloaded="1" src="about:blank" loading="lazy" width="560" height="315" data-src="https://www.youtube.com/embed/dzcBrzs2kcw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/dzcBrzs2kcw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Michael Kozlowski' src='https://goodereader.com/blog/wp-content/litespeed/avatar/22c9d299e674ed5db5061197761719b5.jpg' srcset='https://goodereader.com/blog/wp-content/litespeed/avatar/658b30637f3783e4e03332f67e3bc482.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Michael Kozlowski</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Michael Kozlowski has been writing about audiobooks and e-readers for the past twelve years. His articles have been picked up by major and local news sources and websites such as the CBC, CNET, Engadget, Huffington Post and the New York Times. He Lives in Vancouver, British Columbia, Canada.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="http://www.linkedin.com/in/michael-kozlowski-6777b71b" aria-label="Linkedin" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></span></a><a target="_blank" href="https://twitter.com/goodereadermike" aria-label="Twitter" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a><a target="_self" href="mailto:mi&#099;h&#097;&#101;&#108;&#064;goo&#100;er&#101;ad&#101;&#114;.c&#111;&#109;" aria-label="User email" rel="nofollow noopener" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span></a></div></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="260877" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=What+is+the+worst+e-reader+you+have+ever+bought%3F&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought&via=goodereadermike" data-link="https://twitter.com/intent/tweet?text=What+is+the+worst+e-reader+you+have+ever+bought%3F&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought&via=goodereadermike"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_hacker_news" data-network="hacker_news"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought&t=What%20is%20the%20worst%20e-reader%20you%20have%20ever%20bought%3F" data-link="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought&t=What%20is%20the%20worst%20e-reader%20you%20have%20ever%20bought%3F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_hacker_news_icon"></i><span class="swp_share">Vote</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=What%20is%20the%20worst%20e-reader%20you%20have%20ever%20bought%3F&body=There%20is%20no%20shortage%20of%20bad%20e-readers%20out%20there.%20Over%20the%20past%2015%20years%2C%20when%20e-readers%20first%20started%20to%20hit%20the%20market%2C%20there%20have%20been%20countless%20brands%20that%20tried%20to%20release%20a%20device%20or%20two%2C%20only%20to%20fail.%20Wexler%2C%20Aluratek%2C%20Cool-er%2C%C2%A0%20Icarus%2C%20iRiver%2C%20Trekstor%2C%20Txtr%2C%20Entourage%2C%20iRex%2C%20Samsung%2C%20Asus%20and%20a%20myriad%20of%20others%20released%20a%20couple%20of%20models%20each%20and%20quickly%20bowed%20out%20of%20the%20market%2C%20either%20shutting%20down%20their%20company%20completely%20or%20pivoting%20into%20tablets%20or%20other%20consumer%20electronics.%20There%20are%20a%20number%20of%20older%20players%20that%20got%20into%20the%20game%20and%20are%20still%20making%20e-readers%2C%20such%20as%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Fwhat-is-the-worst-e-reader-you-have-ever-bought" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodereader.com/blog/category/electronic-readers" rel="category tag">e-Reader News</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-28" class="extendedwopts-hide extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section><section id="adrotate_widgets-22" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div class="a-single a-26"><center><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></center></div></div></section><section id="adrotate_widgets-23" class="extendedwopts-hide extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section>
<section id="adrotate_widgets-31" class="extendedwopts-hide extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="g g-5"><div class="g-single a-39"><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=kindle&banner=1Y73E3KVWCWRGDBQ5ER2&f=ifr&linkID=5583d6f35c37ec4fce7bddf1d961fb91&t=gooderead-20&tracking_id=gooderead-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div></div></div></section>
<!-- Block generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:47 --><section id="adrotate_widgets-21" class="extendedwopts-hide extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="a-single a-43"><center><a class="twitter-timeline" data-width="350" data-height="700" href="https://twitter.com/Goodereader?ref_src=twsrc%5Etfw">Tweets by Goodereader</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </center></div></div></section>
<!-- Block generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:47 --><section id="wtpsw-post-list-widget-2" class="extendedwopts-hide extendedwopts-mobile widget wtpsw_post_list_widget"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><h3 class="widgettitle widget-title">Trending</h3>
			<div class="wtpsw-post-items">
		    	<ul>
			        
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/e-book-news/the-best-sites-to-download-free-e-books-and-audiobooks">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/03070823/700-PocketBook-Era-01-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-book-news/the-best-sites-to-download-free-e-books-and-audiobooks">The best sites to download free e-books and audiobooks</a></h6>

                    <div class="wtpsw-date-post">July 3, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>7 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/kindle/amazon-unveils-kindle-epic-summer-challenge">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-100x100.png" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-100x100.png.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-100x100.png.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-62x62.png.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-32x32.png.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-180x180.png.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-170x170.png.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-100x100.png 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-62x62.png 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-32x32.png 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-180x180.png 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-170x170.png 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-100x100.png 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-62x62.png 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-32x32.png 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-180x180.png 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/02214409/Epic_summer_Image-170x170.png 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/amazon-unveils-kindle-epic-summer-challenge">Amazon unveils Kindle Epic Summer Challenge</a></h6>

                    <div class="wtpsw-date-post">July 2, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>9 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/onyx-boox/first-look-at-the-onyx-boox-mira-pro-25-inch-e-ink-monitor">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/06/27003654/20220626_164412-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/onyx-boox/first-look-at-the-onyx-boox-mira-pro-25-inch-e-ink-monitor">First Look at the Onyx Boox Mira Pro 25 Inch E INK Monitor</a></h6>

                    <div class="wtpsw-date-post">June 27, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>4 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/e-book-news/a-large-number-of-lawyers-think-ebook-piracy-is-not-theft">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/08231903/KOBO_Libra2_15900-EN-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-book-news/a-large-number-of-lawyers-think-ebook-piracy-is-not-theft">A large number of lawyers think ebook piracy is not theft</a></h6>

                    <div class="wtpsw-date-post">July 8, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>22 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/onyx-boox/new-onyx-update-has-improved-page-turn-speed-on-the-kindle-app">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/06/26015746/P1090629-scaled-1-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/onyx-boox/new-onyx-update-has-improved-page-turn-speed-on-the-kindle-app">New Onyx update has improved page-turn speed on the Kindle app</a></h6>

                    <div class="wtpsw-date-post">June 22, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>1 Comment</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/electronic-readers/bigme-and-good-e-reader-are-introducing-the-inknote-color">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-100x100.png" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-100x100.png.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-100x100.png.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-62x62.png.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-32x32.png.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-180x180.png.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-170x170.png.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-100x100.png 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-62x62.png 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-32x32.png 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-180x180.png 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-170x170.png 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-100x100.png 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-62x62.png 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-32x32.png 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-180x180.png 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/14065611/Screenshot-2022-07-14-at-03-55-55-Bigme-inkNote-Color-Worlds-First-Color-E-Ink-Tablet-w_-Dual-Cameras-170x170.png 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/bigme-and-good-e-reader-are-introducing-the-inknote-color">Bigme and Good e-Reader are introducing the InkNote Color</a></h6>

                    <div class="wtpsw-date-post">July 14, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>41 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/kindle/millions-of-kindle-e-readers-will-lose-store-access-next-month">
        <img width="100" height="100" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-100x100 size-100x100 wp-post-image ewww_webp" alt="" loading="lazy"  sizes="(max-width: 100px) 100vw, 100px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-100x100.jpg" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-100x100.jpg.webp" data-srcset-webp="https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-100x100.jpg.webp 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-62x62.jpg.webp 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-32x32.jpg.webp 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-180x180.jpg.webp 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-170x170.jpg.webp 170w" data-srcset-img="https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-170x170.jpg 170w" data-eio="j" /><noscript><img width="100" height="100" src="https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-100x100.jpg 100w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-62x62.jpg 62w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-32x32.jpg 32w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-180x180.jpg 180w, https://assets.goodereader.com/blog/uploads/images/2022/07/19061423/kindle-book-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/millions-of-kindle-e-readers-will-lose-store-access-next-month">Millions of Kindle e-readers will lose store access next month</a></h6>

                    <div class="wtpsw-date-post">July 19, 2022</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>6 Comments</span>        </div>

            </div>
</li>		   		</ul>
			</div>
		</div></section>
<!-- Block generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:48 --><section id="adrotate_widgets-14" class="extendedwopts-hide extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="a-single a-45"><center><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=0e9e684d-3fbf-4d8a-acba-067e4b579b5c"></script></center></div></div></section>
<!-- Block generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:50 --><section id="adrotate_widgets-32" class="extendedwopts-hide extendedwopts-mobile widget adrotate_widgets"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"><div class="a-single a-41"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5776314496161013"
     data-ad-slot="2642032174"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></section>
<!-- Block generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:49 --></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2022  Good e-Reader Inc - <A HREF="https://goodereader.com/blog/privacy-policy">Privacy Policy</A> -
<A HREF="https://goodereader.com/blog/terms-of-use">Terms of Use </A> - <A HREF="https://goodereader.com/blog/customer-service">Customer Service </A> -  <A HREF="https://goodereader.com/blog/store-usage-policy">Store Usage Policy </A></div></footer></div><div id="yith-wacp-popup" class="fade-in"><div class="yith-wacp-overlay"></div><div class="yith-wacp-wrapper woocommerce"><div class="yith-wacp-main"><div class="yith-wacp-head">
<a href="#"
class="yith-wacp-close">X Close</a></div><div class="yith-wacp-content"></div></div></div></div><div id="yith-wacp-mini-cart" class="empty"><div class="yith-wacp-mini-cart-count">0</div><div class="yith-wacp-mini-cart-icon">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width="35px" height="35px" data-src-img="https://assets.goodereader.com/blog/uploads/images/2021/11/10162642/mini-cart.png" data-src-webp="https://assets.goodereader.com/blog/uploads/images/2021/11/10162642/mini-cart.png.webp" data-eio="j" class="ewww_webp"><noscript><img src="https://assets.goodereader.com/blog/uploads/images/2021/11/10162642/mini-cart.png" width="35px" height="35px"></noscript></div></div> <script id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2FjMzFmZGFhODVhZmM4MDMwZDE5NWIxY2IvM2I2YzQ5ZjRlYjVmZGJlM2Q4YTIwZjMzOC5qcyIpOw==" defer></script> <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtqUXVlcnkoZG9jdW1lbnQpLm9uKCd5aXRoX2luZnNfYWRkZWRfZWxlbScsZnVuY3Rpb24oKXtzZXRUaW1lb3V0KGZ1bmN0aW9uKCl7aWYodHlwZW9mIFJXIT0idW5kZWZpbmVkIil7aWYoUlchPW51bGwpe1JXLnJlbmRlcigpO319fSwzMDAwKTt9KTt9KTs=" defer></script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=2289720401245280&ev=PageView&noscript=1"
/>
</noscript>
 <script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGM9ZG9jdW1lbnQuYm9keS5jbGFzc05hbWU7Yz1jLnJlcGxhY2UoL3dvb2NvbW1lcmNlLW5vLWpzLywnd29vY29tbWVyY2UtanMnKTtkb2N1bWVudC5ib2R5LmNsYXNzTmFtZT1jO30pKCk7" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.2.1' id='publisher_media_kit_shared-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.2.1' id='publisher_media_kit_frontend-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.7.0' id='js-cookie-js' defer data-deferred="1"></script> <script id='woocommerce-js-extra' src="data:text/javascript;base64,dmFyIHdvb2NvbW1lcmNlX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.7.0' id='woocommerce-js' defer data-deferred="1"></script> <script id='wc-cart-fragments-js-extra' src="data:text/javascript;base64,dmFyIHdjX2NhcnRfZnJhZ21lbnRzX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiY2FydF9oYXNoX2tleSI6IndjX2NhcnRfaGFzaF80NTVlMDkxMWY4YzFhNmNhMjBjMThiMjQwZWMxYmJlYiIsImZyYWdtZW50X25hbWUiOiJ3Y19mcmFnbWVudHNfNDU1ZTA5MTFmOGMxYTZjYTIwYzE4YjI0MGVjMWJiZWIiLCJyZXF1ZXN0X3RpbWVvdXQiOiI1MDAwIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.7.0' id='wc-cart-fragments-js' defer data-deferred="1"></script> <script id='wc-cart-fragments-js-after' src="data:text/javascript;base64,alF1ZXJ5KCdib2R5JykuYmluZCgnd2NfZnJhZ21lbnRzX3JlZnJlc2hlZCcsZnVuY3Rpb24oKXt2YXIgamV0cGFja0xhenlJbWFnZXNMb2FkRXZlbnQ7dHJ5e2pldHBhY2tMYXp5SW1hZ2VzTG9hZEV2ZW50PW5ldyBFdmVudCgnamV0cGFjay1sYXp5LWltYWdlcy1sb2FkJyx7YnViYmxlczp0cnVlLGNhbmNlbGFibGU6dHJ1ZX0pO31jYXRjaChlKXtqZXRwYWNrTGF6eUltYWdlc0xvYWRFdmVudD1kb2N1bWVudC5jcmVhdGVFdmVudCgnRXZlbnQnKQpqZXRwYWNrTGF6eUltYWdlc0xvYWRFdmVudC5pbml0RXZlbnQoJ2pldHBhY2stbGF6eS1pbWFnZXMtbG9hZCcsdHJ1ZSx0cnVlKTt9CmpRdWVyeSgnYm9keScpLmdldCgwKS5kaXNwYXRjaEV2ZW50KGpldHBhY2tMYXp5SW1hZ2VzTG9hZEV2ZW50KTt9KTs=" defer></script> <script id='social_warfare_script-js-extra' src="data:text/javascript;base64,dmFyIHNvY2lhbFdhcmZhcmU9eyJhZGRvbnMiOlsicHJvIl0sInBvc3RfaWQiOiIyNjA4NzciLCJ2YXJpYWJsZXMiOnsiZW1waGFzaXplSWNvbnMiOiIwIiwicG93ZXJlZF9ieV90b2dnbGUiOmZhbHNlLCJhZmZpbGlhdGVfbGluayI6Imh0dHBzOlwvXC93YXJmYXJlcGx1Z2lucy5jb20ifSwiZmxvYXRCZWZvcmVDb250ZW50IjoiIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js' defer data-deferred="1"></script> <script id='ppcp-smart-button-js-extra' src="data:text/javascript;base64,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" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.9.0' id='ppcp-smart-button-js' defer data-deferred="1"></script> <script id='swatches-and-photos-js-extra' src="data:text/javascript;base64,dmFyIHdjX3N3YXRjaGVzX3BhcmFtcz17ImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce-variation-swatches-and-photos/assets/js/swatches-and-photos.js?ver=3.0.6' id='swatches-and-photos-js' defer data-deferred="1"></script> <script id='yith-infinitescroll-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfaW5mc19zY3JpcHQ9eyJzaG9wIjoiIiwiYmxvY2tfbG9hZGVyIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtY29udGVudFwvcGx1Z2luc1wveWl0aC1pbmZpbml0ZS1zY3JvbGxpbmctcHJlbWl1bVwvYXNzZXRzXC9pbWFnZXNcL2Jsb2NrLWxvYWRlci5naWYiLCJjaGFuZ2VfdXJsIjoiIiwidXNlX2NhY2hlIjoiMSIsImVsZW1faGVpZ2h0IjpudWxsLCJzY3JvbGxfcmVzdG9yYXRpb24iOiJtYW51YWwiLCJzY3JvbGxfdG9wX29uX2NsaWNrX2xvYWRfbW9yZSI6IjEifTs=" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-infinite-scrolling-premium/assets/js/yith.infinitescroll.min.js?ver=1.9.0' id='yith-infinitescroll-js' defer data-deferred="1"></script> <script id='yith-infs-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfaW5mc19wcmVtaXVtPXsib3B0aW9ucyI6eyJzaG9wIjp7Im5hdlNlbGVjdG9yIjoiLndvb2NvbW1lcmNlLXBhZ2luYXRpb24iLCJuZXh0U2VsZWN0b3IiOiIud29vY29tbWVyY2UtcGFnaW5hdGlvbiBhLm5leHQiLCJpdGVtU2VsZWN0b3IiOiJsaS5wcm9kdWN0IiwiY29udGVudFNlbGVjdG9yIjoidWwucHJvZHVjdHMiLCJldmVudFR5cGUiOiJzY3JvbGwiLCJidXR0b25MYWJlbCI6IkxvYWQgTW9yZSIsImJ1dHRvbkNsYXNzIjoiIiwicHJlc2V0TG9hZGVyIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtY29udGVudFwvcGx1Z2luc1wveWl0aC1pbmZpbml0ZS1zY3JvbGxpbmctcHJlbWl1bVwvYXNzZXRzXC9pbWFnZXNcL2xvYWRlci5naWYiLCJjdXN0b21Mb2FkZXIiOiIiLCJsb2FkRWZmZWN0IjoieWl0aC1pbmZzLXpvb21JbiJ9fX07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-infinite-scrolling-premium/assets/js/yith-infs.min.js?ver=1.9.0' id='yith-infs-js' defer data-deferred="1"></script> <script id='yith-wacp-frontend-script-js-extra' src="data:text/javascript;base64,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" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/js/wacp-frontend.min.js?ver=1.19.0' id='yith-wacp-frontend-script-js' defer data-deferred="1"></script> <script id='mailchimp-woocommerce-js-extra' src="data:text/javascript;base64,dmFyIG1haWxjaGltcF9wdWJsaWNfZGF0YT17InNpdGVfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZyIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiZGlzYWJsZV9jYXJ0cyI6IiIsInN1YnNjcmliZXJzX29ubHkiOiIiLCJsYW5ndWFnZSI6ImVuIiwiYWxsb3dlZF90b19zZXRfY29va2llcyI6IjEifTs=" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.01' id='mailchimp-woocommerce-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer data-deferred="1"></script> <script id='magazine-pro-responsive-menu-js-extra' src="data:text/javascript;base64,dmFyIGdlbmVzaXNfcmVzcG9uc2l2ZV9tZW51PXsibWFpbk1lbnUiOiJNZW51Iiwic3ViTWVudSI6IlN1Ym1lbnUiLCJtZW51Q2xhc3NlcyI6eyJjb21iaW5lIjpbIi5uYXYtcHJpbWFyeSIsIi5uYXYtaGVhZGVyIiwiLm5hdi1zZWNvbmRhcnkiXX19Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.6.0' id='magazine-pro-responsive-menu-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=3.6.1' id='litespeed-cache-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer data-deferred="1"></script> <script id='wp-util-js-extra' src="data:text/javascript;base64,dmFyIF93cFV0aWxTZXR0aW5ncz17ImFqYXgiOnsidXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifX07" defer></script> <script src='https://assets.goodereader.com/blog/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js' defer data-deferred="1"></script> <script id='wc-add-to-cart-variation-js-extra' src="data:text/javascript;base64,dmFyIHdjX2FkZF90b19jYXJ0X3ZhcmlhdGlvbl9wYXJhbXM9eyJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl9ub19tYXRjaGluZ192YXJpYXRpb25zX3RleHQiOiJTb3JyeSwgbm8gcHJvZHVjdHMgbWF0Y2hlZCB5b3VyIHNlbGVjdGlvbi4gUGxlYXNlIGNob29zZSBhIGRpZmZlcmVudCBjb21iaW5hdGlvbi4iLCJpMThuX21ha2VfYV9zZWxlY3Rpb25fdGV4dCI6IlBsZWFzZSBzZWxlY3Qgc29tZSBwcm9kdWN0IG9wdGlvbnMgYmVmb3JlIGFkZGluZyB0aGlzIHByb2R1Y3QgdG8geW91ciBjYXJ0LiIsImkxOG5fdW5hdmFpbGFibGVfdGV4dCI6IlNvcnJ5LCB0aGlzIHByb2R1Y3QgaXMgdW5hdmFpbGFibGUuIFBsZWFzZSBjaG9vc2UgYSBkaWZmZXJlbnQgY29tYmluYXRpb24uIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=6.7.0' id='wc-add-to-cart-variation-js' defer data-deferred="1"></script> <script id='yith_ywsbs_frontend-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfeXdzYnNfZnJvbnRlbmQ9eyJhamF4dXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiYWRkX3RvX2NhcnRfbGFiZWwiOiJTdWJzY3JpYmUiLCJkZWZhdWx0X2NhcnRfbGFiZWwiOiJBZGQgdG8gY2FydCJ9Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-subscription-premium/assets/js/ywsbs-frontend.min.js?ver=2.17.0' id='yith_ywsbs_frontend-js' defer data-deferred="1"></script> <script id='wtpsw-public-script-js-extra' src="data:text/javascript;base64,dmFyIFd0cHN3PXsiYWpheHVybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImlzX21vYmlsZSI6IjAiLCJpc19ydGwiOiIwIiwicG9zdF92aWV3X2NvdW50IjoiMjYwODc3In07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.5.5' id='wtpsw-public-script-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/js/perfect-scrollbar.min.js?ver=1.19.0' id='wacp-scroller-plugin-js-js' defer data-deferred="1"></script> <script id='ywdpd_popup-js-extra' src="data:text/javascript;base64,dmFyIHl3ZHBkX3BvcHVwX2FyZ3M9eyJhamF4X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImFjdGlvbnMiOnsiYWRkX2dpZnRfdG9fY2FydCI6Inl3ZHBkX2FkZF9naWZ0X3RvX2NhcnQiLCJhZGRfYm9nb190b19jYXJ0IjoieXdkcGRfYWRkX2JvZ29fdG9fY2FydCIsImFkZF9zcGVjaWFsX3RvX2NhcnQiOiJ5d2RwZF9hZGRfc3BlY2lhbF90b19jYXJ0Iiwic2hvd19zZWNvbmRfc3RlcCI6Inl3ZHBkX3Nob3dfc2Vjb25kX3N0ZXAiLCJjaGVja192YXJpYWJsZSI6Inl3ZHBkX2NoZWNrX3ZhcmlhYmxlIiwidXBkYXRlX2dpZnRfcG9wdXAiOiJ5d2RwZF91cGRhdGVfZ2lmdF9wb3B1cCIsInNob3dfcG9wdXBfb25fc2hvcCI6Inl3ZHBkX3Nob3dfcG9wdXBfb25fc2hvcCJ9LCJub25jZXMiOnsiYWRkX2dpZnRfdG9fY2FydCI6IjFhYzU5MWE3MzkiLCJhZGRfYm9nb190b19jYXJ0IjoiNjhlNDk5NzkyMCIsImFkZF9zcGVjaWFsX3RvX2NhcnQiOiI2MjkwMThkMmQ1Iiwic2hvd19zZWNvbmRfc3RlcCI6ImNjN2E4NjhmMDIiLCJjaGVja192YXJpYWJsZSI6IjI5ODI5ZTVjZWYiLCJ1cGRhdGVfZ2lmdF9wb3B1cCI6IjU4OWMzMjYzNmYiLCJzaG93X3BvcHVwX29uX3Nob3AiOiJkMzUyMjQ1NTJlIn0sImkxOG5fcXR5X2ZpZWxkX2xhYmVsIjoiUXR5IGluIGNhcnQiLCJydGwiOiJmYWxzZSJ9Ow==" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/js/gift-popup.min.js?ver=3.8.0' id='ywdpd_popup-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/js/owl/owl.carousel.min.js?ver=3.8.0' id='ywdpd_owl-js' defer data-deferred="1"></script> <script id='ywdpd_frontend-js-extra' src="data:text/javascript;base64,dmFyIHl3ZHBkX3F0eV9hcmdzPXsic2hvd19taW5pbXVtX3ByaWNlIjoibm8iLCJ0ZW1wbGF0ZSI6Imhvcml6b250YWwiLCJpc19jaGFuZ2VfcXR5X2VuYWJsZWQiOiJ5ZXMiLCJpc19kZWZhdWx0X3F0eV9lbmFibGVkIjoibm8iLCJjb2x1bW5fcHJvZHVjdF9pbmZvX2NsYXNzIjoiLnNpbmdsZS1wcm9kdWN0IC5zdW1tYXJ5IiwicHJvZHVjdF9wcmljZV9jbGFzc2VzIjoiLnByaWNlLCAud3BiX3dyYXBwZXIgLnByaWNlLCAuZWxlbWVudG9yLXdpZGdldC13b29jb21tZXJjZS1wcm9kdWN0LXByaWNlIC5wcmljZSIsInByb2R1Y3RfcXR5X2NsYXNzZXMiOiIgLnF0eSwgLmVsZW1lbnRvci1hZGQtdG8tY2FydCAucXR5LCAudy1wb3N0LWVsbSAucXR5IiwidmFyaWF0aW9uX2Zvcm1fY2xhc3MiOiJmb3JtLnZhcmlhdGlvbnNfZm9ybS5jYXJ0Iiwic2VsZWN0X21pbmltdW1fcXVhbnRpdHkiOiIiLCJ1cGRhdGVfcHJpY2VzX2luX2FqYXgiOiJ5ZXMiLCJzaG93X3ZhcmlhYmxlX3RhYmxlIjoieWVzIiwiYWpheF91cmwiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJhY3Rpb25zIjp7InVwZGF0ZV9wcm9kdWN0X3ByaWNlIjoieXdkcGRfdXBkYXRlX3Byb2R1Y3RfcHJpY2UifSwibm9uY2VzIjp7InVwZGF0ZV9wcm9kdWN0X3ByaWNlIjoiZWQ2NTk1Y2UyMSJ9fTs=" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-woocommerce-dynamic-pricing-and-discounts-premium/assets/js/frontend.min.js?ver=3.8.0' id='ywdpd_frontend-js' defer data-deferred="1"></script> <script id='yith-faq-shortcode-frontend-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfZmFxPXsiYWpheF91cmwiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJwYWdlX2lkIjoiMjYwODc3IiwiZW5hYmxlX3Njcm9sbCI6IjEiLCJzY3JvbGxfb2Zmc2V0IjoiMTUwIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/yith-faq-plugin-for-wordpress-premium/assets/js/frontend.min.js?ver=2.1.0' id='yith-faq-shortcode-frontend-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/enhanced-e-commerce-for-woocommerce-store/public/js/tvc-ee-google-analytics.js?ver=4.8.4' id='enhanced-ecommerce-google-analytics-js'></script> <script id='dsq_embed_script-js-extra' src="data:text/javascript;base64,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" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/disqus/media/js/disqus.js?ver=6.0.1' id='dsq_embed_script-js' defer data-deferred="1"></script> <script id='layerslider-utils-js-extra' src="data:text/javascript;base64,dmFyIExTX01ldGE9eyJ2IjoiNy4yLjUifTs=" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=7.2.5' id='layerslider-utils-js' defer data-deferred="1"></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=7.2.5' id='layerslider-js'></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=7.2.5' id='layerslider-transitions-js' defer data-deferred="1"></script> <script id='dsq_count_script-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6Imdvb2RlcmVhZGVyIn07" defer></script> <script src='https://assets.goodereader.com/blog/wp-content/plugins/disqus/media/js/count.js?ver=6.0.1' id='dsq_count_script-js' defer data-deferred="1"></script>  <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <script type="text/javascript" src="data:text/javascript;base64,dmFyIHN3cF9ub25jZT1fX2xpdGVzcGVlZF92YXJfMF9fO3ZhciBzd3BGbG9hdEJlZm9yZUNvbnRlbnQ9ZmFsc2U7dmFyIHN3cF9hamF4X3VybD0iaHR0cHM6Ly9nb29kZXJlYWRlci5jb20vYmxvZy93cC1hZG1pbi9hZG1pbi1hamF4LnBocCI7dmFyIHN3cF9wb3N0X2lkPSIyNjA4NzciO3ZhciBzd3BDbGlja1RyYWNraW5nPWZhbHNlO3N3cFBpbkl0PXsiZW5hYmxlZCI6ZmFsc2V9Ow==" defer></script><script src='https://goodereader.com/blog/wp-content/litespeed/localres/stats.wp.com/e-202229.js' defer></script> <script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS4xLjInLGJsb2c6Jzg1NDA3NjE5Jyxwb3N0OicyNjA4NzcnLHR6OictNCcsc3J2Oidnb29kZXJlYWRlci5jb20nfV0pO19zdHEucHVzaChbJ2NsaWNrVHJhY2tlckluaXQnLCc4NTQwNzYxOScsJzI2MDg3NyddKTs=" defer></script> <script data-no-optimize="1">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</script></body><style>ul.products li {
    overflow: hidden !important; 
}</style> <script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCd1bCBsaS50eXBlLXByb2R1Y3QgYSBzcGFuJykuZWFjaChmdW5jdGlvbigpe2lmKCQodGhpcykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9fSk7aWYoJCgnLnR5cGUtcHJvZHVjdCBkaXYuc3VtbWFyeSBzcGFuJykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9CiQod2luZG93KS5vbignc2Nyb2xsJyxmdW5jdGlvbigpeyQoJ3VsIGxpLnR5cGUtcHJvZHVjdCBhIHNwYW4nKS5lYWNoKGZ1bmN0aW9uKCl7aWYoJCh0aGlzKS5oYXNDbGFzcygnZC1wcmljZScpKXskKCcuZC1wcmljZScpLm5leHQoKS5hZGRDbGFzcygnaGlkZV9wJykuY3NzKCdkaXNwbGF5Jywnbm9uZScpO319KTt9KTt9KTs=" defer></script> </html>
<!-- Page optimized by LiteSpeed Cache @2022-07-22 02:29:52 -->
<!-- Page generated by LiteSpeed Cache 3.6.1 on 2022-07-21 22:29:52 -->