<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://goodereader.com/blog/wp-content/litespeed/cssjs/48d7a.css?3469b" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Audiobooks and ebooks are 18% of HarperCollins Revenue - Good e-Reader</title><meta property="og:description" content="Harpercollins Revenues generated $504 million dollars, which was a 23% increase, in the last three months of 2020. Revenues basically soared due to the Christmas season and everyone buying them as gifts. The bulk of the sales were placed online, at retailers such as Amazon, Barnes and Noble and thousands of other bookstores all over the world. The revenue growth was primarily due to higher sales in every category with the success of titles such as Didn’t See That Coming by Rachel Hollis, The Happy in a Hurry Cookbook by Steve Doocy, The Greatest Secret by Rhonda Byrne and Code"><meta property="og:title" content="Audiobooks and ebooks are 18% of HarperCollins Revenue"><meta property="article_publisher" content="https://facebook.com/goodereader/"><meta property="og:image" content="https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://goodereader.com/blog/digital-publishing/audiobooks-and-ebooks-are-18-of-harpercollins-revenue"><meta property="og:site_name" content="Good e-Reader"><meta property="article:published_time" content="2021-02-05T20:59:15-05:00"><meta property="article:modified_time" content="2021-02-05T21:28:57-05:00"><meta property="og:updated_time" content="2021-02-05T21:28:57-05:00"><meta name="twitter:title" content="Audiobooks and ebooks are 18% of HarperCollins Revenue"><meta name="twitter:description" content="Harpercollins Revenues generated $504 million dollars, which was a 23% increase, in the last three months of 2020. Revenues basically soared due to the Christmas season and everyone buying them as gifts. The bulk of the sales were placed online, at retailers such as Amazon, Barnes and Noble and thousands of other bookstores all over the world. The revenue growth was primarily due to higher sales in every category with the success of titles such as Didn’t See That Coming by Rachel Hollis, The Happy in a Hurry Cookbook by Steve Doocy, The Greatest Secret by Rhonda Byrne and Code"><meta name="twitter:image" content="https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t.jpg"><meta name="twitter:site" content="@goodereader"><meta name="twitter:creator" content="@goodereader"><meta name="twitter:card" content="summary_large_image"><meta name="description"  content="Harpercollins Revenues generated $504 million dollars, which was a 23% increase, in the last three months of 2020. Revenues basically soared due to the" /><link rel="canonical" href="https://goodereader.com/blog/digital-publishing/audiobooks-and-ebooks-are-18-of-harpercollins-revenue" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//3.bp.blogspot.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//z-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//referrer.disqus.com' /><link rel='dns-prefetch' href='//disqus.com' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//sitename.disqus.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//a2.adform.net' /><link rel='dns-prefetch' href='//wms-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//static.adsafeprotected.com' /><link rel='dns-prefetch' href='//pixel.adsafeprotected.com' /><link rel='dns-prefetch' href='//d9.flashtalking.com' /><link rel='dns-prefetch' href='//cdn.flashtalking.com' /><link rel='dns-prefetch' href='//static.xx.fbcdn.net' /><link rel='dns-prefetch' href='//external-sea1-1.xx.fbcdn.net' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.9.2' media='only screen and (max-width: 1023px)' /> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script src='https://goodereader.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script src='https://goodereader.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script id='bodhi_svg_inline-js-extra' src="data:text/javascript;base64,dmFyIGNzc1RhcmdldD0iaW1nLnN0eWxlLXN2ZyI7dmFyIEZvcmNlSW5saW5lU1ZHQWN0aXZlPSJmYWxzZSI7" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/fd346.js?06811' id='bodhi_svg_inline-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/37ab0.js?e20bb' id='woo-dis-comments-and-ratings-front-js-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/75d6e.js?f1834' id='jquery-blockui-js' defer data-deferred="1"></script> <script id='wc-add-to-cart-js-extra' src="data:text/javascript;base64,dmFyIHdjX2FkZF90b19jYXJ0X3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl92aWV3X2NhcnQiOiJWaWV3IGNhcnQiLCJjYXJ0X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL2NhcnQiLCJpc19jYXJ0IjoiIiwiY2FydF9yZWRpcmVjdF9hZnRlcl9hZGQiOiJubyJ9Ow==" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/83454.js?36c2b' id='wc-add-to-cart-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/51584.js?4b40c' id='vc_woocommerce-add-to-cart-js-js' defer data-deferred="1"></script> <script id='pw-gift-cards-js-extra' src="data:text/javascript;base64,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" defer></script> <script data-optimized="1" src="https://goodereader.com/blog/wp-content/litespeed/cssjs/eb499.js?39e25" defer="defer" type="text/javascript"></script> <meta name="generator" content="Powered by LayerSlider 6.11.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
 <script src="data:text/javascript;base64,d2luZG93LndjX2dhX3Bybz17fTt3aW5kb3cud2NfZ2FfcHJvLmFqYXhfdXJsPSdodHRwczovL2dvb2RlcmVhZGVyLmNvbS9ibG9nL3dwLWFkbWluL2FkbWluLWFqYXgucGhwJzt3aW5kb3cud2NfZ2FfcHJvLmF2YWlsYWJsZV9nYXRld2F5cz17InN0cmlwZSI6IkNyZWRpdCBDYXJkIChTdHJpcGUpIiwicHBlY19wYXlwYWwiOiJQYXlQYWwifTt3aW5kb3cud2NfZ2FfcHJvLmludGVycG9sYXRlX2pzb249ZnVuY3Rpb24ob2JqZWN0LHZhcmlhYmxlcyl7aWYoIXZhcmlhYmxlcyl7cmV0dXJuIG9iamVjdDt9CnZhciBqPUpTT04uc3RyaW5naWZ5KG9iamVjdCk7Zm9yKHZhciBrIGluIHZhcmlhYmxlcyl7aj1qLnNwbGl0KCd7JCcraysnfScpLmpvaW4odmFyaWFibGVzW2tdKTt9CnJldHVybiBKU09OLnBhcnNlKGopO307d2luZG93LndjX2dhX3Byby5nZXRfcGF5bWVudF9tZXRob2RfdGl0bGU9ZnVuY3Rpb24ocGF5bWVudF9tZXRob2Qpe3JldHVybiB3aW5kb3cud2NfZ2FfcHJvLmF2YWlsYWJsZV9nYXRld2F5c1twYXltZW50X21ldGhvZF18fHBheW1lbnRfbWV0aG9kO307d2luZG93LndjX2dhX3Byby5pc192YWxpZF9lbWFpbD1mdW5jdGlvbihlbWFpbCl7cmV0dXJuL1teXHNAXStAW15cc0BdK1wuW15cc0BdKy8udGVzdChlbWFpbCk7fTs=" defer></script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://goodereader.com/blog/wp-content/litespeed/localres/www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-4517466-43', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();</script> <link rel="https://api.w.org/" href="https://goodereader.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://goodereader.com/blog/wp-json/wp/v2/posts/234333" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodereader.com/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodereader.com/blog/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://goodereader.com/blog/?p=234333' /><link rel="alternate" type="application/json+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue" /><link rel="alternate" type="text/xml+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://goodereader.com/blog/digital-publishing/audiobooks-and-ebooks-are-18-of-harpercollins-revenue"
    },
    "headline": "Audiobooks and ebooks are 18% of HarperCollins Revenue",
    "datePublished": "2021-02-05T20:59:15-0500",
    "dateModified": "2021-02-05T21:28:57-0500",
    "author": {
        "@type": "Person",
        "name": "Michael Kozlowski"
    },
    "description": "Harpercollins Revenues generated $504 million dollars, which was a 23% increase, in the last three months of 2",
    "image": {
        "@type": "ImageObject",
        "url": "https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t.jpg",
        "width": 1200,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "Good e-reader",
        "logo": {
            "@type": "ImageObject",
            "url": "https://goodereader.com/blog/uploads/images/goodlogoamp.png",
            "width": 360,
            "height": 60
        }
    }
}</script>  <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <link rel="apple-touch-icon" sizes="180x180" href="/blog/uploads/images/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/blog/uploads/images/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/blog/uploads/images/fbrfg/favicon-16x16.png"><link rel="manifest" href="/blog/uploads/images/fbrfg/site.webmanifest"><link rel="mask-icon" href="/blog/uploads/images/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/blog/uploads/images/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/blog/uploads/images/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://goodereader.com/blog/xmlrpc.php" /><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1908362512510205&autoLogAppEvents=1" nonce="39bfka4y"></script> <script src="data:text/javascript;base64,dHlwZT0ndGV4dC9qYXZhc2NyaXB0Jz4hZnVuY3Rpb24oZCxzLGlkKXt2YXIganMsZmpzPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF0scD0vXmh0dHBzOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cHMnOidodHRwcyc7aWYoIWQuZ2V0RWxlbWVudEJ5SWQoaWQpKXtqcz1kLmNyZWF0ZUVsZW1lbnQocyk7anMuaWQ9aWQ7anMuc3JjPXArJzovL3N0YXRpYzEudHdpdGNvdW50LmNvbS9qcy90d2l0Y291bnQuanMnO2Zqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcyxmanMpO319KGRvY3VtZW50LCdzY3JpcHQnLCd0d2l0Y291bnRfcGx1Z2lucycpOw==" defer></script> <script src="https://goodereader.com/blog/wp-content/litespeed/localres/ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> <script data-ad-client="ca-pub-5776314496161013" async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
 <script  type="text/javascript" src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycpOw==" defer></script>  <script  type="text/javascript" src="data:text/javascript;base64,ZmJxKCdpbml0JywnMjI4OTcyMDQwMTI0NTI4MCcse30seyJhZ2VudCI6Indvb2NvbW1lcmNlLTQuOS4yLTIuMi4wIn0pO2ZicSgndHJhY2snLCdQYWdlVmlldycseyJzb3VyY2UiOiJ3b29jb21tZXJjZSIsInZlcnNpb24iOiI0LjkuMiIsInBsdWdpblZlcnNpb24iOiIyLjIuMCJ9KTtkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKCdET01Db250ZW50TG9hZGVkJyxmdW5jdGlvbigpe2pRdWVyeSYmalF1ZXJ5KGZ1bmN0aW9uKCQpeyQoZG9jdW1lbnQuYm9keSkuYXBwZW5kKCc8ZGl2IGNsYXNzPVwid2MtZmFjZWJvb2stcGl4ZWwtZXZlbnQtcGxhY2Vob2xkZXJcIj48L2Rpdj4nKTt9KTt9LGZhbHNlKTs=" defer></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://goodereader.com/blog/digital-publishing/audiobooks-and-ebooks-are-18-of-harpercollins-revenue/amp"><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-180x180.png" /><meta name="msapplication-TileImage" content="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-270x270.png" />
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCcucHJvZHVjdCBwLnN0b2NrLm91dC1vZi1zdG9jaycpLmluc2VydEFmdGVyKCcucHJvZHVjdCBwLnByaWNlJyk7fSk7" defer></script> </head><body class="post-template-default single single-post postid-234333 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js yith-ctpw header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.5.0 vc_responsive tgwc-woocommerce-customize-my-account" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-tleft"><section id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://join.slack.com/t/goodereader/shared_invite/zt-js80axyt-scCwyR_kJad0HD8GucjqFw" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/slack-1.svg"
alt=" Slack"
title=" Slack" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://youtube.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/youtube-video-you-tube-movie-icon.svg"
alt=" YouTube"
title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/Twitter_Social_Icon_Rounded_Square_Color.svg"
alt=" Twitter"
title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://facebook.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/image2vector.svg"
alt=" Facebook"
title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section></div><div class="header-tcenter">
<a href="https://goodereader.com/blog/" class="custom-logo-link" rel="home"><img width="6000" height="1200" src="https://goodereader.com/blog/uploads/images/goodeareader-logo-final.png" class="custom-logo" alt="Good e-Reader" srcset="https://goodereader.com/blog/uploads/images/goodeareader-logo-final.png 6000w, https://goodereader.com/blog/uploads/images/goodeareader-logo-final-300x60.png 300w" sizes="(max-width: 6000px) 100vw, 6000px" /></a><p class="site-title" itemprop="headline">Good e-Reader</p></div><div class="header-tright"><form role="search" method="get" class="search-form" action="https://goodereader.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search …"
value="" name="s"
title="Search for:" />
</label>
<input type="submit" class="search-submit"
value="" /></form></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-template-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-106203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106203"><a itemprop="url"><span itemprop="name">Apps</span></a><ul class="sub-menu"><li id="menu-item-110179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110179"><a href="https://apps.goodereader.com" itemprop="url"><span itemprop="name">Good e-Reader App Store</span></a></li><li id="menu-item-110178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110178"><a href="https://play.google.com/store/apps/details?id=com.good.ereader.news" itemprop="url"><span itemprop="name">Good e-Reader News</span></a></li></ul></li><li id="menu-item-221629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-221629"><a title="Good e-Reader Bookstore" href="https://books.goodereader.com" itemprop="url"><span itemprop="name">Bookstore</span></a><ul class="sub-menu"><li id="menu-item-221996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221996"><a href="https://amzn.to/36yHKaz" itemprop="url"><span itemprop="name">Amazon Books</span></a></li><li id="menu-item-231306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231306"><a href="https://libro.fm/goodereader" itemprop="url"><span itemprop="name">Audiobook Store</span></a></li></ul></li><li id="menu-item-87860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87860"><a href="https://goodereader.com/blog/contact" itemprop="url"><span itemprop="name">Contact</span></a><ul class="sub-menu"><li id="menu-item-87866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87866"><a href="https://goodereader.com/blog/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-192361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192361"><a href="https://goodereader.com/blog/newsletter" itemprop="url"><span itemprop="name">Newsletter</span></a></li></ul></li><li id="menu-item-87841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87841"><a itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-181773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181773"><a href="https://goodereader.com/blog/category/kindle" itemprop="url"><span itemprop="name">Amazon Kindle</span></a></li><li id="menu-item-96356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96356"><a href="https://goodereader.com/blog/category/audiobooks" itemprop="url"><span itemprop="name">Audiobooks</span></a></li><li id="menu-item-106630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106630"><a href="https://goodereader.com/blog/category/barnes-and-noble-nook-ereader-news" itemprop="url"><span itemprop="name">Barnes and Noble</span></a></li><li id="menu-item-87851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87851"><a href="https://goodereader.com/blog/category/e-book-news" itemprop="url"><span itemprop="name">e-Books</span></a></li><li id="menu-item-87852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87852"><a href="https://goodereader.com/blog/category/e-paper" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-87847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87847"><a href="https://goodereader.com/blog/category/electronic-readers" itemprop="url"><span itemprop="name">e-Readers</span></a></li><li id="menu-item-88045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88045"><a href="https://goodereader.com/blog/category/kobo-ereader-news" itemprop="url"><span itemprop="name">Kobo</span></a></li><li id="menu-item-186748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186748"><a href="https://goodereader.com/blog/category/onyx-boox" itemprop="url"><span itemprop="name">Onyx Boox</span></a></li><li id="menu-item-225879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225879"><a href="https://goodereader.com/blog/category/pocketbook-news" itemprop="url"><span itemprop="name">Pocketbook</span></a></li></ul></li><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187846"><a href="https://goodereader.com/blog/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-105113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105113"><a href="https://goodereader.com/blog/shop" itemprop="url"><span itemprop="name">Good e-Reader Store</span></a><ul class="sub-menu"><li id="menu-item-189866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189866"><a href="https://goodereader.com/blog/bestsellers" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-230323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230323"><a href="https://goodereader.com/blog/product-category" itemprop="url"><span itemprop="name">Categories</span></a></li><li id="menu-item-108008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108008"><a href="https://goodereader.com/blog/My-Account" itemprop="url"><span itemprop="name">My Account</span></a><ul class="sub-menu"><li id="menu-item-193593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193593"><a href="https://goodereader.com/blog/customer-support" itemprop="url"><span itemprop="name">Customer Service</span></a></li><li id="menu-item-194787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194787"><a href="https://goodereader.com/blog/manuals" itemprop="url"><span itemprop="name">User Guides</span></a></li></ul></li></ul></li></ul></div></nav><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-234333 post type-post status-publish format-standard has-post-thumbnail category-business-news category-digital-publishing entry" aria-label="Audiobooks and ebooks are 18% of HarperCollins Revenue" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Audiobooks and ebooks are 18% of HarperCollins Revenue</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-05T20:59:15-05:00">February 5, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Michael Kozlowski</span></a></span> <span class="entry-comments-link"><a href="https://goodereader.com/blog/digital-publishing/audiobooks-and-ebooks-are-18-of-harpercollins-revenue#comments"><span class="dsq-postid" data-dsqidentifier="234333 https://goodereader.com/blog/?p=234333">1 Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t.jpg"><img loading="lazy" class="size-full wp-image-234338" src="https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t.jpg" alt="" width="1200" height="720" srcset="https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t.jpg 1200w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-300x180.jpg 300w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-1024x614.jpg 1024w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-150x90.jpg 150w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-768x461.jpg 768w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-50x30.jpg 50w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-350x210.jpg 350w, https://goodereader.com/blog/uploads/images/2021/02/book-reading-hammock-t-450x270.jpg 450w" sizes="(max-width: 1200px) 100vw, 1200px"></a></p><p>Harpercollins Revenues generated $504 million dollars, which was a 23% increase, in the last three months of 2020. Revenues basically soared due to the Christmas season and everyone buying them as gifts. The bulk of the sales were placed online, at retailers such as Amazon, Barnes and Noble and thousands of other bookstores all over the world.</p><p>The revenue growth was primarily due to higher sales in every category with the success of titles such as Didn&rsquo;t See That Coming by Rachel Hollis, The Happy in a Hurry Cookbook by Steve Doocy, The Greatest Secret by Rhonda Byrne and Code Name Bananas by David Walliams. Digital sales increased 15% compared to the prior year, driven by growth in both e-book and downloadable audiobook sales. These formats combined accounted for 18% of the publishers total sales.</p><p>HarperCollins is the second largest consumer book publisher in the world, with operations in 17 countries and particular strengths in general fiction, nonfiction, children&rsquo;s and religious publishing. HarperCollins owns more than 120 branded publishing imprints, including Harper, William Morrow, HarperCollins Children&rsquo;s Books, Avon, Harlequin and Christian publishers Zondervan and Thomas Nelson, and publishes works by well-known authors such as Harper Lee, Chip and Joanna Gaines, David Walliams, Angie Thomas, Sarah Young and Agatha Christie and popular titles such as The Hobbit, Goodnight Moon, To Kill a Mockingbird, Jesus Calling and The Hate U Give.<br><div class="a-single a-6"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt="" src="https://goodereader.com/blog/wp-content/litespeed/avatar/22c9d299e674ed5db5061197761719b5.jpg" srcset="https://goodereader.com/blog/wp-content/litespeed/avatar/658b30637f3783e4e03332f67e3bc482.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"></div><div class="saboxplugin-authorname"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Michael Kozlowski</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Michael Kozlowski is the Editor in Chief of Good e-Reader. He has been writing about audiobooks and e-readers for the past ten years. His articles have been picked up by major and local news sources and websites such as the CBC, CNET, Engadget, Huffington Post and the New York Times.</p></div></div><div class="clearfix"></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="234333" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Audiobooks+and+ebooks+are+18%25+of+HarperCollins+Revenue&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue&via=goodereader" data-link="https://twitter.com/intent/tweet?text=Audiobooks+and+ebooks+are+18%25+of+HarperCollins+Revenue&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue&via=goodereader"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_hacker_news" data-network="hacker_news"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue&t=Audiobooks%20and%20ebooks%20are%2018%25%20of%20HarperCollins%20Revenue" data-link="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue&t=Audiobooks%20and%20ebooks%20are%2018%25%20of%20HarperCollins%20Revenue"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_hacker_news_icon"></i><span class="swp_share">Vote</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fgoodereader.com%2Fblog%2Fdigital-publishing%2Faudiobooks-and-ebooks-are-18-of-harpercollins-revenue"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">3 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodereader.com/blog/category/business-news" rel="category tag">Business News</a>, <a href="https://goodereader.com/blog/category/digital-publishing" rel="category tag">Digital Publishing News</a></span></p></footer></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-28" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section><section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-40"><center><div id="amzn-assoc-ad-415058ad-11de-4088-abc1-0cb630f884a8"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=415058ad-11de-4088-abc1-0cb630f884a8"></script></center></div></div></section><section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending</h3><div class="wtpsw-post-items"><ul><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-paper/e-ink-has-developed-acep-gallery-4100-color-e-paper">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/01/AC133UT1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/01/AC133UT1-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/01/AC133UT1-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/01/AC133UT1-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/01/AC133UT1-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-paper/e-ink-has-developed-acep-gallery-4100-color-e-paper">E INK has developed ACEP Gallery 4100 Color E-Paper</a></h6><div class="wtpsw-date-post">
January 16, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>44 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-paper/first-tablet-with-tcl-nxtpaper-will-be-available-in-april">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/01/TCL-NXTPAPER_UjTvOTylbsLu-728x513-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/01/TCL-NXTPAPER_UjTvOTylbsLu-728x513-1-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/01/TCL-NXTPAPER_UjTvOTylbsLu-728x513-1-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/01/TCL-NXTPAPER_UjTvOTylbsLu-728x513-1-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/01/TCL-NXTPAPER_UjTvOTylbsLu-728x513-1-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-paper/first-tablet-with-tcl-nxtpaper-will-be-available-in-april">First tablet with TCL NXTPAPER will be available in April</a></h6><div class="wtpsw-date-post">
January 11, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>13 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/kindle/do-not-jailbreak-your-amazon-kindle">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/01/2icT2iFjUpYUkSgiLJKHG3-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/01/2icT2iFjUpYUkSgiLJKHG3-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/01/2icT2iFjUpYUkSgiLJKHG3-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/01/2icT2iFjUpYUkSgiLJKHG3-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/01/2icT2iFjUpYUkSgiLJKHG3-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/do-not-jailbreak-your-amazon-kindle">Do not Jailbreak your Amazon Kindle</a></h6><div class="wtpsw-date-post">
January 27, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>140 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/kindle/will-amazon-release-a-color-kindle-in-2021">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/01/kindle-vs-color-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/01/kindle-vs-color-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/01/kindle-vs-color-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/01/kindle-vs-color-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/01/kindle-vs-color-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/will-amazon-release-a-color-kindle-in-2021">Will Amazon release a Color Kindle in 2021?</a></h6><div class="wtpsw-date-post">
January 16, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>14 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/e-paper/m5paper-e-ink-touchscreen-programmable-device-is-just-70">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/01/m5paper-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/01/m5paper-100x100.jpg 100w, https://goodereader.com/blog/uploads/images/2021/01/m5paper-32x32.jpg 32w, https://goodereader.com/blog/uploads/images/2021/01/m5paper-180x180.jpg 180w, https://goodereader.com/blog/uploads/images/2021/01/m5paper-170x170.jpg 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/e-paper/m5paper-e-ink-touchscreen-programmable-device-is-just-70">M5Paper E Ink touchscreen programmable device is just $70</a></h6><div class="wtpsw-date-post">
January 28, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>9 Comments</span></div></div></li><li class="wtpsw-post-li"><div class="wtpsw-post-thumb-left">
<a href="https://goodereader.com/blog/electronic-readers/apple-might-launch-new-ipad-pro-and-ipad-mini-during-rumored-spring-event">
<img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/02/ipad-pro-e1612202240488-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/02/ipad-pro-e1612202240488-100x100.png 100w, https://goodereader.com/blog/uploads/images/2021/02/ipad-pro-e1612202240488-32x32.png 32w, https://goodereader.com/blog/uploads/images/2021/02/ipad-pro-e1612202240488-180x180.png 180w, https://goodereader.com/blog/uploads/images/2021/02/ipad-pro-e1612202240488-170x170.png 170w" sizes="(max-width: 100px) 100vw, 100px" />                    </a></div><div class="wtpsw-post-thumb-right"><h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/apple-might-launch-new-ipad-pro-and-ipad-mini-during-rumored-spring-event">Apple might launch new iPad Pro and iPad Mini during rumored spring event</a></h6><div class="wtpsw-date-post">
February 1, 2021</div><div class="wtpsw-post-stats">
<span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>3 Comments</span></div></div></li></ul></div></div></section><section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2021  Good e-Reader Inc. - <A HREF="https://goodereader.com/blog/privacy-policy">Privacy Policy</A> -
<A HREF="https://goodereader.com/blog/terms-of-use">Terms of Use </A> -
<A HREF="https://goodereader.com/blog/store-usage-policy">Shipping and Return Policy</A></div></footer></div><div id="yith-wacp-popup" class="fade-in"><div class="yith-wacp-overlay"></div><div class="yith-wacp-wrapper woocommerce"><div class="yith-wacp-main"><div class="yith-wacp-head">
<a href="#"
class="yith-wacp-close">X Close</a></div><div class="yith-wacp-content"></div></div></div></div><div id="yith-wacp-mini-cart" class="empty"><div class="yith-wacp-mini-cart-count">0</div><div class="yith-wacp-mini-cart-icon">
<img src="https://goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/images/mini-cart.png" width="35px" height="35px"></div></div> <script id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2FjMzFmZGFhODVhZmM4MDMwZDE5NWIxY2IvM2I2YzQ5ZjRlYjVmZGJlM2Q4YTIwZjMzOC5qcyIpOw==" defer></script> <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXtqUXVlcnkoZG9jdW1lbnQpLm9uKCd5aXRoX2luZnNfYWRkZWRfZWxlbScsZnVuY3Rpb24oKXtzZXRUaW1lb3V0KGZ1bmN0aW9uKCl7aWYodHlwZW9mIFJXIT0idW5kZWZpbmVkIil7aWYoUlchPW51bGwpe1JXLnJlbmRlcigpO319fSwzMDAwKTt9KTt9KTs=" defer></script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=2289720401245280&ev=PageView&noscript=1"
/>
</noscript>
 <script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGM9ZG9jdW1lbnQuYm9keS5jbGFzc05hbWU7Yz1jLnJlcGxhY2UoL3dvb2NvbW1lcmNlLW5vLWpzLywnd29vY29tbWVyY2UtanMnKTtkb2N1bWVudC5ib2R5LmNsYXNzTmFtZT1jO30pKCk=" defer></script> <script id='contact-form-7-js-extra' src="data:text/javascript;base64,dmFyIHdwY2Y3PXsiYXBpU2V0dGluZ3MiOnsicm9vdCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWpzb25cL2NvbnRhY3QtZm9ybS03XC92MSIsIm5hbWVzcGFjZSI6ImNvbnRhY3QtZm9ybS03XC92MSJ9LCJjYWNoZWQiOiIxIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/a2cd5.js?05e63' id='contact-form-7-js' defer data-deferred="1"></script> <script id='disqus_count-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6Imdvb2RlcmVhZGVyIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/277b7.js?0be65' id='disqus_count-js' defer data-deferred="1"></script> <script id='disqus_embed-js-extra' src="data:text/javascript;base64,dmFyIGVtYmVkVmFycz17ImRpc3F1c0NvbmZpZyI6eyJpbnRlZ3JhdGlvbiI6IndvcmRwcmVzcyAzLjAuMjEifSwiZGlzcXVzSWRlbnRpZmllciI6IjIzNDMzMyBodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC8/cD0yMzQzMzMiLCJkaXNxdXNTaG9ydG5hbWUiOiJnb29kZXJlYWRlciIsImRpc3F1c1RpdGxlIjoiQXVkaW9ib29rcyBhbmQgZWJvb2tzIGFyZSAxOCUgb2YgSGFycGVyQ29sbGlucyBSZXZlbnVlIiwiZGlzcXVzVXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvZGlnaXRhbC1wdWJsaXNoaW5nXC9hdWRpb2Jvb2tzLWFuZC1lYm9va3MtYXJlLTE4LW9mLWhhcnBlcmNvbGxpbnMtcmV2ZW51ZSIsInBvc3RJZCI6IjIzNDMzMyJ9Ow==" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/392ce.js?9d9a1' id='disqus_embed-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/02672.js?40c08' id='js-cookie-js' defer data-deferred="1"></script> <script id='woocommerce-js-extra' src="data:text/javascript;base64,dmFyIHdvb2NvbW1lcmNlX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/ba527.js?aeeda' id='woocommerce-js' defer data-deferred="1"></script> <script id='wc-cart-fragments-js-extra' src="data:text/javascript;base64,dmFyIHdjX2NhcnRfZnJhZ21lbnRzX3BhcmFtcz17ImFqYXhfdXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiY2FydF9oYXNoX2tleSI6IndjX2NhcnRfaGFzaF80NTVlMDkxMWY4YzFhNmNhMjBjMThiMjQwZWMxYmJlYiIsImZyYWdtZW50X25hbWUiOiJ3Y19mcmFnbWVudHNfNDU1ZTA5MTFmOGMxYTZjYTIwYzE4YjI0MGVjMWJiZWIiLCJyZXF1ZXN0X3RpbWVvdXQiOiI1MDAwIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/ce41f.js?14e35' id='wc-cart-fragments-js' defer data-deferred="1"></script> <script id='social_warfare_script-js-extra' src="data:text/javascript;base64,dmFyIHNvY2lhbFdhcmZhcmU9eyJhZGRvbnMiOlsicHJvIl0sInBvc3RfaWQiOiIyMzQzMzMiLCJ2YXJpYWJsZXMiOnsiZW1waGFzaXplSWNvbnMiOiIwIiwicG93ZXJlZF9ieV90b2dnbGUiOmZhbHNlLCJhZmZpbGlhdGVfbGluayI6Imh0dHBzOlwvXC93YXJmYXJlcGx1Z2lucy5jb20ifSwiZmxvYXRCZWZvcmVDb250ZW50IjoiIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/5660f.js?63451' id='social_warfare_script-js' defer data-deferred="1"></script> <script id='swatches-and-photos-js-extra' src="data:text/javascript;base64,dmFyIHdjX3N3YXRjaGVzX3BhcmFtcz17ImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/77fd5.js?5259f' id='swatches-and-photos-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/c437c.js?69c2f' id='yith-infinitescroll-js' defer data-deferred="1"></script> <script id='yith-infs-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfaW5mcz17Im5hdlNlbGVjdG9yIjoiYm9keTpub3QoLnlpbmZzLWN1c3RvbS1ldmVudCkgLndvb2NvbW1lcmNlLXBhZ2luYXRpb24iLCJuZXh0U2VsZWN0b3IiOiIud29vY29tbWVyY2UtcGFnaW5hdGlvbiBhLm5leHQiLCJpdGVtU2VsZWN0b3IiOiJsaS5wcm9kdWN0IiwiY29udGVudFNlbGVjdG9yIjoidWwucHJvZHVjdHMiLCJsb2FkZXIiOiJodHRwczpcL1wvZ29vZGVyZWFkZXIuY29tXC9ibG9nXC93cC1jb250ZW50XC9wbHVnaW5zXC95aXRoLWluZmluaXRlLXNjcm9sbGluZ1wvYXNzZXRzXC9pbWFnZXNcL2xvYWRlci5naWYiLCJzaG9wIjoiIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/e1527.js?74c27' id='yith-infs-js' defer data-deferred="1"></script> <script id='yith-wacp-frontend-script-js-extra' src="data:text/javascript;base64,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" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/0c88f.js?03c8e' id='yith-wacp-frontend-script-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/9852b.js?bd3af' id='yith_fl_slider_js-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/0f5ff0a18001afe829837975fc1cdf2f.js?093be' id='yith_wcbsl_frontend_js-js' defer data-deferred="1"></script> <script id='yith_ywdpd_frontend-js-extra' src="data:text/javascript;base64,dmFyIHl3ZHBkX3F0eV9hcmdzPXsic2hvd19taW5pbXVtX3ByaWNlIjoibm8iLCJ0ZW1wbGF0ZSI6Imhvcml6b250YWwiLCJpc19jaGFuZ2VfcXR5X2VuYWJsZWQiOiJ5ZXMiLCJpc19kZWZhdWx0X3F0eV9lbmFibGVkIjoibm8iLCJjb2x1bW5fcHJvZHVjdF9pbmZvX2NsYXNzIjoiLnNpbmdsZS1wcm9kdWN0IiwicHJvZHVjdF9wcmljZV9jbGFzc2VzIjoiLnN1bW1hcnkgLnByaWNlLCAud3BiX3dyYXBwZXIgLnByaWNlLCAuZWxlbWVudG9yLXdpZGdldC13b29jb21tZXJjZS1wcm9kdWN0LXByaWNlIC5wcmljZSIsInByb2R1Y3RfcXR5X2NsYXNzZXMiOiIuc3VtbWFyeSAucXR5LCAuZWxlbWVudG9yLWFkZC10by1jYXJ0IC5xdHksIC53LXBvc3QtZWxtIC5xdHkifTs=" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/94afb.js?29e5c' id='yith_ywdpd_frontend-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/e32d2.js?985a3' id='jquery-ui-core-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/30efb.js?81dea' id='jquery-ui-accordion-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/9a58a.js?c5aab' id='jquery-ui-tabs-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/f61b4.js?ae9fb' id='jquery-ui-tooltip-js' defer data-deferred="1"></script> <script id='yith_wcmbs_frontend_js-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfd2NtYnNfZnJvbnRlbmQ9eyJhamF4X3VybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsInVzZXJfaWQiOiIwIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/1cfa8.js?0e8dd' id='yith_wcmbs_frontend_js-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/b5564.js?f6a02' id='tooltipster-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/18605.js?06b60' id='jquery-form-js' defer data-deferred="1"></script> <script id='ywot_script-js-extra' src="data:text/javascript;base64,dmFyIHl3b3Q9eyJwIjoiMSIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwidG9vbHRpcCI6InllcyJ9Ow==" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/7c531.js?08e94' id='ywot_script-js' defer data-deferred="1"></script> <script id='mailchimp-woocommerce-js-extra' src="data:text/javascript;base64,dmFyIG1haWxjaGltcF9wdWJsaWNfZGF0YT17InNpdGVfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZyIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibGFuZ3VhZ2UiOiJlbiJ9Ow==" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/e8961.js?95c1d' id='mailchimp-woocommerce-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/0288e.js?471f1' id='hoverIntent-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/a8e4d.js?cc3f8' id='superfish-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/12325.js?fa61b' id='superfish-args-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/b97cd.js?07054' id='skip-links-js' defer data-deferred="1"></script> <script id='magazine-pro-responsive-menu-js-extra' src="data:text/javascript;base64,dmFyIGdlbmVzaXNfcmVzcG9uc2l2ZV9tZW51PXsibWFpbk1lbnUiOiJNZW51Iiwic3ViTWVudSI6IlN1Ym1lbnUiLCJtZW51Q2xhc3NlcyI6eyJjb21iaW5lIjpbIi5uYXYtcHJpbWFyeSIsIi5uYXYtaGVhZGVyIiwiLm5hdi1zZWNvbmRhcnkiXX19Ow==" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/fe2b0.js?58da0' id='magazine-pro-responsive-menu-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/9b270.js?de43b' id='page-links-to-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/7e547.js?97716' id='underscore-js' defer data-deferred="1"></script> <script id='wp-util-js-extra' src="data:text/javascript;base64,dmFyIF93cFV0aWxTZXR0aW5ncz17ImFqYXgiOnsidXJsIjoiXC9ibG9nXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifX07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/bcf38.js?f864e' id='wp-util-js' defer data-deferred="1"></script> <script id='wc-add-to-cart-variation-js-extra' src="data:text/javascript;base64,dmFyIHdjX2FkZF90b19jYXJ0X3ZhcmlhdGlvbl9wYXJhbXM9eyJ3Y19hamF4X3VybCI6IlwvYmxvZ1wvP3djLWFqYXg9JSVlbmRwb2ludCUlIiwiaTE4bl9ub19tYXRjaGluZ192YXJpYXRpb25zX3RleHQiOiJTb3JyeSwgbm8gcHJvZHVjdHMgbWF0Y2hlZCB5b3VyIHNlbGVjdGlvbi4gUGxlYXNlIGNob29zZSBhIGRpZmZlcmVudCBjb21iaW5hdGlvbi4iLCJpMThuX21ha2VfYV9zZWxlY3Rpb25fdGV4dCI6IlBsZWFzZSBzZWxlY3Qgc29tZSBwcm9kdWN0IG9wdGlvbnMgYmVmb3JlIGFkZGluZyB0aGlzIHByb2R1Y3QgdG8geW91ciBjYXJ0LiIsImkxOG5fdW5hdmFpbGFibGVfdGV4dCI6IlNvcnJ5LCB0aGlzIHByb2R1Y3QgaXMgdW5hdmFpbGFibGUuIFBsZWFzZSBjaG9vc2UgYSBkaWZmZXJlbnQgY29tYmluYXRpb24uIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/afd59.js?1e6e8' id='wc-add-to-cart-variation-js' defer data-deferred="1"></script> <script id='yith_ywsbs_frontend-js-extra' src="data:text/javascript;base64,dmFyIHlpdGhfeXdzYnNfZnJvbnRlbmQ9eyJhamF4dXJsIjoiaHR0cHM6XC9cL2dvb2RlcmVhZGVyLmNvbVwvYmxvZ1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiYWRkX3RvX2NhcnRfbGFiZWwiOiJTdWJzY3JpYmUiLCJkZWZhdWx0X2NhcnRfbGFiZWwiOiJBZGQgdG8gY2FydCJ9Ow==" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/c3c91.js?47f96' id='yith_ywsbs_frontend-js' defer data-deferred="1"></script> <script id='wtpsw-public-script-js-extra' src="data:text/javascript;base64,dmFyIFd0cHN3PXsiYWpheHVybCI6Imh0dHBzOlwvXC9nb29kZXJlYWRlci5jb21cL2Jsb2dcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImlzX21vYmlsZSI6IjAiLCJpc19ydGwiOiIwIiwicG9zdF92aWV3X2NvdW50IjoiMjM0MzMzIn07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/eca61.js?a68ac' id='wtpsw-public-script-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/03f14.js?9eaf1' id='wacp-scroller-plugin-js-js' defer data-deferred="1"></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/fb9d9.js?64bc4' id='wp-embed-js' defer data-deferred="1"></script> <script id='layerslider-utils-js-extra' src="data:text/javascript;base64,dmFyIExTX01ldGE9eyJ2IjoiNi4xMS41In07" defer></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/e8bf8.js?6eba8' id='layerslider-utils-js' defer data-deferred="1"></script> <script src='https://goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.5' id='layerslider-js'></script> <script data-optimized="1" src='https://goodereader.com/blog/wp-content/litespeed/cssjs/edea8.js?2036a' id='layerslider-transitions-js' defer data-deferred="1"></script>  <script type="text/javascript" src="data:text/javascript;base64,alF1ZXJ5KGZ1bmN0aW9uKCQpeyhmdW5jdGlvbigpe2Z1bmN0aW9uIHRyYWNrRXZlbnRzKCl7Z2EoJ3NlbmQnLCdwYWdldmlldycpO30KaWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgZ2Epe3RyYWNrRXZlbnRzKCk7fWVsc2V7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd2NfZ29vZ2xlX2FuYWx5dGljc19wcm9fbG9hZGVkJyx0cmFja0V2ZW50cyk7fX0pKCk7fSk7" defer></script> <script type="text/javascript" src="data:text/javascript;base64,dmFyIHN3cF9ub25jZT0iYTg4ZWQ3ZDhkZCI7dmFyIHN3cEZsb2F0QmVmb3JlQ29udGVudD1mYWxzZTt2YXIgc3dwX2FqYXhfdXJsPSJodHRwczovL2dvb2RlcmVhZGVyLmNvbS9ibG9nL3dwLWFkbWluL2FkbWluLWFqYXgucGhwIjt2YXIgc3dwX3Bvc3RfaWQ9IjIzNDMzMyI7dmFyIHN3cENsaWNrVHJhY2tpbmc9ZmFsc2U7c3dwUGluSXQ9eyJlbmFibGVkIjp0cnVlLCJwb3N0X3RpdGxlIjoiQXVkaW9ib29rcyBhbmQgZWJvb2tzIGFyZSAxOCUgb2YgSGFycGVyQ29sbGlucyBSZXZlbnVlIiwiaW1hZ2VfZGVzY3JpcHRpb24iOiIiLCJpbWFnZV9zb3VyY2UiOiIiLCJoTG9jYXRpb24iOiJjZW50ZXIiLCJ2TG9jYXRpb24iOiJ0b3AiLCJtaW5XaWR0aCI6IjIwMCIsIm1pbkhlaWdodCI6IjIwMCIsImRpc2FibGVPbkFuY2hvcnMiOmZhbHNlLCJidXR0b25fc2l6ZSI6IjEifTs=" defer></script><script data-no-optimize="1">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</script></body> <script src="data:text/javascript;base64,alF1ZXJ5KGRvY3VtZW50KS5yZWFkeShmdW5jdGlvbigkKXskKCd1bCBsaS50eXBlLXByb2R1Y3QgYSBzcGFuJykuZWFjaChmdW5jdGlvbigpe2lmKCQodGhpcykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9fSk7aWYoJCgnLnR5cGUtcHJvZHVjdCBkaXYuc3VtbWFyeSBzcGFuJykuaGFzQ2xhc3MoJ2QtcHJpY2UnKSl7JCgnLmQtcHJpY2UnKS5uZXh0KCkuYWRkQ2xhc3MoJ2hpZGVfcCcpLmNzcygnZGlzcGxheScsJ25vbmUnKTt9CiQod2luZG93KS5vbignc2Nyb2xsJyxmdW5jdGlvbigpeyQoJ3VsIGxpLnR5cGUtcHJvZHVjdCBhIHNwYW4nKS5lYWNoKGZ1bmN0aW9uKCl7aWYoJCh0aGlzKS5oYXNDbGFzcygnZC1wcmljZScpKXskKCcuZC1wcmljZScpLm5leHQoKS5hZGRDbGFzcygnaGlkZV9wJykuY3NzKCdkaXNwbGF5Jywnbm9uZScpO319KTt9KTt9KTs=" defer></script> </html>
<!-- Page optimized by LiteSpeed Cache @2021-02-06 05:31:59 -->
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-06 00:31:59 -->