<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://goodereader.com/blog/wp-content/litespeed/cssjs/9c52d.css?fabf2" /><script>var __litespeed_var_0__="33cbd4bbd9";</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Everything you need to know about E INK Carta 1200 - Good e-Reader</title><meta name='robots' content='max-image-preview:large' /><meta property="og:description" content="After a couple years of development, E INK has unveiled E INK Carta 1200. The first product to ever employ this technology is the Kobo Elipsa. The vast majority of e-readers and e-notes that have been released in the past four or five years have used Carta 1000. What is the new e-paper all about and is it a game changer? E Ink Carta 1200 delivers a 20% increase in response time over E Ink Carta 1000, and an improvement in the contrast ratio of 15%. E Ink Carta 1200 offers the same benefits as Carta 1000. In addition, faster"><meta property="og:title" content="Everything you need to know about E INK Carta 1200"><meta property="article_publisher" content="https://facebook.com/goodereader/"><meta property="og:image" content="https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa.jpg"><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://goodereader.com/blog/electronic-readers/everything-you-need-to-know-about-e-ink-carta-1200"><meta property="og:site_name" content="Good e-Reader"><meta property="article:published_time" content="2021-07-03T17:10:15-04:00"><meta property="article:modified_time" content="2021-07-04T01:05:40-04:00"><meta property="og:updated_time" content="2021-07-04T01:05:40-04:00"><meta name="twitter:title" content="Everything you need to know about E INK Carta 1200"><meta name="twitter:description" content="After a couple years of development, E INK has unveiled E INK Carta 1200. The first product to ever employ this technology is the Kobo Elipsa. The vast majority of e-readers and e-notes that have been released in the past four or five years have used Carta 1000. What is the new e-paper all about and is it a game changer? E Ink Carta 1200 delivers a 20% increase in response time over E Ink Carta 1000, and an improvement in the contrast ratio of 15%. E Ink Carta 1200 offers the same benefits as Carta 1000. In addition, faster"><meta name="twitter:image" content="https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa.jpg"><meta name="twitter:site" content="@goodereader"><meta name="twitter:creator" content="@goodereader"><meta name="twitter:card" content="summary_large_image"><link rel="canonical" href="https://goodereader.com/blog/electronic-readers/everything-you-need-to-know-about-e-ink-carta-1200" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//secure.rating-widget.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//bp.blogspot.com' /><link rel='dns-prefetch' href='//1.bp.blogspot.com' /><link rel='dns-prefetch' href='//2.bp.blogspot.com' /><link rel='dns-prefetch' href='//3.bp.blogspot.com' /><link rel='dns-prefetch' href='//4.bp.blogspot.com' /><link rel='dns-prefetch' href='//ajax.microsoft.com' /><link rel='dns-prefetch' href='//ajax.aspnetcdn.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//z-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//github.githubassets.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//stats.buysellads.com' /><link rel='dns-prefetch' href='//s3.buysellads.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//maps.gstatic.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//google-analytics.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//api.pinterest.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//platform.linkedin.com' /><link rel='dns-prefetch' href='//w.sharethis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//aax-us-east.amazon-adsystem.com' /><link rel='dns-prefetch' href='//a2.adform.net' /><link rel='dns-prefetch' href='//wms-na.amazon-adsystem.com' /><link rel='dns-prefetch' href='//static.adsafeprotected.com' /><link rel='dns-prefetch' href='//pixel.adsafeprotected.com' /><link rel='dns-prefetch' href='//d9.flashtalking.com' /><link rel='dns-prefetch' href='//cdn.flashtalking.com' /><link rel='dns-prefetch' href='//static.xx.fbcdn.net' /><link rel='dns-prefetch' href='//external-sea1-1.xx.fbcdn.net' /><link rel='dns-prefetch' href='//c.disquscdn.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Feed" href="https://goodereader.com/blog/feed" /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Comments Feed" href="https://goodereader.com/blog/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Good e-Reader &raquo; Everything you need to know about E INK Carta 1200 Comments Feed" href="https://goodereader.com/blog/electronic-readers/everything-you-need-to-know-about-e-ink-carta-1200/feed" /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://goodereader.com/blog/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.4.1' media='only screen and (max-width: 1023px)' /> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script src='https://goodereader.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script src='https://goodereader.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <meta name="generator" content="Powered by LayerSlider 6.11.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel="https://api.w.org/" href="https://goodereader.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://goodereader.com/blog/wp-json/wp/v2/posts/241191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodereader.com/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodereader.com/blog/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://goodereader.com/blog/?p=241191' /><link rel="alternate" type="application/json+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200" /><link rel="alternate" type="text/xml+oembed" href="https://goodereader.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200&#038;format=xml" /> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://goodereader.com/blog/electronic-readers/everything-you-need-to-know-about-e-ink-carta-1200"
    },
    "headline": "Everything you need to know about E INK Carta 1200",
    "datePublished": "2021-07-03T17:10:15-0400",
    "dateModified": "2021-07-04T01:05:40-0400",
    "author": {
        "@type": "Person",
        "name": "Michael Kozlowski"
    },
    "description": "After a couple years of development, E INK has unveiled E INK Carta 1200. The first product to ever employ thi",
    "image": {
        "@type": "ImageObject",
        "url": "https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa.jpg",
        "width": 1200,
        "height": 660
    },
    "publisher": {
        "@type": "Organization",
        "name": "Good e-Reader",
        "logo": {
            "@type": "ImageObject",
            "url": "https://goodereader.com/blog/images/schema-logo-14.png",
            "width": 600,
            "height": 60
        }
    },
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            " /html/head/meta[@name=’description’]/@content"
        ]
    }
}</script> <link rel="apple-touch-icon" sizes="180x180" href="/blog/uploads/images/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/blog/uploads/images/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/blog/uploads/images/fbrfg/favicon-16x16.png"><link rel="manifest" href="/blog/uploads/images/fbrfg/site.webmanifest"><link rel="mask-icon" href="/blog/uploads/images/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/blog/uploads/images/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/blog/uploads/images/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="pingback" href="https://goodereader.com/blog/xmlrpc.php" /> <script src="https://goodereader.com/blog/wp-content/litespeed/localres/ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script> <script data-ad-client="ca-pub-5776314496161013" async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://goodereader.com/blog/electronic-readers/everything-you-need-to-know-about-e-ink-carta-1200/amp"><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-180x180.png" /><meta name="msapplication-TileImage" content="https://goodereader.com/blog/uploads/images/2020/09/cropped-logo-mock-up-1000X1000-1-270x270.png" />
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-241191 single-format-standard wp-custom-logo wp-embed-responsive theme-genesis woocommerce-no-js yith-ctpw header-image content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-hidden wpb-js-composer js-comp-ver-6.6.0 vc_responsive tgwc-woocommerce-customize-my-account" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-tleft"><section id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://youtube.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/youtube-video-you-tube-movie-icon.svg"
alt=" YouTube"
title=" YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/Twitter_Social_Icon_Rounded_Square_Color.svg"
alt=" Twitter"
title=" Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://facebook.com/goodereader/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://goodereader.com/blog/images/svg/image2vector.svg"
alt=" Facebook"
title=" Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></section></div><div class="header-tcenter">
<a href="https://goodereader.com/blog/" class="custom-logo-link" rel="home"><img src="https://goodereader.com/blog/uploads/images/2021/06/Good-E-Reader-Logo-Black.svg" class="custom-logo" alt="Good e-Reader" /></a><p class="site-title" itemprop="headline">Good e-Reader</p></div><div class="header-tright"><form role="search" method="get" class="search-form" action="https://goodereader.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search …"
value="" name="s"
title="Search for:" />
</label>
<input type="submit" class="search-submit"
value="" /></form></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-template-top" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-106203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106203"><a href="https://apps.goodereader.com" itemprop="url"><span itemprop="name">App Store</span></a></li><li id="menu-item-87860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87860"><a href="https://goodereader.com/blog/contact" itemprop="url"><span itemprop="name">Contact</span></a><ul class="sub-menu"><li id="menu-item-87866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87866"><a href="https://goodereader.com/blog/advertise" itemprop="url"><span itemprop="name">Advertise</span></a></li><li id="menu-item-192361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192361"><a href="https://goodereader.com/blog/newsletter" itemprop="url"><span itemprop="name">Newsletter</span></a></li></ul></li><li id="menu-item-87841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87841"><a itemprop="url"><span itemprop="name">News</span></a><ul class="sub-menu"><li id="menu-item-181773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181773"><a href="https://goodereader.com/blog/category/kindle" itemprop="url"><span itemprop="name">Amazon Kindle</span></a></li><li id="menu-item-96356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96356"><a href="https://goodereader.com/blog/category/audiobooks" itemprop="url"><span itemprop="name">Audiobooks</span></a></li><li id="menu-item-106630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106630"><a href="https://goodereader.com/blog/category/barnes-and-noble-nook-ereader-news" itemprop="url"><span itemprop="name">Barnes and Noble</span></a></li><li id="menu-item-87851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87851"><a href="https://goodereader.com/blog/category/e-book-news" itemprop="url"><span itemprop="name">e-Books</span></a></li><li id="menu-item-87852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87852"><a href="https://goodereader.com/blog/category/e-paper" itemprop="url"><span itemprop="name">e-Paper</span></a></li><li id="menu-item-87847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87847"><a href="https://goodereader.com/blog/category/electronic-readers" itemprop="url"><span itemprop="name">e-Readers</span></a></li><li id="menu-item-88045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88045"><a href="https://goodereader.com/blog/category/kobo-ereader-news" itemprop="url"><span itemprop="name">Kobo</span></a></li><li id="menu-item-186748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186748"><a href="https://goodereader.com/blog/category/onyx-boox" itemprop="url"><span itemprop="name">Onyx Boox</span></a></li><li id="menu-item-225879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225879"><a href="https://goodereader.com/blog/category/pocketbook-news" itemprop="url"><span itemprop="name">Pocketbook</span></a></li></ul></li><li id="menu-item-187846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187846"><a href="https://goodereader.com/blog/category/reviews" itemprop="url"><span itemprop="name">Reviews</span></a></li><li id="menu-item-239856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-239856"><a href="https://goodereader.com/blog/good-e-reader-vendor-market" itemprop="url"><span itemprop="name">Vendor Marketplace</span></a><ul class="sub-menu"><li id="menu-item-239855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239855"><a href="https://goodereader.com/blog/vendor-registration" itemprop="url"><span itemprop="name">Registration</span></a></li><li id="menu-item-239857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239857"><a href="https://goodereader.com/blog/marketplace-faq" itemprop="url"><span itemprop="name">Vendor FAQ</span></a></li><li id="menu-item-240339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240339"><a target="_blank" rel="noopener" href="https://goodereader.com/blog/wp-admin/#new_tab" itemprop="url"><span itemprop="name">Vendor Login</span></a></li></ul></li><li id="menu-item-105113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105113"><a href="https://goodereader.com/blog/shop" itemprop="url"><span itemprop="name">Good e-Reader Store</span></a><ul class="sub-menu"><li id="menu-item-189866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189866"><a href="https://goodereader.com/blog/bestsellers" itemprop="url"><span itemprop="name">Best Sellers</span></a></li><li id="menu-item-230323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230323"><a href="https://goodereader.com/blog/product-category" itemprop="url"><span itemprop="name">Categories</span></a></li><li id="menu-item-108008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108008"><a href="https://goodereader.com/blog/My-Account" itemprop="url"><span itemprop="name">My Account</span></a><ul class="sub-menu"><li id="menu-item-194787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194787"><a href="https://goodereader.com/blog/manuals" itemprop="url"><span itemprop="name">User Guides</span></a></li></ul></li></ul></li></ul></div></nav><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-241191 post type-post status-publish format-standard has-post-thumbnail category-electronic-readers entry" aria-label="Everything you need to know about E INK Carta 1200" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Everything you need to know about E INK Carta 1200</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-03T17:10:15-04:00">July 3, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Michael Kozlowski</span></a></span> <span class="entry-comments-link"><a href="https://goodereader.com/blog/electronic-readers/everything-you-need-to-know-about-e-ink-carta-1200#comments"><span class="dsq-postid" data-dsqidentifier="241191 https://goodereader.com/blog/?p=241191">1 Comment</span></a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa.jpg"><img loading="lazy" src="https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa.jpg" alt="" width="1200" height="660" class="aligncenter size-full wp-image-241192" srcset="https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa.jpg 1200w, https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa-300x165.jpg 300w, https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa-1024x563.jpg 1024w, https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa-150x83.jpg 150w, https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa-768x422.jpg 768w, https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa-50x28.jpg 50w, https://goodereader.com/blog/uploads/images/2021/07/Kobo-Elipsa-350x193.jpg 350w" sizes="(max-width: 1200px) 100vw, 1200px"></a></p><p>After a couple years of development, E INK has unveiled E INK Carta 1200. The first product to ever employ this technology is the Kobo Elipsa. The vast majority of e-readers and e-notes that have been released in the past four or five years have used Carta 1000. What is the new e-paper all about and is it a game changer?</p><p>E Ink Carta 1200 delivers a 20% increase in response time over E Ink Carta 1000, and an improvement in the contrast ratio of 15%. E Ink Carta 1200 offers the same benefits as Carta 1000. In addition, faster response time enables smoother handwriting and animations on EPD displays. E Ink Carta 1000 &amp; 1200 both support Regal technology for image updates. Regal virtually eliminates the need for a full refresh, giving the viewer smoother viewing transitions. This is why on modern e-readers and e-notes, you can often read an ebook and there will only be a refresh every 20 pages or so.</p><p>E Ink Carta 1200 modules consist of a TFT (thin film transistor), Ink layer and Protective Sheet. In addition, product designers can include a touch solution, which is incorporated into the module stack. E Ink currently offers digitizer and capacitive touch solutions. Digitizer touch technology utilizes a stylus to update the display, with the touch sensor sitting under the TFT. Capacitive touch technology utilizes finger swipes, and is placed on top of the display module. E Ink&rsquo;s touch solutions will not affect the reflectivity of the display.</p><p>Over the course of our comprehensive, hands on review of the <a href="https://goodereader.com/blog/reviews/hands-on-review-of-the-kobo-elipsa">Kobo Elipsa</a> and our comparisons against the <a href="https://goodereader.com/blog/electronic-readers/remarkable-2-vs-the-kobo-elipsa">Remarkable 2</a> and <a href="https://youtu.be/WqwWkYvhwb4">Onyx Boox Note 3</a> there were a few things that stood out. The background the Elipsa had a greyer background and the text was clearer and more pronounced. It will be interesting to see how this tech performs with an exposed e-paper display, without a layer of protective glass.</p><p>Will E INK Carta 1200 catch on and will more company&rsquo;s start to adopt it? I believe so, anyone who is making a modern e-reader or digital note taking device would only benefit from it. Whereas color e-readers would be better suited for 1250. This version utilizes a thinner film to enable the color filter to be closer to the ink film. This will result in even richer colors a wider gamut and higher contrast ratio. It also leverages the same updates of Carta 1200, which is a faster ink, enabling faster page turns and faster pen input. The first line of products to take advantage of 1250 is the second generation <a href="https://goodereader.com/blog/electronic-readers/fujitsu-quaderno-a5-and-a4-second-generation-now-available">Fujitsu Quaderno A5 and A4</a>.<br><div class="a-single a-6"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt="" src="https://goodereader.com/blog/wp-content/litespeed/avatar/22c9d299e674ed5db5061197761719b5.jpg" srcset="https://goodereader.com/blog/wp-content/litespeed/avatar/658b30637f3783e4e03332f67e3bc482.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy"></div><div class="saboxplugin-authorname"><a href="https://goodereader.com/blog/author/michael-kozlowski" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Michael Kozlowski</span></a><span class="sabox-job-title" itemprop="jobTitle"><span class="sabox-job-title-par">(</span> Editor in Chief <span class="sabox-job-title-par">)</span></span></div><div class="saboxplugin-desc"><div itemprop="description"><p>Michael Kozlowski has been writing about audiobooks and e-readers for the past twelve years. His articles have been picked up by major and local news sources and websites such as the CBC, CNET, Engadget, Huffington Post and the New York Times. He Lives in Vancouver, British Columbia, Canada.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_blank" href="http://www.linkedin.com/in/michael-kozlowski-6777b71b" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-linkedin" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg></a><a target="_blank" href="https://twitter.com/goodereadermike" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a target="_self" href="mailto:michael@goodereader.com" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-user_email" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></a></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="241191" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+E+INK+Carta+1200&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200&via=goodereadermike" data-link="https://twitter.com/intent/tweet?text=Everything+you+need+to+know+about+E+INK+Carta+1200&url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200&via=goodereadermike"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_hacker_news" data-network="hacker_news"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200&t=Everything%20you%20need%20to%20know%20about%20E%20INK%20Carta%201200" data-link="https://news.ycombinator.com/submitlink?u=https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200&t=Everything%20you%20need%20to%20know%20about%20E%20INK%20Carta%201200"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_hacker_news_icon"></i><span class="swp_share">Vote</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Everything%20you%20need%20to%20know%20about%20E%20INK%20Carta%201200&body=After%20a%20couple%20years%20of%20development%2C%20E%20INK%20has%20unveiled%20E%20INK%20Carta%201200.%20The%20first%20product%20to%20ever%20employ%20this%20technology%20is%20the%20Kobo%20Elipsa.%20The%20vast%20majority%20of%20e-readers%20and%20e-notes%20that%20have%20been%20released%20in%20the%20past%20four%20or%20five%20years%20have%20used%20Carta%201000.%20What%20is%20the%20new%20e-paper%20all%20about%20and%20is%20it%20a%20game%20changer%3F%20E%20Ink%20Carta%201200%20delivers%20a%2020%25%20increase%20in%20response%20time%20over%20E%20Ink%20Carta%201000%2C%20and%20an%20improvement%20in%20the%20contrast%20ratio%20of%2015%25.%20E%20Ink%20Carta%201200%20offers%20the%20same%20benefits%20as%20Carta%201000.%20In%20addition%2C%20faster%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fgoodereader.com%2Fblog%2Felectronic-readers%2Feverything-you-need-to-know-about-e-ink-carta-1200" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">5 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://goodereader.com/blog/category/electronic-readers" rel="category tag">e-Reader News</a></span></p></footer></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="post pingback"><p>Pingback: <a href='http://www.ebookrumors.com/?p=21244' rel='external nofollow ugc' class='url'>eBook Rumors &raquo; Blog Archive &raquo; Kobo Elipsa Upgrades to E INK Carta 1200 Display Technology</a>()</p></li></li></ul></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="adrotate_widgets-28" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-26"><center><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></center></div></div></section>
<!-- Block uncached by LiteSpeed Cache 3.6.4 on 2021-07-04 06:41:22 --><section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section>
<section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Trending</h3>
			<div class="wtpsw-post-items">
		    	<ul>
			        
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/electronic-readers/onyx-boox-mira-pro-is-a-25-inch-e-ink-monitor">
        <img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/06/Untitled-1-2-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/06/Untitled-1-2-100x100.png.webp 100w, https://goodereader.com/blog/uploads/images/2021/06/Untitled-1-2-62x62.png.webp 62w, https://goodereader.com/blog/uploads/images/2021/06/Untitled-1-2-32x32.png.webp 32w, https://goodereader.com/blog/uploads/images/2021/06/Untitled-1-2-180x180.png.webp 180w, https://goodereader.com/blog/uploads/images/2021/06/Untitled-1-2-170x170.png.webp 170w" sizes="(max-width: 100px) 100vw, 100px" />        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/onyx-boox-mira-pro-is-a-25-inch-e-ink-monitor">Onyx Boox Mira Pro is a 25 inch E INK Monitor</a></h6>

                    <div class="wtpsw-date-post">June 23, 2021</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>7 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/kindle/kindle-3g-e-readers-will-stop-working-in-2022">
        <img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/06/2014_09_18_41_Amazon_Voya.11917-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/06/2014_09_18_41_Amazon_Voya.11917-1-100x100.jpg.webp 100w, https://goodereader.com/blog/uploads/images/2021/06/2014_09_18_41_Amazon_Voya.11917-1-180x180.jpg.webp 180w, https://goodereader.com/blog/uploads/images/2021/06/2014_09_18_41_Amazon_Voya.11917-1-62x62.jpg.webp 62w, https://goodereader.com/blog/uploads/images/2021/06/2014_09_18_41_Amazon_Voya.11917-1-32x32.jpg.webp 32w, https://goodereader.com/blog/uploads/images/2021/06/2014_09_18_41_Amazon_Voya.11917-1-170x170.jpg.webp 170w" sizes="(max-width: 100px) 100vw, 100px" />        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/kindle-3g-e-readers-will-stop-working-in-2022">Kindle 3G e-readers will stop working in 2022 in the US</a></h6>

                    <div class="wtpsw-date-post">June 8, 2021</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>61 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/electronic-readers/is-it-the-end-of-the-road-for-dedicated-e-readers">
        <img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/06/kobo-elipsa-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/06/kobo-elipsa-100x100.jpg.webp 100w, https://goodereader.com/blog/uploads/images/2021/06/kobo-elipsa-62x62.jpg.webp 62w, https://goodereader.com/blog/uploads/images/2021/06/kobo-elipsa-32x32.jpg.webp 32w, https://goodereader.com/blog/uploads/images/2021/06/kobo-elipsa-180x180.jpg.webp 180w, https://goodereader.com/blog/uploads/images/2021/06/kobo-elipsa-170x170.jpg.webp 170w" sizes="(max-width: 100px) 100vw, 100px" />        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/is-it-the-end-of-the-road-for-dedicated-e-readers">Is it the end of the road for dedicated e-readers?</a></h6>

                    <div class="wtpsw-date-post">June 14, 2021</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/sovy'>Sovan Mandal</a></span> | <span class='wtpsw-post-comment'>32 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/electronic-readers/ireader-xs-pro-is-a-kindle-oasis-killer">
        <img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/06/ireader-xs-pro-1-100x100.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/06/ireader-xs-pro-1-100x100.png.webp 100w, https://goodereader.com/blog/uploads/images/2021/06/ireader-xs-pro-1-180x180.png.webp 180w, https://goodereader.com/blog/uploads/images/2021/06/ireader-xs-pro-1-62x62.png.webp 62w, https://goodereader.com/blog/uploads/images/2021/06/ireader-xs-pro-1-32x32.png.webp 32w, https://goodereader.com/blog/uploads/images/2021/06/ireader-xs-pro-1-170x170.png.webp 170w" sizes="(max-width: 100px) 100vw, 100px" />        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/ireader-xs-pro-is-a-kindle-oasis-killer">iReader XS Pro is a Kindle Oasis Killer</a></h6>

                    <div class="wtpsw-date-post">June 6, 2021</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>21 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/kindle/amazon-kindle-vella-will-launch-in-july">
        <img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/06/maxresdefault-1-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/06/maxresdefault-1-100x100.jpg.webp 100w, https://goodereader.com/blog/uploads/images/2021/06/maxresdefault-1-62x62.jpg.webp 62w, https://goodereader.com/blog/uploads/images/2021/06/maxresdefault-1-32x32.jpg.webp 32w, https://goodereader.com/blog/uploads/images/2021/06/maxresdefault-1-180x180.jpg.webp 180w, https://goodereader.com/blog/uploads/images/2021/06/maxresdefault-1-170x170.jpg.webp 170w" sizes="(max-width: 100px) 100vw, 100px" />        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/kindle/amazon-kindle-vella-will-launch-in-july">Amazon Kindle Vella will launch in July</a></h6>

                    <div class="wtpsw-date-post">June 15, 2021</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>7 Comments</span>        </div>

            </div>
</li>
<li class="wtpsw-post-li">
        <div class="wtpsw-post-thumb-left">
        <a href="https://goodereader.com/blog/electronic-readers/first-look-at-the-ireader-xs-the-kindle-oasis-killer">
        <img width="100" height="100" src="https://goodereader.com/blog/uploads/images/2021/06/ireader-100x100.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" loading="lazy" srcset="https://goodereader.com/blog/uploads/images/2021/06/ireader-100x100.jpg.webp 100w, https://goodereader.com/blog/uploads/images/2021/06/ireader-62x62.jpg.webp 62w, https://goodereader.com/blog/uploads/images/2021/06/ireader-32x32.jpg.webp 32w, https://goodereader.com/blog/uploads/images/2021/06/ireader-180x180.jpg.webp 180w, https://goodereader.com/blog/uploads/images/2021/06/ireader-170x170.jpg.webp 170w" sizes="(max-width: 100px) 100vw, 100px" />        </a>
    </div>
    
    <div class="wtpsw-post-thumb-right">
        <h6> <a class="wtpsw-post-title" href="https://goodereader.com/blog/electronic-readers/first-look-at-the-ireader-xs-the-kindle-oasis-killer">First Look at the iReader XS &#8211; The Kindle Oasis Killer</a></h6>

                    <div class="wtpsw-date-post">June 27, 2021</div>
        
        <div class="wtpsw-post-stats">
            
            
            <span class='wtpsw-post-author'>By <a href='https://goodereader.com/blog/author/michael-kozlowski'>Michael Kozlowski</a></span> | <span class='wtpsw-post-comment'>23 Comments</span>        </div>

            </div>
</li>		   		</ul>
			</div>
		</div></section>
<!-- Block generated by LiteSpeed Cache 3.6.4 on 2021-07-04 01:05:44 --><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="amzn-assoc-ad-bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></div>
<p><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=bf4ce168-2a3c-4a8f-9ebb-ba7117979d68"></script></p>
</div>
		</div></section>
<!-- Block generated by LiteSpeed Cache 3.6.4 on 2021-07-04 01:05:44 --><section id="adrotate_widgets-32" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-41"><center><script async src="https://goodereader.com/blog/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5776314496161013"
data-ad-slot="2642032174"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30pOw==" defer></script></center></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2021  Good e-Reader Inc. - <A HREF="https://goodereader.com/blog/privacy-policy">Privacy Policy</A> -
<A HREF="https://goodereader.com/blog/terms-of-use">Terms of Use </A> -
<A HREF="https://goodereader.com/blog/store-usage-policy">Shipping and Return Policy</A> - <A HREF="https://goodereader.com/blog/customer-support">Customer Service</A></div></footer></div><div id="yith-wacp-popup" class="fade-in"><div class="yith-wacp-overlay"></div><div class="yith-wacp-wrapper woocommerce"><div class="yith-wacp-main"><div class="yith-wacp-head">
<a href="#"
class="yith-wacp-close">X Close</a></div><div class="yith-wacp-content"></div></div></div></div><div id="yith-wacp-mini-cart" class="empty"><div class="yith-wacp-mini-cart-count">0</div><div class="yith-wacp-mini-cart-icon">
<img src="https://goodereader.com/blog/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/images/mini-cart.png" width="35px" height="35px"></div></div>
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=2289720401245280&ev=PageView&noscript=1"
/>
</noscript>
 <script src='https://goodereader.com/blog/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.8' id='layerslider-js'></script>  <script data-optimized="1" src="https://goodereader.com/blog/wp-content/litespeed/cssjs/5ca42.js?6fea7" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-07-04 05:05:54 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-07-04 01:05:54 -->